Search the Community

Showing results for tags 'cross-platform'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. Summary: 1.0.3 - Windows 10 - Unable to Cross-Platform Play with Xbox One Players Description: Every time I try to join my friends on Xbox One from the Windows 10 Store version, it refuses to join and gives me the error "FAILED TO JOIN: COULD NOT FIND SESSION." I have tried opening all of the ports the game uses, reinstalling the game, and adding an exception for this game to my firewall but still no success. Is this a problem that I'm only having or is everyone experiencing this? Platform: Windows 10 Store Version / Build Number: 1.0.3 Specifications:
  2. I have been playing on xbox/win10 for a few months and have been smitten by this game. I'm trying to get my friends to join in on the fun. The first friend I got to buy the game got it on Steam. Come to find out you cannot play with people on Steam with the game purchased on the Windows Store. Needless to say, I was a little disappointed. I realize dedicated servers are on the way and that will assist with bridging the gaps between players of various platforms. While I do not know all the details of this feature, in the discord server it sounded as if there will still be limitations
  3. Hi, I don't know if i can create a topic for that but i just saw that there is a cross platform update for windows 10 and xbox 1 (I bought astroneer on the windows store) but it doesn't work. When my brother launch a game on his xbox and i try to join nothing happen (I stay in the pod selction menu) and when i create a game and he try to launch there is a 3min. long loading screen and then he go back at the pod selection menu. The NAT type of the Xbox is open and we play on the same connection (I'm on Ethernet and he is on Wi-Fi) If anybody have the solution, please, tell