Search the Community

Showing results for tags 'cpu usage'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. the game runs fine when i play it by myself (as far as this topic is concerned) but once i let one of my friends join, cpu thread 0 (in task manager) spikes to about 80-90% for as long as someone is in game with me. despite this the game runs more or less fine, except when it saves, then thread 0 bottlenecks the whole game for a split second, the game seems to save every few min or so. when the game saves, FPS drops to nothing and game freezes for that split second, almost not that noticeable of a time, just happens a lot. my system specs are: Operating System Microsoft Windows 10 Pro DirectX DirectX 12.0 Motherboard: CPU Type HexaCore Intel Core i7-5820K, 3600 MHz (36 x 100) Motherboard Name MSI X99S Gaming 7 (MS-7885) (2 PCI-E x1, 4 PCI-E x16, 1 M.2, 8 DDR4 DIMM, Audio, Gigabit LAN) Motherboard Chipset Intel Wellsburg X99, Intel Haswell-E System Memory 32662 MB (DDR4-2133 DDR4 SDRAM) Display: Video Adapter GeForce GTX 980 (4 GB) i am the host, i have not tested when others are the host. i have mostly tested with me and 2 others. also have not tested how the game runs after everyone leaves, will try that later and report back.