Search the Community

Showing results for tags 'corrupted'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 4 results

  1. I tried loading my regular world tonight. I play daily on this world currently. 14mb in size. 5 of 7 planets visited, 3 cores complete. It froze my PC while trying to load (at about 30% in) and crashed to desktop. CPU usage dropped to >1% and ram usage kept going up until crashing to desktop. I tried loading a different, second world that I havent played in over a month. 10mb in size. 4 of 7 planets visited, 2 cores complete. It had the exact same result. CPU usage dropped to >1% and ram usage kept going up until crashing to desktop. I started a new world. Loaded up instantly without errors. Saved fine, loaded fine. Then I tried switching from new world, to either of my saves and it locked up, froze, CPU dropped, ram increased, crashed to desktop. Tried copying and renaming worlds, then loading. Same results. Freeze/Crash Game save included in this post. NEW NICK$2019.10.27-22.22.48.savegame
  2. Simon02

    Corrupted save file

    Hey so me and my friend just started playing on a new world yesterday. Today i tried to launch the world and gets stuck loading and never joins. I would assume this is a corrupted file and i just wanted to know if you can somehow fix it
  3. So after playing for a few days on Experimental branch I encountered several crashes while trying to save the game by entering vehicle cockpits, but the last one wasn't just a crash, it froze my computer in a blue screen of death scenario and after trying to load the save file, it's stuck on the loading screen. System specification: Motherboard: ASUS M5A99FX PRO R2.0 CPU: AMD FX-8350 4.00GHz CPU Cooler: COOLER MASTER HYPER 212 EVO GPU: Gigabyte GeForce GTX 1070 WINDFORCE OC 8GB (DirectX version 12, Driver version: 376,53) Display: 40" 4k W-LED Monitor Philips BDM4065UC/75 (Game running at 4k resolution) RAM: 32GB (4x 8GB) DDR3 1866MHz Kingston Hyperx PSU: Cooler Master V650S 650W 80 PLUS Gold SSD: Samsung 850 PRO 256 GB SSD: Samsung 850 EVO 512 GB (Game is on this disc) HDD: 1TB WD Black OS: Windows 10 PRO x64 I attached the corrupted save files to this post. SaveGames.zip
  4. Every time I try to load my save, the game crashes. I've tried hard resetting and reinstalling the game with no luck. The game also crashes when I try to join a friend in multiplayer. This is on Xbox One.