Search the Community

Showing results for tags 'coop'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 79 results

  1. Can't seem to join my friend when they're in a game. I have tried both clicking join game and being invited by them. All it does is take me to a loading screen and then to the home screen, where if I click join I just start a new single player world. Any help would be appreciated.
  2. Hello! I've been having this issue since yesterday, it happens that every time I try to join my friend's CO-OP game, I get stuck on the "Loading Solar System" loading screen, but this is not all, when the white bar of "Loading Solar System" reaches its limit, my friend is able to see that my character appears and can also see I can make emotes but not move, in my case I'm not able to see it because I still stuck on the "Loading Solar System" loading screen, even on some occasions I can hear the sound of the game and the sound my character makes when is making emotes (I press the emote buttons just to make sure my friend can see I can join to his game but also I'm completly stuck in the loading screen). I waited on the loading screen "Loading the Solar System" for about 5-7 minutes and at the end it said "Failed to Connect to Host". I tried EVERYTHING, reinstalling Astroneer and Steam, adjusting the Firewall, removing the loading screen videos from the "Movies" folder, restarting my PC obviously, trying to join CO-OP through Steam invite and directly into Astroneer CO-OP "Join Game" option. It should be noted that just before this error happened, my astroneer crashed and next to this the computer froze, then I restarted the PC and tried to join to my friends game and this error just started to happen. Please HELP!!:c
  3. Hello! I've been having this issue since yesterday, it happens that every time I try to join my friend's CO-OP game, I get stuck on the "Loading Solar System" loading screen, but this is not all, when the white bar of "Loading Solar System" reaches its limit, my friend is able to see that my character appears and can also see I can make emotes but not move, in my case I'm not able to see it because I still stuck on the "Loading Solar System" loading screen, even on some occasions I can hear the sound of the game and the sound my character makes when is making emotes (I press the emote buttons just to make sure my friend can see I can join to his game but also I'm completly stuck in the loading screen). I waited on the loading screen "Loading the Solar System" for about 5-7 minutes and at the end it said "Failed to Connect to Host". I tried EVERYTHING, reinstalling Astroneer and Steam, adjusting the Firewall, removing the loading screen videos from the "Movies" folder, restarting my PC obviously, trying to join CO-OP through Steam invite and directly into Astroneer CO-OP "Join Game" option. It should be noted that just before this error happened, my astroneer crashed and next to this the computer froze, then I restarted the PC and tried to join to my friends game and this error just started to happen. Please HELP!!:c
  4. Ljorius

    Weird experience

    I have a weird experience to report and maybe someone can tell me, how this is possible. Situation: a player via steam invited me to play with him Astroneer - Coop. So i joined. According to the game menu, it was not creative. But, now the weird part comes, you were able to build everything without having the resources, a big amount of "bits" was available from the very start. i asked him about this, if he cheated or edited the game somehow. He told me, he did nothing, the game behaves since some time like this. So i wonder, did he cheat, did he edited his savegame, so that he has more from the start or not. The game behaved also in some instances very strange. At first i was not aware of the big amount of bits, so i started to gather resources, but then i faced a weird problem. Whatever resource i put onto the smelter, only copper was produced and it appeared to be an endless stream of copper. So my question, did he hacked/cracked the game or not?
  5. Okay, I have read some other posts about multiplayer problems etc. but mine somehow doesn't fall in any of those categories. I got Astroneer through the XBOX Game Pass for PC on a windows 10 machine. (With a AMD GPU I bought I got 3 Months free version.) My friend got it with a 1 Dollar for a month Game Pass also on PC. His game works perfectly, he can save games, he can Invite me etc. but he can not join me I'm unjoinable in his game settings. I can't save my game. When I want to save it theres a cut off warning label appearing but it's not saying anything. Then when I exit the world, theres no save. I tried another XBOX Game Pass (made another account and bought it again!) But it did also not work (I also reinstalled Astroneer multiple times). So it's not the Game Pass but my PC that is the problem. I got it running on another PC just fine I could save and everything! Next problem is, I can also not join my friend in COOP multiplayer. I got his name saying joinable but if I go on it and press join, nothing happens. We tried both being in a single player world etc. He can also invite me via this xbox gamebar thingy but if accept there, also nothing happens. So my game seems to be completely corrupted or something... I am not in a Windows insider program, I looked at all the firewall settings and Astroneer got all the checks there. (There is no Astro apearing as some other people said tho) I restartet everything over and over again, reinstalled astroneer deleted all the files in that appdata/local/...../wg folder etc... It has to be a problem with my machine but I got it a week ago and I freshly installed Windows with an OEM Key... I don't know where to look anymore. Anybody got any suggestions?
  6. I just thought i start a topic about this too to keep up with the crashes and crash files unreal-v0-2020.04.25-11.52.16.dmp
  7. Wn5UssND2T6URwZc

    Looking For Players Megathread

    Pretty simple. You post here, people who are interested will PM you (mind that you can invite multiple people into one PM). At this point let's be clear about that you just put yourself up to play, not to discuss (it'll become messy otherwise). Posts that do not adhere to the format below will be deleted. Example post: Platform(s): Steam Location: Germany Language(s): German, English Microphone: Yes (Discord) Looking for: 2 players Can play from: 15:00 UTC - 22:30 UTC, Friday to Sunday (optional, you're free to use whatever timezone you prefer, but I'd recommend UTC) Can host: No Comment: Usually available through Discord when online. This is an example post so do not actually PM me about playing. And here's the empty post to copy&paste:
  8. Hello, i have an idea how to improve control who is in charge in rover, who is controlling driving wheel. For example when i enter rover first and my friend after me, then im a driver and just me can control rover when i leave the rover for example to mine minerals, then my friend get driving control of rover when i enter my rover back, then my friend have still control of rover and he needs to leave and re-enter rover to give me control Mine idea is: have a context menu on some keyboard shortcut when player in charge in rover can popup this menu and see player sitting in same rover and after clicking on his name, he give him access to drive. And so on same way give access to me for example, when he click on menu on my name, then he gave me control of rover and noone needs to leave and reenter the vehicle.
  9. Input device: Keyboard & Mouse Platform: Steam How i achieve this bug? when i'm connected to my friend and i want to travel to another planet, then my space ship (shuttle) start glitching, for example i see just myself falling to space or just hydrazine fuel. After reaching orbit of planet everythings go fine and i can play normal as before leave my origin planet sometimes when i'm traveling through space to another planet and have this gliching travel, my game just close without any bug report or crash report window. it's littlebit flustrating when you have full large shuttle loaded with large rovers etc and you lost everything. After connecting again, ship is lost, just my inventory stay as before crash.
  10. I noticed occassional lag/stutter during coop in the past that I couldn't explain until today. I started digging a tunnel near my base, about 40 degree slope while holding CTRL and using the Wide mod to get a nice wide straight path downwards. My coop partner and I have been using it a lot today to get to lower levels for resources. I am hosting and what I do doesn't matter, but whenever she is sliding down the tunnel, we both start lagging/stuttering. On my screen I see her rubberbanding around me, always sliding past me, then teleporting back up and sliding again. Even when I am nowhere near the tunnel, the moment she slides anywhere in the world, we both get stutter. I can reproduce this 100% of the time. We are playing from the same room and our normal normal connection is perfect. We have 150 mbps upload/download internet. Platform: Steam, Windows 10 Controls: Keyboard+Mouse Graphics card: GTX 1070 (PC, host), GTX 1050 (laptop, coop partner)
  11. Hello community and hello devs, I've just recently discovered Astroneer, love it and would like to continue doing so. Which is why I took the time to sign-up on this board and actually voice this issue. I'm talking about the framerate drops. I know that the most recent update 1.9.8. (I believe) was supposed to fix this issue on consoles. It did not however. Issue description: The game is unplayable on PS4pro at this point in time. I'm referring exclusively to the online co-op part of it. I've been enjoying some eight (8) hours of gameplay with a friend, building bases, figuring things out and just recently, traveling to the moon. My friend is hosting the game. He gets slight framerate drops in our main base back on earth (calling the starting planet that, as I forgot its name) but can still play. I however get 3-5 frames per 2-5 seconds on earth, which makes it unbearable and unplayable. Now, I've read that too many tethers can cause this, so we started removing a lot of them. Two things about that though: 1. It makes navigation a lot harder and 2. it's not helping the issue. I still can barely move on earth. When I am on the moon everything works fine. The base and tethering is very limited there though as we just landed there. I'm guessing it'll start getting choppy for me there too, once we start exploring and tethering more. Once I return to earth my game is done for. Another two facts: Once my frames dropped, the sound also gets chopped up and noisy and traveling between planets (earth and moon) won't fix the issue. I need to log out and rejoin to get stable framerate again. Question As I found others on reddit voicing this issue continuing after the most recent update I feel like I'm not alone. Is there dev feedback on this? Do devs know the update didn't fix anything? Do devs know what's causing the framerate drop? And Is there a fix you are working on? Thank you for taking the time reading this.
  12. Is it possible to share save file with my friend via Xbox One we have amounted some hours , also we started from scratch together but we can't seem to get it to save to both of us? i am aware on PC you can via Dropbox etc Any help would be appriciated!
  13. CMDR Edu

    Save on vehicle seat

    This function is practical for those who forget to save the game but, honestly, I think it's a bad idea. According the game is explored and there is more data to save, it becomes annoying! Especially in multiplayer for the host which is overloaded with save game request whenever a friend uses a vehicle the host is harmed with frequent lags. You need to deactivate this or, via menu option to deactivate this function, as in skyrim you can deactivate save when traveling. I know this will be resolved with the dedicated server but until then it would be interesting to disable save on vehicle seat. I talked to some friends about this and I add that everyone agreed that this is a big problem in multiplayer game. Therefore, I am here representing the opinion and request of many players from my country (Brazil). Sorry for my bad english!
  14. After the summer update Astroneer now crashes to the desktop when trying to join a friends session and the same happens to them when trying to join my session either join in game or using the xbox app (xbox console companion app) to join the Astro-UWP64-Shipping.exe crashes to desktop with Exception code: 0xc0000005 both systems are running windows 1903 the game runs ok starting and playing a new game or loading one.
  15. Hi, I can't play with my friend for this error. When I try to connect to your world the game show me this message "Union error, user not found". The same happens if he tries to connect with my world. Both play on Windows 10. We restart the game, reinstall, open firewalls, reset ip adrees, create new worlds... Any ideas? thanks! PD: Sorry for spanish language in error image but its the same error "Union error, user not fount"
  16. Hi. We played for 3-4 hours 2 days ago and continued yesterday but the game started to slow down on host and later on client. First only low GPS, later it was stuck for a few moments and then only frozen screen where I had to close the game. Are there still major performance problems after release? I play on Xbox One X.
  17. Windows 10, steam, various PC's. all updated as of april 8th 2019. Bug once someone has gone into space the game starts to get laggy and choppy and eventually becomes unplayable. Restarted game, computer, etc, no change. Once someone is in space its horribly laggy. Played with 4 people total and 2 of us were in space. Also I was hosting the game and the other player couldn't land on another planet in the same location as I landed but I could land in the same place he did. That's great except that I was the one that built supplies and machines etc so the player needed to land need me but the landing bubble wouldn't generate for him to land near me only me near him.
  18. After the 1.0.6 update, there is nothing listed in the CO-OP menu, no friends in games, no friends who are "Unavailable to join", nothing. Had an Xbox that was at 1.0.3, confirmed that there were friends showing in list, updated to 1.0.6, now it's broken. Same for Windows Store version as well, with the same steps to reproduce. It's something that really needs to be fixed, some have bought it multiple times to play with others. 3 of us were playing (with horrible framerate for the host, of course) in 1.0.3, and now none of the clients can see each other.
  19. Tractor launches me into space When I (the host) enters the tractor and then exits and my friend (a guest) trys to enter she gets shot into space and one time landed on the other side of the same planet. it does not happen the other way around (like if she sits in it first and then me) when I sit after her its all fine. btw if I sit in it and the exit and we wait a while she can sit no problem... Steam 1.0.6 windows 10 intel i5 nvidia gforce 960 (I think) 16GB of ram from unknown I gues :D just a normal 4tb hdd drive of amazon ahahaha
  20. ADHD-Pupper

    Desolo Gateways Broken

    Hello, I just been working on the Desolo gateways, powering up them in different ways. The first gateway I powered up using my base which was right next to it. I connected it up using extenders and ended up being fairly far away from it when connecting it and it finishing receiving power. When it received full power however the gateway didn't light up and the globe didn't appear. I can still connect power lines to it and the triangle will rise up, but it will not accept any more power going in to it. I also did the same on the other gateway on the other side of the planet and received the same problem. We also checked the core of the planet and it's locked off to us despite powering up both gateways. So kind of stuck here without being able to progress in the game despite having played on this save for 20+ hours, I don't really fancy starting again. This was done on a multiplayer save, however when I powered it up the first time on Desolo it was in solo play, there was no other client connected to the game at the time. Also while I'm here, please give the option to turn auto-save off when entering vehicles, as this can cause high frame rate issues and even potentially make the game crash multiple times while in multiplayer. Thanks
  21. Richard Darrington

    Change in Co-Op programming

    Question to SES, Has it been considered to allow clients joining a hosted game, to download that hosts generated seed. So that each client will process their own game data and thus reduce the amount of Host Lag. And reduce the meta data transfer between the clients and the host. Then that seed would be wiped when they quit as they arent the originator of that seed.
  22. Terrain Sync issues Steam Version: 1.0.4.0 ----------------------------------------------------------------------- Back in EA, my friend joined my world and wandered why I sunk into the ground, I was just going into a cave but for him, all he could see no cave entrance. I saw this reported similarly back in EA but the same friend joined again and in version 1.0.4.0 couldn't see a cave I was going into. Here is an attached photo of his view and a video of what I see. At this time the FPS dropped significantly and physics were glitching all over the place with the research ball.
  23. JoeJoeTV

    Several Coop Problems

    Me and my friend play coop via steam, and we're both using the newest version. We have encountered several problems(most of them in conjunction with interplanetary travel) when playing. I am hosting the sessions and my friend is joining through Steam. -Most of the time when my friend tries to exit a shuttle after travelling to another planet, he can't and has to rejoin to get out of the shuttle. -One time he tried to start the shuttle and get into orbit from sylva and after he was in orbit his camera jumped back to the place he launched from and he couldn't do anithing other than rejoin. After hed did rejoin, he was forced to start a new character and lost the items. Later we saw that the shuttle he started with was still in orbit and we couldn't get to it. -It also sometimes crashed when he mounts a tractor. -Sometimes items dissappear from my friends terrain tool -One shuttle couldn't start because it needed fuel even though we had the basic thruster, which normally doesn't require additional fuel(correct me if i'm wrong) Most of these things happen at random and we don't really know how to reproduce them. But most of them happened after we travelled to another planet the first time. We tried getting crash reports, but in the "Logs" folder were none. Also, is there any way to get the items back? Here, i attached a link to a video showing some problems my friend has: https://mega.nz/#!q7ZXgKCY!4yx33Pt0xKDQnzVkhy2O2yQ8hHG4DnAD0TYzWFMJuoA
  24. if I put a single-seater into a small shuttle (bigger ones might work too, but not tested), it is possible to take a friend with me to another planet. However, once arrived, the map is desynced: The model of the planet and the collision are seperately generated and have nothing in common. This bug is GAMEBREAKING. Sorry that I don't have a screenshot, we ragequitted as it makes this game unplayable. Components: EVGA 1060 Ryzen 5 ROG STRIX B350-F Gaming Guess the rest is irrelevant... Operating system: Windows 10 Professional 64 Bit
  25. Summary: 1.0.3.0 - Steam - Cave system terrain varies between host and client Description: I went to explore a cave system with my brother when he suddenly tells me I am walking through a wall and he can not follow me because very time he tries to edit the wall the soil just returns. The following screenshots and GIF will show what is happening. https://gyazo.com/9240a9c2c29363f37b4893f04fbb954d https://gyazo.com/39de43d0d3e92dcf4b19063e15d3567a https://gyazo.com/4a8fefac3c709df7332d5ad875a80643 https://gyazo.com/52fd832a32966306e60a734c5348d229 Platform: Steam Version / Build Number: 1.0.3.0 Specifications: OS: Windows 10 Pro x64 | v. 1803 | Build 17134.523 CPU: Intel i7 8700K 5GHz GPU: GTX 1070 8GB RAM: Corsair 2x16GB DDR4 3000mHz Drive: Samsung 970 Evo 500GB 52fd832a32966306e60a734c5348d229.mp4