Search the Community

Showing results for tags 'coop'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

  1. sdw2302

    Coop Error

    When trying to join a friends game it keeps telling me User not found or Session not found
  2. Can't seem to join my friend when they're in a game. I have tried both clicking join game and being invited by them. All it does is take me to a loading screen and then to the home screen, where if I click join I just start a new single player world. Any help would be appreciated.
  3. Hello! I've been having this issue since yesterday, it happens that every time I try to join my friend's CO-OP game, I get stuck on the "Loading Solar System" loading screen, but this is not all, when the white bar of "Loading Solar System" reaches its limit, my friend is able to see that my character appears and can also see I can make emotes but not move, in my case I'm not able to see it because I still stuck on the "Loading Solar System" loading screen, even on some occasions I can hear the sound of the game and the sound my character makes when is making emotes (I press the emote buttons
  4. Hello! I've been having this issue since yesterday, it happens that every time I try to join my friend's CO-OP game, I get stuck on the "Loading Solar System" loading screen, but this is not all, when the white bar of "Loading Solar System" reaches its limit, my friend is able to see that my character appears and can also see I can make emotes but not move, in my case I'm not able to see it because I still stuck on the "Loading Solar System" loading screen, even on some occasions I can hear the sound of the game and the sound my character makes when is making emotes (I press the emote buttons
  5. I have a weird experience to report and maybe someone can tell me, how this is possible. Situation: a player via steam invited me to play with him Astroneer - Coop. So i joined. According to the game menu, it was not creative. But, now the weird part comes, you were able to build everything without having the resources, a big amount of "bits" was available from the very start. i asked him about this, if he cheated or edited the game somehow. He told me, he did nothing, the game behaves since some time like this. So i wonder, did he cheat, did he edited his savegame, so that he has
  6. Okay, I have read some other posts about multiplayer problems etc. but mine somehow doesn't fall in any of those categories. I got Astroneer through the XBOX Game Pass for PC on a windows 10 machine. (With a AMD GPU I bought I got 3 Months free version.) My friend got it with a 1 Dollar for a month Game Pass also on PC. His game works perfectly, he can save games, he can Invite me etc. but he can not join me I'm unjoinable in his game settings. I can't save my game. When I want to save it theres a cut off warning label appearing but it's not saying anything. Then when I exit the world, t
  7. I just thought i start a topic about this too to keep up with the crashes and crash files unreal-v0-2020.04.25-11.52.16.dmp
  8. Pretty simple. You post here, people who are interested will PM you (mind that you can invite multiple people into one PM). At this point let's be clear about that you just put yourself up to play, not to discuss (it'll become messy otherwise). Posts that do not adhere to the format below will be deleted. Example post: Platform(s): Steam Location: Germany Language(s): German, English Microphone: Yes (Discord) Looking for: 2 players Can play from: 15:00 UTC - 22:30 UTC, Friday to Sunday (optional, you're free to use whatever timezone you prefer, but I'd recommend UTC) Ca
  9. Hello, i have an idea how to improve control who is in charge in rover, who is controlling driving wheel. For example when i enter rover first and my friend after me, then im a driver and just me can control rover when i leave the rover for example to mine minerals, then my friend get driving control of rover when i enter my rover back, then my friend have still control of rover and he needs to leave and re-enter rover to give me control Mine idea is: have a context menu on some keyboard shortcut when player in charge in rover c
  10. Input device: Keyboard & Mouse Platform: Steam How i achieve this bug? when i'm connected to my friend and i want to travel to another planet, then my space ship (shuttle) start glitching, for example i see just myself falling to space or just hydrazine fuel. After reaching orbit of planet everythings go fine and i can play normal as before leave my origin planet sometimes when i'm traveling through space to another planet and have this gliching travel, my game just close without any bug report or crash report window. it's littlebit flustrating when you have fu
  11. I noticed occassional lag/stutter during coop in the past that I couldn't explain until today. I started digging a tunnel near my base, about 40 degree slope while holding CTRL and using the Wide mod to get a nice wide straight path downwards. My coop partner and I have been using it a lot today to get to lower levels for resources. I am hosting and what I do doesn't matter, but whenever she is sliding down the tunnel, we both start lagging/stuttering. On my screen I see her rubberbanding around me, always sliding past me, then teleporting back up and sliding again. Even when I am nowhere nea
  12. Hello community and hello devs, I've just recently discovered Astroneer, love it and would like to continue doing so. Which is why I took the time to sign-up on this board and actually voice this issue. I'm talking about the framerate drops. I know that the most recent update 1.9.8. (I believe) was supposed to fix this issue on consoles. It did not however. Issue description: The game is unplayable on PS4pro at this point in time. I'm referring exclusively to the online co-op part of it. I've been enjoying some eight (8) hours of gameplay with a friend, building bases, fig
  13. Is it possible to share save file with my friend via Xbox One we have amounted some hours , also we started from scratch together but we can't seem to get it to save to both of us? i am aware on PC you can via Dropbox etc Any help would be appriciated!
  14. This function is practical for those who forget to save the game but, honestly, I think it's a bad idea. According the game is explored and there is more data to save, it becomes annoying! Especially in multiplayer for the host which is overloaded with save game request whenever a friend uses a vehicle the host is harmed with frequent lags. You need to deactivate this or, via menu option to deactivate this function, as in skyrim you can deactivate save when traveling. I know this will be resolved with the dedicated server but until then it would be interesting to disable save on vehicle seat.
  15. After the summer update Astroneer now crashes to the desktop when trying to join a friends session and the same happens to them when trying to join my session either join in game or using the xbox app (xbox console companion app) to join the Astro-UWP64-Shipping.exe crashes to desktop with Exception code: 0xc0000005 both systems are running windows 1903 the game runs ok starting and playing a new game or loading one.
  16. Hi, I can't play with my friend for this error. When I try to connect to your world the game show me this message "Union error, user not found". The same happens if he tries to connect with my world. Both play on Windows 10. We restart the game, reinstall, open firewalls, reset ip adrees, create new worlds... Any ideas? thanks! PD: Sorry for spanish language in error image but its the same error "Union error, user not fount"
  17. Hi. We played for 3-4 hours 2 days ago and continued yesterday but the game started to slow down on host and later on client. First only low GPS, later it was stuck for a few moments and then only frozen screen where I had to close the game. Are there still major performance problems after release? I play on Xbox One X.
  18. Windows 10, steam, various PC's. all updated as of april 8th 2019. Bug once someone has gone into space the game starts to get laggy and choppy and eventually becomes unplayable. Restarted game, computer, etc, no change. Once someone is in space its horribly laggy. Played with 4 people total and 2 of us were in space. Also I was hosting the game and the other player couldn't land on another planet in the same location as I landed but I could land in the same place he did. That's great except that I was the one that built supplies and machines etc so the player needed to land need
  19. After the 1.0.6 update, there is nothing listed in the CO-OP menu, no friends in games, no friends who are "Unavailable to join", nothing. Had an Xbox that was at 1.0.3, confirmed that there were friends showing in list, updated to 1.0.6, now it's broken. Same for Windows Store version as well, with the same steps to reproduce. It's something that really needs to be fixed, some have bought it multiple times to play with others. 3 of us were playing (with horrible framerate for the host, of course) in 1.0.3, and now none of the clients can see each other.
  20. Tractor launches me into space When I (the host) enters the tractor and then exits and my friend (a guest) trys to enter she gets shot into space and one time landed on the other side of the same planet. it does not happen the other way around (like if she sits in it first and then me) when I sit after her its all fine. btw if I sit in it and the exit and we wait a while she can sit no problem... Steam 1.0.6 windows 10 intel i5 nvidia gforce 960 (I think) 16GB of ram from unknown I gues :D just a normal 4tb hdd drive of amazon ahahaha
  21. Hello, I just been working on the Desolo gateways, powering up them in different ways. The first gateway I powered up using my base which was right next to it. I connected it up using extenders and ended up being fairly far away from it when connecting it and it finishing receiving power. When it received full power however the gateway didn't light up and the globe didn't appear. I can still connect power lines to it and the triangle will rise up, but it will not accept any more power going in to it. I also did the same on the other gateway on the other side of the planet and receive
  22. Question to SES, Has it been considered to allow clients joining a hosted game, to download that hosts generated seed. So that each client will process their own game data and thus reduce the amount of Host Lag. And reduce the meta data transfer between the clients and the host. Then that seed would be wiped when they quit as they arent the originator of that seed.
  23. Terrain Sync issues Steam Version: 1.0.4.0 ----------------------------------------------------------------------- Back in EA, my friend joined my world and wandered why I sunk into the ground, I was just going into a cave but for him, all he could see no cave entrance. I saw this reported similarly back in EA but the same friend joined again and in version 1.0.4.0 couldn't see a cave I was going into. Here is an attached photo of his view and a video of what I see. At this time the FPS dropped significantly and physics were glitching all over the place with the resear
  24. Me and my friend play coop via steam, and we're both using the newest version. We have encountered several problems(most of them in conjunction with interplanetary travel) when playing. I am hosting the sessions and my friend is joining through Steam. -Most of the time when my friend tries to exit a shuttle after travelling to another planet, he can't and has to rejoin to get out of the shuttle. -One time he tried to start the shuttle and get into orbit from sylva and after he was in orbit his camera jumped back to the place he launched from and he couldn't do anithing other tha
  25. if I put a single-seater into a small shuttle (bigger ones might work too, but not tested), it is possible to take a friend with me to another planet. However, once arrived, the map is desynced: The model of the planet and the collision are seperately generated and have nothing in common. This bug is GAMEBREAKING. Sorry that I don't have a screenshot, we ragequitted as it makes this game unplayable. Components: EVGA 1060 Ryzen 5 ROG STRIX B350-F Gaming Guess the rest is irrelevant... Operating system: Windows 10 Professional 64 Bit