Search the Community

Showing results for tags 'client'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 12 results

  1. My friend can press the arrow buttons to change resource (as in the lines on the physical indicator of how much soil you need per resource change ) but the screen doesn't change and he cannot start the centrifuge process. I can use them normally but he can't. When he logged off and back on, it was fixed.
  2. Description: In multiplayer, when a client tries to send a rocket with EXO payload (for salvage initiative) all items of payload drop on the floor, no points are credited but 500 octets are taken from inventory. Platform: Steam Version / Build Number: 1.11.62.0 Specifications: OS: Windows 10 x64 CPU: i7-4790k GPU: Geforce 1080 RAM: 16GB Drive: SSD
  3. Input device: Keyboard & Mouse Platform: Steam How i achieve this bug? when i'm connected to my friend and i want to travel to another planet, then my space ship (shuttle) start glitching, for example i see just myself falling to space or just hydrazine fuel. After reaching orbit of planet everythings go fine and i can play normal as before leave my origin planet sometimes when i'm traveling through space to another planet and have this gliching travel, my game just close without any bug report or crash report window. it's littlebit flustrating when you have full large shuttle loaded with large rovers etc and you lost everything. After connecting again, ship is lost, just my inventory stay as before crash.
  4. 'ello there, During a multiplayer session as a client, I had lost my Terrain tool (Not the mods the tool itself) Around the 26th of Sept. I couldn't open it or manipulate stuff so not just invisible. I re-logged back then and all the normal things, I have as of today returned to the same friends' file and the tool is still missing, and I was wondering if others have had this issue and apart from restarting her file over again is there a fix for it?, e.g. Somehow resetting that I had even been there?.
  5. had a few issues in Multiplayer to do with backpack / crafting Resource harvesting when backpack is full (not host on multiplayer) the resource plops onto the ground and only the host can pick it up. Sometimes when harvesting, you cannot collect a specific resource (not previously harvested) and you will collect but no resource is gathered (harvesting tool jammed?). When crafting with a full backpack, say making filters, if your backpack is full, but WITH a compound being stored in the backpack, instead of being swapped with a replacement compound (to refill the mini Printer) the newly made filters will plop off onto the floor (only able to be picked up by host) and then the replacement compound refills the printer. this will probably apply to all manufactured parts.
  6. I was exploring, new worlds in a 2 player multiplayer game (as client). Xbox one 1st stop was the Barren moon, which everything worked ok...however, this was not the case when we went to the ARID world. We landed and placed a Habitat, and started work from there, however when i tried to expand nodes from the habitat module I would build the node (added the resin) and the extension animation worked, but I couldn't see the resulting node, my friend (host) continued to build, and was having no difficulty. however, i could see nothing that was built, even items like a storage unit a solar array, and a battery(large) when connected to the base we had just built together just disappeared... the host could still see everything, but I could not(client) I tried exiting and rejoining the game, which resulted in me joining at the Terran Base, not at the Base closest to the Host (which might be a good idea to implement). so i took a shuttle that was previously built and joined the Host at the expanding ARID planet. however, i found that although I could see the ship's beacon, i could not see the Habitat beacon for the new base, which made landing difficult, we sorted this by him lifting off and me landing at the same time, he then landed at a vehicle station at the base after i landed (which I could not see either) so new development from that is from reloading, I was then not able to see the new habitat either, as up until that point the habitat module was still visible (even though the rest of the base was invisible. hope this helps
  7. During a multiplayer game with my brother, I always join his game while he is the host. We will be standing side by side and looking into the distance... he will see all kinds of things out there, crashed ships, tree things, whatever... I will see... nadda. We both have essentially the same rigs (i7 skylakes, 980ti's, tons of ram), and both have the 'distance slider' to max. Why does the client (person who joins) see so much less than the host does? Is this a bug or an intentional decision? I hope its a bug.
  8. I don't have a good repro for this one but I had several times where as a client I would see veins of materials re-appear from places that I had previously mined. The hole that I'd made in the terrain was still there and the materials were hanging in mid-air. Often times filling the hole would trigger the material dissolving animation. However when I mined them a second time I didn't actually get any materials. They would dissolve and fly towards me but nothing else would happen.
  9. i noticed two bugs happening in multiplayer where the client is not able to collect from resource dispensers or pick up resources that have been dropped by himself because the backpack was full. 1) Sometimes the client is not able to gather resources from the dispensers. The animation is playing and energy is used but the resources are not collected. 2) If a clients collect resources and his backpack is full the resource is dropped on the ground. The client is not able to pick this resource up. The server is able to pick them up. If the client leaves the area and returns later the resource is gone (for the client) but still visible for the server. Patch 0.2.115.0 - December 29th 2016, STEAM HWInfo.txt
  10. As a client (Steam, PC) I'm not receiving the message indicating what is being researched.
  11. Jenksy

    No Trade Platform

    As a client (Steam, PC) the trade platform has come back but the object itself hasn't. I can't click on the things the platform was sent off to trade for.
  12. After placing multiple items to be researched simultaneously, each and every one of them is wasted, by being used in the Research module yet no unlockable is given.