Search the Community

Showing results for tags 'chemistry lab'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 24 results

  1. Steps to reproduce: - put a chemistry lab and two medium storage silos on a large platform b - set the chemistry lab up to print graphene - put two graphites and two hydrazines on the storage silos - *two graphenes are produced automatically* - open the chemistry lab panel and navigate to "titanium alloy" - with no titanium loaded on to the platform, click the button to start producing titanium alloy Expected result: - nothing happens (since titanium has not yet been loaded onto the platform) Actual result: - diamond is automatically produced, wasting the graphenes
  2. Graphene keeps getting stuck in the craby fting lot of my chemistry lab, and the only way to get it out is by crafting a diamond. Even if I have another item selected, it will always craft the diamond. steam
  3. Greetings. There was a problem trying to create a Titanium Alloy. The bug is persistent and easy to reproduce. So. My goal: create 2 Titanium Alloy. I prepare 2 hydrozine + 2 graphite + 2 titanium + 1 nitrogen. I create 2 graphene. Scroll to the right in search of a recipe for Titanium Alloy. When the recipe for Diamond is scrolled, then 2 graphene elements are placed in the Chemistry lab workspace and no longer leave it. It is also impossible to remove them manually. Whatever recipe I choose when I start, the Chemistry lab will create only Diamond. See demo on video
  4. I created a large base on Sylva with alot of automation, about 12 chem labs and a whole lot of large containers and other fun things. At first the game would crash every so often and then it started crashing every few minutes, and now it wont even load into the server. I have had the admin reboot the server and am going to see if this helps.
  5. After the Automation update, probably to assist with using Auto Arms, Chemistry Labs (and probably other machines) are not "deactivating" once they have crafted something - even if that item was crafted by hand. I don't know if this is a bug, or intended behavior - however, it might make more sense / be less confusing, to have a toggle lever next to the "activate" button to utilize the autocrafting function - provided it is a feature, and not a bug.
  6. Every time I use the chemistry lab the item it is producing does not move with the rest of the animation - it always stays in the "done" position, as seen below.
  7. After the most recent update, the chemistry lab started...acting funny! It will either do 1 of 2 things! 1) The item it's creating doesn't move from when the doors are open & it just creates the item in the doors while they are closed! & 2) The item it's creating is created like normally(inside the lab), but once the doors open, it stays 'stuck' inside, & you have to reach inside to get it!
  8. So in my save if you drop an item sometimes it will fall though the map, yeah i have lost medium storages full of supplies. Also if you put a soil centerfuge, a chem lab, a furnace, and the storage on a extra large platform C when the empty canister comes off the centerfuge it will glitch and break the chem lab, you can see the canister but cannot remove it and if you try and make something if will not complete it. This happened to me 3 times i was checking after the first time and it seems that only once the items have filled the storage closest to the chem lab that it will just skip all the
  9. Summary: 1.3.13.0 - Steam - Saving & loading while using chem lab glitch Description: Whenever I save & quit or save & return to the main menu while the chemistry lab is operating and then load back in to the game, the chemistry lab immediately dings like it's done, but there are two partial stacks of the end product inside. One is attached to the lab and moves with it, and one stays static. With solid stacks, you can run into the static stack to move it, but you can't interact with it otherwise. The chemistry lab can't be used again until you package/unpackage it, which i
  10. Whenever I save & quit or save & return to the main menu while the chemistry lab is operating and then load back in to the game, the chemistry lab immediately dings like it's done, but there are two partial stacks of the end product inside. One is attached to the lab and moves with it, and one stays static. With solid stacks, you can run into the static stack to move it, but you can't interact with it otherwise. The chemistry lab can't be used again until you package/unpackage it, which is also the only way to get the partial stack that's attached out of it. I haven't tried every
  11. Hi, I saved and restarted the game while the chemistry lab creating a graphene item. After load, the chemistry lab stopped working, and the semi created item is now floating in the air: I tried to build something else with the chemistry lab, this didnt work at first (the progress on the chemistry lab was about 70 percent), but It worked again after I restarted the game again. But the floating item is still there and "lost".
  12. When I went to the Chemistry Lab it said for resources Resource 1 and Resource 2, and the result said Carbon Fiber, it isn't bad but its annoying.
  13. Recently I've encountered a bug in which the Chemistry Lab stops working. I think it was triggered by exiting/saving the game while having a Tungsten Carbide still in the process of production. Reloading the game, the Tungsten Carbide stops from completing, I could access the Chemistry Lab but after I run another process/production, the Chemistry Lab runs its animation but it never process anything. The materials is stuck onto the lab, the Chemistry Lab UI is stuck to processing. Moving the lab leaves an uninteractable unfinished Tungsten Carbide (see attached). Further into the game
  14. 1. mouse/keyboard 2. steam win7/64 3. last night (it was very late, thanks for making such an addicting game) i queued one last plastic resource in my chemistry lab on Desolo, then logged off. when i started the game today, the lab continued synthesizing the plastic. when it was done (DING!), when trying to click the plastic to pick it up, i picked up the chemistry lab instead (not by mistake, the plastic and chemistry lab were one object) i dropped the lab on the ground by mistake, then picked it up again and placed it back on its platform. thinking that queueing another resour
  15. Summary: 1.0.3 - Steam - correction for korean word in chemistry lab aluminum and steel Description: Language setting Korean Chemistry lab Aluminum alloy indicate as "알루미늄 광석" but in research catalog Large Rover, Medium Shuttle and resource as "알루미늄 합금" Steel steel indicate as "철" word need to update to "강철" more bug need to be.... report..... Platform: Steam Version / Build Number: 1.0.3 Specifications: OS: Windows 10 Pro x64 | v. 1803| Build 17134.523 CPU: Intel i7 6700k GPU: Gtx1080ti RAM: Gskill 4*8g Drive
  16. Summary: 0.10.5.0 - Steam - chemistry lab rubber and silicone old text word in korean Description: Language setting Korean Chemistry lab Silicone old text for resin show up "수지" need to update to "레진" Rubber incomplete word for Organic "유기" need to update to "유기물" old text for resin show up "수지" need to update to "레진" Platform: Steam Version / Build Number: 0.10.5.0 Specifications: OS: Windows 10 Pro x64 | v. 1803| Build 17134.523 CPU: Intel i7 6700k GPU: Gtx1080ti RAM: Gskill 4*8g Drive
  17. The bug happened when I tried viewing the panel when it was making a rubber resource and wouldn't continue or fix itself after waiting a short amount of time and also wouldn't work after reloading the game.
  18. I had been collecting resources on the Xbox One version of the game using an Xbox One controller. I was trying to craft the aluminum alloy with a copper and aluminum in the chemistry lab. I had already crafted 2 rubber prier and was making the alloy when I accidently interacted with the lab and it caused the lab to stop half way and not finish nor allow me to removes anything so I left the games after saving and went back the next day (today) and the lab still had the copper and aluminum in their respective spots but the were halved and the incomplete aluminum alloy was gone. Now my Chem lab i
  19. There is this bug. While producing a product in the chemistry lab if you examine the control panel it will stop the production and the product will come out half done. Idk if I am the only one having this problem so any feedback would be great
  20. Version: 0.10.2.0 Platform: Steam / Windows 10, running on a LiquidSky cloud gaming machine. I have a Chemistry Lab on Tundra that I started building Plastic at. I left for a while and came back, and part of the plastic is there, part of the Carbon and Compound are gone, but the machine isn't doing anything. I can hold Q to open the menu, and I can scroll left and right to select different things for it to build. If I hit the button to start building, though, nothing happens. I can't grab the partially-completed plastic. I detached and relocated the platform it was sitting o
  21. I just started making plastic, and my chemistry lab is broken! Now i can do nothing with this! Mouse/keyboard Steam Just started making plastic Photo is here. And yeah, i'm using Russian language.
  22. I have made a couple chemistry labs on the same save as one of them finished but still had some of the resources at the top and I'm unable to do anything with any of them. I then made another one and it did the same thing. I have already used it previously and had no difficulty. I have tried re logging and that did nothing. Is there anything I can do to fix it? I am on steam. Early access alpha 0.10.2.0
  23. Hi. The bug I found is that when I tried to make a rubber ingot in the chemistry lab for the first time it started production, and then finished after about 3 seconds. But, the input resources where still in the input slots, and a unfinished rubber ingot was in the output slot. (Screenshot attached to this post.) Now the tricky part, I dont really know what caused it. But this is what I remember doing: I where trying to make a large rover that I just unlocked, and I had just made 2 aluminium alloys before I tried to make the rubber ingot. I had all the materials in my inv
  24. Chem Lab and Atmospheric Thingy stuck in each other due to my fuel condenser and hydrazine catalyzer beignon the same large platform, can we please be allowed to move our larger objects?! Please.?