Search the Community

Showing results for tags 'chem lab'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. Summary: 1.18.67.0 - Steam - Chemistry lab fuel don't switch. Description: When sorting through recipes on the chemistry lab the gas fuel doesn't switch out. user is required to change out the gas manually. Version / Build Number: 1.18.67.0 Specifications: OS: Windows 10 Pro x64 | v. 20H2 | Build 19042 CPU: AMD Ryzen Threadripper 1920X 12-Core Processor 3.50 GHz GPU: NVIDIA GeForce RTX 2070 8GB RAM: Corsair Vengeance LPX 4x4GB DDR4 2400Hz Drive: Samsung 860 Evo 1TB
  2. Hi Team, Bugs: Structure Chem Lab fails to auto build. Structure Soil Centrifuge fails to work. Bugs started recently so are new. Not a common bug. This particular game save is an old, large save with multiple factories on 2 planets auto building things. Is is possible there is just too much going on that the game is starting to bug out? Save file too large? (I think its about 50mb). There are visual issue with these bugs. The Soil Centrifuge loses its lines where it shows how much soil it needs (its screen goes blank, see picture). The Chem Lab shows a missing mineral component (see picture). Both structures wont draw materials automatically if available. Where you can still manually use the Chem Lab, the Soil Centrifuge will be completely broken. New soil will not allow it to work at all or changing its settings. A work around was to use the packager on a structure then un-package and try again. This seems to work for the Soil Centrifuge but not the Chem Lab however the bug does return reloading game. Built a new Chem Lab, same issue. A new Soil Centrifuge, this works however the bug does return reloading game. Specs: OS: Win10 GPU: Radeon RX 580 CPU: AMD Rysen 5 2600X 16GB RAM Game runs on an SSD. Anyway it is what it is. Cheers team. Love the updates.
  3. Summary: 1.8.64.0 - steam - chemistry lab UI bug Description: When using the UI for the chem lab if you then open the UI for any size printer, the chem UI does not auto close resulting in clipping Platform: Steam Version / Build Number: 1.8.64.0 Specifications: OS: Windows 10 Home CPU: i7-8700 3.2GHz GPU: Nvidia GeForce GT 710 (lol, custom build not originally intended for gaming) RAM: Corsair Vengance LPX DDR4-3000 4x8GB Drive: WD blue 1TB https://steamcommunity.com/sharedfiles/filedetails/?id=1964646438 https://steamcommunity.com/sharedfiles/filedetails/?id=1964646420 https://steamcommunity.com/sharedfiles/filedetails/?id=1964646401
  4. So I am on the Xbox version playing multiplayer and making steel when we unfortunately experienced a crash ( not sure why) and once I reloaded my save the chem lab wouldn't operate and there was an incomplete steel that I could not pick up. Also a side note my friend would attempt to take off in a medium shuttle and would just spin in orbit (I never experienced this as the host but we did lose 3 medium ships due to this bug). Also if I could request some more optimizations for multiplayer that would be great as the frame rate is quite painful at the moment. Thank you guys for such a spectacular game, and keep up the great work :)