Search the Community

Showing results for tags 'centrifuge'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 6 results

  1. So, I just discovered that if you accidentally attach a full canister to the top of one of the 8 doodahs on the centrifuge whilst it's running, it will move that canister to any attached storage slots, but then continue to offload all the in-progress resources as well, which results in the attached image. On a related note, I have a centrifuge on Novus which has a complete resin stack stuck in one of the slots, and the centrifuge is unusable as it won't unload the final resin stack onto any free storage slots.
  2. Leaving the area while centrifuge is still spinning, and there are no slots to deposit finished resources, the centrifuge will become stuck (unusable) with finished resources facing down, not popped up to manually grab. Save/Reload doesn't help it. Possibly [AS-6705] or [AS-7785] affected this. Screenshot attached shows this happened with a second centrifuge I built to replace the stuck first one.
  3. First off, I love this game and its style. Really looking forward to the dedicated servers. Here´s the problem. My buddy who was hosting a game used a centrifuge while i was in a cave underneath and it just stopped working mid production. It is now unusable and can´t produce anything anymore. Tried reconnecting, restarting the game, moving the centrifuge, pushing the blue left/right buttons. Nothing fixed it. PC - Win10x64 over Steam
  4. sorry to sound like grave news but as of 1.4.15.0 soil centrifuge's no longer work as they did prior and this has unfortunately killed my playthrough and enjoyment of the game at the peak of its heights. (pun if found unintended) the main issue here is the auto deposit from inventory to centrifuge now needs to be manual. before exploration update the SC took its soil and held its container on its own making large and small scale deposits workable with ease however now the SC require nearly full manual dexterous since it now does not start auto depositing and takes already full canisters in place of empty ones which clog the reclaiming process of items having the user search for the missing canister on the receiving end with some nodes being hidden when using endgame storage solutions. why is this an issue: 1. as far as functional wise it is a unneeded regression in efficiency to how the SC system used to work it prior allowed the user to operate it efficiently and from my own work with it maximize and expand on it with large scale incentive. 2. my current project is the harvest of a whole planet; the SC is one of the key elements to this process and experimentation as not only did it provide fuel and resource for the expanding operations but gave a satisfying sense of closing impact to what we where doing. how can we fix ? my solution is to have it work prior to exploration but have the SC put back the canister to where it was as priority 1 to stay with the rest of them Q: is this an intentional design? will it ever be fixed? tips for those that might try: limit research items to endgame items only essential to the project to maximize item selection efficiency. the large shredder on a slop and single platform that can hold it drops scrap in a "neat" pile for pick up 3 SC on the 2iron 2steal platform makes a great processing plant that can work with storage 4 working silos to draw from for full harvesting playthrough.
  5. After the latest update, the soil cetrifuge does not release its production after the cycle. I have removed it from the platform and re-inserted it, but it remains stuck. I have also created a second unit with the same results.
  6. When playing multiplayer once creating the Soil Centrifuge and powered it on I was able to add soil with no issues but when going to start the process the green button to start the fuge is blacked out. so it's full of soil is getting full power but the start fuge'ing button is blacked out to where i cant use it. this will be a problem when resin and compound become a little harder to find. please please please fix this issue. thanks. -Robby-