Search the Community

Showing results for tags 'cant build'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 3 results

  1. Mr Night in Faded Armor

    Can't build Buggy

    Summary: 0.10.2 - Steam - Can't build Buggy Description: I researched the Buggy and have a vehicle bay, but it doesn't give me the option to build a buggy. It would be nice if it showed where the part was constructed in the research menu, since I had to look in the wiki to make sure I had the correct stuff built. Platform: Steam Version / Build Number: 0.10.2 Specifications: OS: Windows 10 CPU: 4 x Intel(R) Core(TM) i7-6500U CPU @ 2.50GHz GPU: NVIDIA GeForce 940MX RAM: 8GB DDR4 Drive: Liteon CV1-8B256 256GB SSD
  2. MOST OF THIS IS ALSO POSTED ON THE ASTRONEER FACEBOOK PAGE: My friend and I are currently unable to build on any of the other planets! We love this game but its a substantially gamebreaking glitch. Any time we relocate, whoever is not the host is unable to see anything, once we extend the building lines with resin everything just disappears, and the tether lines bug out, looking perforated or like an upside down arc. I saw a few posts on the forums but no response yet so I figured I'd try on here! Thanks, and keep up the amazing work! EDIT: The first glitched video is ACTUALLY what he saw once we rigged him into the ship. Once he got into the parked ship, all he saw were tethers, the base that he COULD'NT see before he got on the ship, and the researchables / hazards in the area. I will upload his actual footage that is simultaneous with what my host PC saw so you can compare the two. HOST VIDEO (Working as intended, this is us landing on radiated at the base i built) : CLIENT TWO VIDEO (unplayable glitch, can't see base on other planets. Footage is of us landing at the same base as shown in the above video, however he can't see ANY of the base.) : CLIENT TWO once we glitched him into the spaceship footage (ship was still on the ground, but now he could see the base and other random things. Remember that before we glitched him into the ship, he couldn't even see the ship or the base at all): Hopefully this helps!!! We played this game shortly after it was available for purchase and this was NOT a problem back then, so something else triggered this, though I have no idea what!
  3. Alphasoldier

    Stranded on a Planet

    So I've had this save game I've had going for a while, and I have bases on 3 different planets, and I was eagerly expanding to the 4th. Sadly, when I landed with my space ship, I could build from the space ship. I tried going to another planet to try the same, but alas. Now the last patch hit, and I can't even lift off anymore to go back to my own base/planet. I'm currently stuck on a planet where I have no modules, and only one space ship that won't lift off. I'm guessing it has to do with the fact that the seat is attached to the storage module, because I have plenty of fuel. I've also used it twice before to build a base, does the spaceship have a limit of new bases you can create?