Search the Community

Showing results for tags 'button'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 7 results

  1. Let me know how I can help with fixing this bug, I will gladly send in any data needed. Hello fellow Astroneers, it feels a bit sad that my first post on this forum is a bugreport, sorry. So a frind and I started playing Astroneer three days ago in coop, I was the host of the session, it was still version 1.0.6. then - also the first game I started, no single player game before. We have played that evening and didn't encountered any problems, next day the same...we played for around 6h without any trouble up to the point we both sometimes fell through the terrain we created ourself. So we restarted the game and also got the 1.0.7. patch at that time. Donwloaded. Back to the game and started playing again without problems for around 3h but then, suddenly, the buttons on the machines controlpanel disappeared. The little flap wich protects the button is still there but the button underneath is missing. We just stopped playing there and thought it was a bug introduced with 1.0.7. which will get a hotfix the next day - sadly that was not the case. We then started a new coop game (friend from the first game was the host this time) with a 3rd friend and played for around 4h up to the point where I couldn't interact with anything (only my friend and I where still playing then). When that happened I was on ?SYLVIA? and my friend was on ?HERMITEPLANET?. I quit the game, waited for my friend to return to ?SYLVIA?. While I waited I created a new game for myself and build a small base with some machines. Friend returned, saved, restarted the game and when we joined back in we both had the buttons disappeared from the control panels of the machines unable to start anything. Building them anew also spawns them without a button. I then quit his game and loaded up my own game which also didn't had any buttons albeit they where there when I played that game, same for my friend. It's really frustrating and we both don't want to play the game at the moment since we don't know if this bug will get fixed soon or if we can even use our old savegames with lots of hours into them again. Conclusion: when the bug happened in a coop game all other savegames also got the bug. Note: I didn't deleted the savegame where the bug happened the first time. Note 2: On the research station the starting button as well as the cancel button are there, no problem with that. Will start the savegame with our big base and test the different machines, soon. Some screenshots of the bug:
  2. The research chamber's button cover takes about half a second to close. If you accidently double-click to start a research, it gets canceled and your research item is destroyed. I think the button should disable after the first click until the cover closes.
  3. (Steam version 0.7.0.0) The Research Module when filled with any unknown object wet to be researched, when opened its module menu in order to start its function...(one mouse left click uncover button cap, second click activate green button, but when accidentally pressed following a third click it immediately cancel the research eliminating the current object. Consider adding a 1 to 3 second cooldown so this can be avoided. Also, add to research items, a short description for each.
  4. Danielbetu

    New button needed

    Hi. We need a new button to turn things on and to climb the Rover and the space ship, it is a continuing conflict with our main drilling tool. Weuse the E key for it, please another key for the other actions, thanks.
  5. So you know those two buttons, EXIT TO MENU and EXIT TO DESKTOP? I click on one of those by accident and BOOM, I exit the game and have to restart. Just add a button to stop us from doing that like "ARE YOU SURE?"
  6. Yotter

    Old Controls

    Just A quick post to say: BRING BACK THE OLD CONTROLS! That's all. Thank you.
  7. I've noticed that the game is somehow tied to 62Hz. Whenever you play with KB/M, the frame rate fluctuates tremendously, but using a console controller smooths the rate to 62. So I decided to start playing with a controller (PS4 remote with Input Mapper software). Anyhoo, while I started complaining about the degree of muscle control needed to simultaneously use the analog R2 trigger and aim with the analog R3 stick when farming terrain, I noticed that the Circle button (B on Xbone) is unused during gameplay. So I bring forth an interesting question in the title of this post. My knee-jerk response for what B should do is help with camera reposition while using the Terrain Tool. I hate having to put away the tool to reposition my camera. An idea would be to make the B button as a variable use button, so every action in-game has its own purpose for B. In this case, B for repositioning the camera only while Terrain Tool is active. What are your thoughts on what B should be used for? P.S. It would be nice to have native support for multiple brand controllers, Devs. Thanks for your wonderful game. I hope it gets better as it ages.