Search the Community

Showing results for tags 'bugreport'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2 results

  1. Summary: i was just going up withe the tool when i found i was somehow going to another planet and made a bridge to there Description: just going up with the creative tool and somehow i got out of bounds by flying creative tool and max everthing Platform: Steam Version / Build Number: 1.7.55.0
  2. I loaded up my save which I last played in v.0.2.115 with the newer expirimental version 0.2.117, and thethers don't seem to work anymore. They no longer light up blue and my astroneer will no longer tether to them. System: PC, Win7 Pro, Steam i5 3570k, GTX970, 2560x1440p, 16GB RAM So I loaded my 0.2.115 save in 0.2.117. Thethers are drak as if they're unpowered. In this screenshot I had already picked them up, put them into my backpack and then replaced them in their line. But replacing them had no effect. Returning to the base, I do seem to thether up to the base. But not to the tethers. And to make things more confusing, when approaching the base to within tethering range, I do get thethered via the inactive tethers. But only because I'm in range of the base, and would have tethered to the base regardless of the presence of these tethers. Right. So what if I craft brand new tethers? Those should be from the current version and should work, right? Nope! Crafting fresh tethers produces the same thethers that do not work... Last test! What if I started a brand new game in version 0.2.117? I quickly grabbebn some compound, and yes! In a new game that was created in v 0.2.117 tethers work again. It would appear that the world will have to be created in this version for tethers to work. So my conclusion is there is (or at least can be) a compatibility issue with 0.2.115 saves running in version 0.2.117 Unfortunately, this means I can't continue my old game in the newer version. Unless I decide to turn it into a no-theters challenge. Yes, I know version 0.2.117 is experimental.