Search the Community

Showing results for tags 'buggs'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. I love this game but it's realy difficult to play. I have unlock 2 planets, sylva and desolo. I try to finish calidor. I can't use any rover or ship. Every time i jump in rover the game try to save and i was ejected to xbox home menu. Every time i must reload game and lost all progress done. Is there a way to disable auto save and do manualy saving?
  2. hello system era While playing on your new testing planet , i tried to make a large shuttle, this was really hard. I had the right ingredients (2 ceramic, 2 titanium alloy) but the hologram was purple so i was unable to craft it. I started using my terain tool, i flattened it it hobbeled a bit, went blue for a split second the back to pruple, although the ground was equally flat, I needed to find the PERFECT spot to start printing it. This may be a frustrating issue for when you release this now called "testing planet".