Search the Community

Showing results for tags 'bug terrain'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2 results

  1. This has never happened, and here it is again. https://drive.google.com/open?id=1GYHKkgRQwgH3eyzkpmKIOBLWGNxPfmSC
  2. Xbox1. Played with no issues for a couple of days but after loading my save one evening I found my starter planet had some new ghostly terrain layers and large areas had dissapeared totally. I had built my base on the original ground level, in a slight depression, with little to no excavation but there was a new ground level (invisible but indicated by plants and rocks floating) above my base, effectively putting the base underground. I could also came upon long straight lines where the terrain simply stopped and I could see down through the planet. When I used the terrain tool near the floating debris, or the edge of the straight lines to nothing, the new terrain layers would become visible and form. I decided to run with the bug and spent hours repairing the land and some very intersting terrain evolved but ultimately the save became unplayable.