Search the Community

Showing results for tags 'attach'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2 results

  1. Summary: Attached small generator to mineral extractor Description: I managed to attach a small generator to a mineral extractor right after building it, the generator didn't have Organic in it, the generator would turn on when attached but when I took it off I couldn't put it back on the extractor, it would just return to an open spot on the platform Platform: Steam/ XBox One / Windows 10 Store Version / Build Number: 0.6.5.0 Specifications: OS: Windows 10 Pro x64 CPU: Intel I7 7700k 4.2GHz GPU: GTX 1080 Ti 11gb RAM: Corsair 2x16gb DDR4 Drive: Samsung 850 Evo 500GB
  2. In early stages of game You cannot afford spend big solar panel on rover, so I am using small one. During the day rover gets recharged. Once You going home from mining small solar panel get disconnected because blue holographic connection is possible. Is this a bug? You can see video reference here: