Search the Community

Showing results for tags 'aluminum'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. Summary: 119 - Steam - Tank Turned Into Tethers Description: The Oxygen Tank randomly stopped working as one. When putting my mouse over it, its name changed to "Tethers", and is rendered useless. Image attached represents the glitch. (Cordões mean Tethers, in the Portuguese version; the item was thrown ) Platform: Steam / XBox One / Windows 10 Store OBS: I'm playing on a Notebook. Version / Build Number: 119 Specifications: OS: Windows 10 Home x64 | v. 1607 | Build 14393.693 CPU: Intel(R) Core(TM) i7 4500U CPU @ 1.80GHz GPU: NVIDIA GeF
  2. The game's been pretty clean, with exception to the low frame-rate (which I hear is going to be addressed very soon) , but I've noticed a couple of things that didn't seem right, particularly with resources 1. For starters, I smelted a piece of aluminum early on in the game, but no matter what I do, I can't pick it up from the smelter: whenever I click on it, it picks up the storage unit on the other side (pic included) 2. Sometimes I collect power resources that simply don't work, no matter what I do or where I put them: I've tried my backpack, base modules, all my vehicles (two tru
  3. Hi all, I wnat to report a bug I encontered with the smelter. I had 6 Laterite, I placed 4 of them in the smelter and started it. Half way the process, I wanted to try to put the remaining laterite in the smelter (in the 2 leftmost empty spot left by the refined aluminum). The problem is that it interrupted half way the refinering of the laterite, placing an half-stack of alluminum, to start the processing of the ones I've inserted. Finished these, he completed the half laterite, creating a second half-stack of aluminum. (sorry for the english, but it's not my native language ç_ç)
  4. Well first off, I had one of my rovers just completely vanish during a sand storm, I tried finding the beacon for it and it was miles away and high up in the sky as if it was on another planet, but I haven't made any rovers on other planets besides the main one. Second, items seem to "phase" into buildings such as the vehicle bay, I had two aluminum that I accidentally dropped and both fell inside the vehicle bay and I was unable to get either of them. And, my rover's seem to be pushed into the ground when I get in. Finally, the trade platform took off with my items and I was suppose to get st