Search the Community

Showing results for tags '9.0'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. Maybe you guys at System Era should think about adding in a proper Main menu where you could create a new game, load one, water, animals and food. maybe even adding in the ability to add in walls and roofs and floors and lights and add more materials and the reason I ask for water and animals, is that on every life sustainable world there are always some form of life and you must have food and water otherwise you would die otherwise. If you guys do end up adding in water could you please add in some different things to go in with it too? E.G. submarines, exo-suits, flippers, biomes, having to
  2. Has anyone else playing on Xbox One noticed that, besides Terran, this game has lag issues after a while? Also, Radiated was horrible from the beginning and I would get stuck on nothing just walking around.
  3. After the 9.0 update on my steam version of Astroneer, I can no longer get more than 20 fps anywhere no matter what. I have 2 bases and lots of beacons so I'm not sure if it just can't handle the object load or what but it has been doing it since my fresh save after the update. I absolutely love the game but would just really love some way to fix it. Also per the 8.0 update I was getting 150 FPS and over on highest settings. Now I have the lowest settings and still dont peak above 20. Sidenote: it also takes a minimum of 3 seconds for my character to load into any type of seat every time.
  4. After the 9.0 update on my steam version of Astroneer I can no longer get more than 20 fps anywhere no matter what. I have 2 bases and lots of beacons so I'm not sure if it just can't handle the object load or what but it has been doing it since my fresh save after the update. I absolutely love the game but would just really love some way to fix it. Sidenote: it also takes a minimum of 3 seconds for my character to load into any type of seat every time.