Search the Community

Showing results for tags '201'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2 results

  1. Summary: 201 - Windows Xbox Store - Cannot load previous game (gets stuck on loading screen), and cant launch for a new game (freezes when i press launch button) Description: Can load up game to menu fine, new version showing in version number, but if i press to launch for a new game the game freezes on this menu. Otherwise when loading my old game, the game freezes on the grey page explaining about game alpha bugs etc. Platform: Windows 10 Store Version / Build Number: 201 Specifications: OS: Windows 10 Pro x64 | v. 1703 | Build 15063.608 CPU: Intel i7 4770K 3.4GHz GPU: Geforce Gtx 1070 8GB RAM: Corsair 3x4GB DDR3 1600Hz Drive: Raid 10 comprised of 1TB drives
  2. Storm The storm did today the most damage it could ever do. At the start i dug holes to store certain nuggets, to keep an overview and some order Finally, when i was able to build i the small rover, i went searching for researchables around the base. then i noticed the storm was coming, i looked around and boy was i glad, it was about to pass by, but it went over my base. when i returned back to the base, well there was nothing left, well the base was still there, but all the nuggets from the holes were gone. looked like the storm sucked them entirely away. Vehicles - Rover / Truck i mentioned in one of my postings before, the rover is way to under powered, when you connect a second rover without a storage module on it and put 2 researchables on it, the rover drives like a slug, low and slow. so tried not to put on the rover the big storage module, i feared that the rover becomes unmovable. on my 2nd game run, i collected resources and researchables till i got the big truck. first i drove around and the steering felt wrong, you must have changed something to it. it is hard to turn around or even make a small curve. well i tried to adapt to this weird behavior and then when i put the big storage onto it, the truck begun to behave like if it was on the moon. the more i put onto it, the more it felt like it defies more and more gravity on the starting planet. the truck skipped, launched like if i used a ramp, became more and more unstable. if you put on a truck a big storage module and put 4 researchables on it, the truck feels like it will start any second up into space. Nuggets Well they simply float around, sometimes, sometimes less. that is annoying and weird at the same time. it does not matter if you are on the surface or deep underground. one time i placed a few nuggets on the same spot, moved away and when i returned, the were scattered all over the tunnel, some on top, some on the wall and some just in midair. Tethers first the become a dangerous obstacle, when you drive to close to them, they tip over, when the ground is edited by you, but when you hit them with the rover or the truck they stop you instantly or tip the vehicle over. requires now wider corridors/tunnels to be dug or to put the tethers on the side wall or the top of the tunnel. Research The research feels like in one of the prior patches. it does not matter, i always got the most useless researches at start. just happy to have build the research station and found my first item and what do i get, the big shuttle, then the small shuttle, tons of filters, the open 3 seat, the closed 3 seat etc. the augmentations are the hardest to get, today after 3 hours play, i was only the research the new augment, the others i have not seen since patch 198, possible coincidence but at the moment i live, build and explore without them. Crash today i accidentally repeated the crash situation. when your big truck is fully loaded and the front and the back is a researchable connected and you drive near any build base item, in the moment you get in range for the connection of the vehicle with base object, the item not only falls off, the game crashes, especially when you have a found seat connect to the front. this also can be repeated sometime, when 2 trucks are towed together and you try to connect anything to the free place and the item snaps to one or the two places were the trucks are towed together. Habitat the habitat on the truck on the big storage module they do not fit, well yes you can connect them, but in the moment you do, the truck does a lift off or bounces around like a rodeo horse. Control of the Astroneer the issue here is the same like with the rover truck, sometimes it is hard to simply turn around. also there is this funny 360° turn. sometimes for some unknown reason the camera makes a twist and turn instantly 360° which quite annoying. for example, i try to move forward and suddenly this turn happens, when camera has returned to its correct position your Astroneer is facing the opposite direction and then you have to fight again with the controls to get your Astroneer back into the direction you intended.