Search the Community

Showing results for tags '2 player'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2 results

  1. Yesterday my buddy and i encountered while traveling to another planet a serious lag. After some testing we were able to reproduce it. Type: Lag Appearance: During travel via shuttle to other planets/moons Description: When you put a rover seat into the storage compartment and someone takes a the seat their for travel, the game starts to lag, like hell. if you put the rover seat into the space, where the oxigen generator should be placed, the lag is not present.
  2. Summary Build 200 (and older) - Steam - Rover desapearance in multiplayer Description Me and my friend are playing Astroneer together for almost 2 months, and we ignored this issue. This issue always happened when I am the host, which was always, only if we weren't on the same wi-fi (that's also a bug, here's the link to the report:) My friend's Rover was dancing in a horible, laggy dance when he was driving it. When he gets out of it while it's lagging, the rover vanishes in the sky. one time, in build 196, we've managed to find the rover (which previusly desapeared) gliding in the sky and save it. This bug is very anoying, it would be great if you fix it. Platform: Steam Version/Build number 200 Specifications OS: Windows 10 Home - ver.1607 - 14393.1593 CPU: Intel Core i3-4005U 1.7 GHz GPU: Nvidia GeForce 840m RAM: 4GB + 8GB (upgraded) Drive: WDC WD10JPVX-22JC3TO (Acer :C)