Search the Community

Showing results for tags '1.0.7'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer - Early Access + Game Preview
    • Announcements
    • Patch Notes
    • General Discussion
    • Help, Questions, and Support
    • Bug Reports, Crashes
    • Suggestions and Ideas
  • Information
    • Announcements
    • Forum Rules
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 4 results

  1. As of the 1.0.7 patch, whatever you did to the physics has improved some things, like dislodged debris falling through the world, and just generally seems to have made things much weightier. However, what it's also done to my rovers, all of them, is made driving them like trying to ride a jittery crack mongoose. They move way way WAY too fast over the terrain, like they're skidding over a greased linoleum floor. Doesn't make for a satisfying driving experience to put it mildly.
  2. Hey All, I've got a weird bug that's shown up; that I never realized until a friend of mine bought the game and we've been trying to play co-op. Basically my "friends list" is not populating. System Information Windows 10.0.17763 (Up to date) Steam Package Version 1550534751 (Up to date) Astroneer Version 1.0.7 Bug Description This has been present before 1.0.7; but I couldn't tell you for how long Despite being up to date with all patches, the "Friends List" is not populating, and it is currently impossible for me to join or invite anyone to my game. It doesn't appear to have affected my friend at all - just me. See the picture I uploaded. Reproducibility It's always present, in the main menu and when playing a save game. Steps Taken to Fix Restarted the game Restarted steam Verified game cache Uninstalled/Restarted Computer/Reinstalled Astroneer Ensured Astroneer is allowed through the Windows Firewall It also doesn't look like this has appeared at all through my google searches, so here I am posting a bug report. Let me know what other stuff you need to know!
  3. Hi So, went underground with large rover to mine. Tried to come back up but activating the drill crashes the game. Tried to strip rover but didn't help.
  4. Hi, I saved and restarted the game while the chemistry lab creating a graphene item. After load, the chemistry lab stopped working, and the semi created item is now floating in the air: I tried to build something else with the chemistry lab, this didnt work at first (the progress on the chemistry lab was about 70 percent), but It worked again after I restarted the game again. But the floating item is still there and "lost".