Search the Community

Showing results for tags '1.0.6.0'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Summary: Game will completely lockup randomly after several minutes. Description: During the entire time of Early Access this game never had a crash or hard lock-up (weird bugs but that was expected). After the 1.0 release it will now lock-up and have to go into the task manager to kill it off. I'm filling this in for my wife's machine, we play co-op multiplayer. On my rig I've never had a complete freeze however I'm running it through Steam Play's Proton (Ubuntu 18.04) on an Intel CPU/Nvidia GPU. Just to double check things I booted my dedicated Windows 7 64bit box, also running on an Intel CPU/Nvidia GPU and explored in Astroneer for a while. Ran around for over an hour and didn't get any lock ups. I've poked around these forums a little bit and have noticed a lot of people who are experiencing these complete lock ups are mostly (from what I can tell) running AMD cpus. I'd love to get you any crash logs but as the game doesn't actually crash it didn't generate any crash logs, sorry. If there is any other details I can help with let me know, this appears to me, to be an AMD cpu bug. Also the wife would really like to play this lovely game! Platform: Steam Version / Build Number: 1.0.6.0 Specifications: OS: Windows 7 64bit CPU: Ryzen 7 1800X GPU: Nvidia GTX 1070 8GB RAM: Corsair - Vengeance RGB 16 GB (2 x 8 GB) DDR4-2666 Drive: Samsung - 840 EVO 250 GB
  2. Once loaded into Astroneer after 1.0.6.0 update, I can not access my most recent play-through. I am able to load into saves that were started earlier this month, but not my most recent. The clip attached is not my own, but mirrors the problem. So far I have verified game files on Steam, and gone to the native save games folder and renamed the save file with no changes in outcome. The Save Game can not be edited in game either, I had to go to Astro/Saved/Saved Games to make the change. 2019-02-16_09-03-49.mp4