Search the Community

Showing results for tags '0.9.2.0'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2 results

  1. Unable to save game. Example: Start new game at 1:30 pm. Save (enter habitat, then save game and exit to main menu) at 2:05 pm. Resume from saved game at 2:10 pm. Save again (enter habitat , then save game and exit to main menu) at 3:15 pm. Saved game STILL only the saved game from 2:05 pm - NOT 3:15 pm. Genrally, game will properly save 4-5 times, then stop saving new games. This is frustrating obviously because you lose hours of progress. I won’t be playing Astroneer again until this bug is fixed - which stinks as this is a really interesting and clever game.
  2. Summary: My entire base is inaccessible Description: My game updated (Xbox) to version 0.9.2.0 and when I opened the game and started my world, my whole base was underground (Under the black unbreakable terrain that first appears when the base is set up) now I've lost everything. Platform: Xbox Version: 0.9.2.0