Search the Community

Showing results for tags '0.7.0.0'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer - Early Access + Game Preview
    • Announcements
    • Patch Notes
    • General Discussion
    • Help, Questions, and Support
    • Bug Reports, Crashes
    • Suggestions and Ideas
  • Information
    • Announcements
    • Forum Rules
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2 results

  1. Having Exactly 200 bytes left, am unable to get Small wind Turbine which costs 200 Bytes. Guess it doesn't like Exact Change.
  2. Xbox One (not S or X) V 0.7.0.0 After recently updating to version 0.7.0.0 and running my one and only saved game file, the game graphics are running at what can only be described as a low frame rate. My 'Astroneer' appears to be walking and running at a much slower pace and all other graphics, including vehicle movements are also at a reduced and 'laggy' frame rate. As an experiment I decided to start a new game file and hey presto, that runs at the expected 'regular' game speed. I went back to my original game save and it is still running slow. I also tried uninstalling Astroneer completely and reinstalling but to no avail. I can only think that the update must have done something to my save file, and while I do enjoy this game, i'd rather not have to start from the beginning!!!!! Is there a fix or a patch for this?