Search the Community

Showing results for tags '0.6.6.0'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 4 results

  1. Whenever I exit a truck, the entire thing flies a few feet away. Normally it doesn't go very far, but it still makes it nearly impossible to charge it or use the crane. The last time this happened, I ended up underneath the truck. I decided the best solution was to just enter and exit since I was stuck. However, upon entering, the truck clipped through the ground and now we're stuck in the ceiling of a very, very deep cave. Either 0.6.6.0 or 0.6.5.0 introduced the bug.
  2. I am using my rover and truck each with a 1-seat at the front node, because I want as most storage capacity (aka. medium storages) on the top of the vehicle as possible. It works almost perfectly fine, just the alignment of the 1-seat itself is wrong when put at the front node of a vehicle.
  3. Hi, since 0.6.6.0 my printer isn't working anymore. I don't get the E icon for start printing. After the patch I could print one time, and then i can't start the printing. bye, Clou AUTOSAVE_0_2018.03.30-09.31.01.sav
  4. Hi, since 0.6.6.0 after loading the savegame, my Rover is always stuck into the ground. bye, Clou AUTOSAVE_0_2018.03.30-09.31.01.sav