Search the Community

Showing results for tags 'vehicle'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

  1. Could base insides be added? This is my idea for that: I can go inside the habitat and move iside it. It could change to a 1st person mode and the inside could look slightly bigger than the outside. I can build other rooms connecting to the habitat. They would work like the oldest base system. Airlocks (as separate buildings) are needed to go inside, and the habitat works as an airlock. They would provide shelter of storms and there would be stuff buildable to the inside. There could be rooms and domes (wich are transparent) in different sizes. There could be an ability to grow alien plants in
  2. Platform: steam/windows 10 pro version 1709 (OS Build 16299.309) CPU: AMD A8-7600 radeon R7, 10 compute cores 4C +6G 3.09 Ghz 64 bit operating system x64-based processor GPU: Nvidia GTX760 2GB GDDR5 RAM:DDR3 x2 4GB, x2 2GB. 12GB total Drive:PNY CS900 240GB SSD ATA While constructing a large storage bay on a large shuttle the vehicle bay printer got stuck at the end. continued to hum as if it was still assembling. went on for 1-2 minutes. I entered the seat on the shuttle and it immediately stopped and retracted.
  3. Summary: 0.7.0.0 - Steam - Graphical Vehicle bug, vehicle still functional Description: Upon first logging into my world tonight after playing earlier, the wheels of my rover appear to have the "moving dust" affect applied even though it is stationary. After entering the vehicle, it works fine, and once I moved a bit, the graphic bug disappeared. This is purely graphical and does not appear to affect gameplay. Attached video. ASTRONEER (Game Preview) 5_10_2018 7_26_04 PM.mp4 Platform: Steam Version / Build Number: 0.7.0.0 Specifications: OS: Windows 10
  4. Summary If you attach a work light to the front of the vehicle and load from a saved game, the vehicle "backs up" until you remove the attached item. Description The vehicle ignores movement keys and continuously "backs up" when items are attached to the front. Repro steps: 1. Attach a work light to the front of the vehicle 2. Enter the vehicle, wait for game save, exit 3. Reload saved game 4. Vehicle moves backwards until the lights are removed. Platform Steam Specifications: OS Name Microsoft Windows 10 Pro Version 10.0.1713
  5. For the last 2 months i've had issues where the energy doesn't transfer from my base at all, or anywhere around the base. I have unplugged the devices, uninstalled, verified and re plugged everything back and nothing. I also found this error, where i would get out of the vehicle and it would fly away I hope this leads to further development, i love this game and i really wanna get back to playing it; keep up the good work and please fix this bug! bandicam 2018-04-21 21-35-52-685Trim.mp4 bandicam 2018-04-21 21-35-52-685Trim.mp4
  6. I think it would be a good idea to add a space station upgrade. Kind of how in subnautica you can build houses. You could set up houses on planets and be able to take off your helmet.
  7. I built the vehicle bay but can't get it to do anything. It shows the Large Storage but no matter what I do it won't build. Come to think of it I don't think I unlocked the large storage. Bug? I have unlocked the medium Rover but can't see that.
  8. Am I missing something? I just built a Vehicle Bay but when I Examine it with (Y) on Xbox it only shows the Large Storage item in its menu. I have the Medium Rover unlocked though. Why can't I see it?
  9. The picture visualizes the problem. I built a shuttle and attached a seat to it. Entered and exited the shuttle without launching it. Upon exit, shuttle jumped and flipped upside down, clipping into the vehicle bay structure Got back into shuttle, again exited without launching, and the shuttle bounced really far away. Landing on...something? Now its stuck up there. My machine: Windows 10 Intel i7-2600k Nvidia GeForce 760 8gb RAM
  10. Hello, it happens to me several times that I got off the vehicle, or it goes flying or it is with the front part buried, I discovered that when I keep the E key to get out of the vehicle, it takes me out from under the chassis, and that is part of the problem (Once time this fact made me pass to the cavern below, crossing the floor and wanting to return, I completely lost myself, then I thought I should have made a hole to go back, but as it was very unexpected, at that moment I could not think of that saving idea) The last two photos are when I start the day, being in my room, the base s
  11. Greetings! After hearing about the new 0.6.5 patch, I created a new world to give the new things a try. I crafted a large rover with a one-seater. However when I exit, it sends the rover flying into the air. After testing it a few more times, I realized it was my character that was in the way (it exited in front of the rover, not the side), causing tension between the character and the rover-- which made the rover launch into the air. This happened often around fully flat ground, but not too much on uneven terrain. I gotta say, it was quite entertaining to watch the rover fly across
  12. Whenever I exit a truck, the entire thing flies a few feet away. Normally it doesn't go very far, but it still makes it nearly impossible to charge it or use the crane. The last time this happened, I ended up underneath the truck. I decided the best solution was to just enter and exit since I was stuck. However, upon entering, the truck clipped through the ground and now we're stuck in the ceiling of a very, very deep cave. Either 0.6.6.0 or 0.6.5.0 introduced the bug.
  13. Found a repetitively game-breaking bug related to vehicles which is making the game unplayable for my friend and I past a certain point. The problem happens after a few interactions with a vehicle, either by the host or other player, and then the host is unable to interact with the vehicle or any other machines, even after restarting. The vehicle wouldn't stay still even when supposedly no-one was in it, and has made the game unplayable past this point. Found others who share the same issue: https://steamcommunity.com/app/361420/discussions/1/1620600279656659840/ Playing on Steam, A
  14. Summary: 0.6.5.0 - Truck sticky wheels teleport Description: I was driving a chain of 4 large vehicles out of a base I just started. When I started driving away my wheels started sticking and then jumping back to the vehicle. This is something I have noticed before but wasn't really an issue. This time however the truck shot up into the sky and then into the earth and bounced all around while the wheels were fairly far away from it in different directions. I eventually disconnected from the other 3 vehicles and landed on the planet about 1/6 of the way around it some how near my or
  15. I started a new game after the last update broke exiting the rovers because someone said that worked for them. I created the vehicle printer and researched the large rover, but all that appeared on the menu was large storage. I thought maybe you now had to research other components first, so I researched small batteries and the one before that (cant remember the name) , I researched single seat, and now the choices are only large storage and single seat. I researched the medium rover, and it doesnt appear either.
  16. Summary: Description: Cannot interact (use or enter) rovers or seats, game does not detect key hold. Holding E (default press for terrain tool, hold for use or enter) just toggles the terrain tool even when hovering cursor over seats. The hold-E only functions when hovering cursor over habitat or when astroneer is in habitat. Habitat entry and exit still works. [possibly unrelated] Camera when in habitat now goes to an odd POV, clipping through the terrain below the habitat. zooming and panning no longer work Have tried restart, reload. No change. Platform:
  17. Large rover aren't able to move forward after running through a few rocks, restarting the game didnt help the only way is to make a new rover. Hope you guys fix this
  18. I had been using rovers as a mobile mining/research lab. I had replaced the front rover with a large one, and sometimes when I got in the driver seat, it wouldn't move. Not struggle to move as if it was pulling too much, but it actually wouldn't move as if I weren't even pressing the controls. I'd get out and then get back in and it would move but this would happen (in the attached picture). It could possibly be caused by the 3 or 4 other medium rovers that I had lying around from trying to figure out why I couldn't train more than 3 other rovers, but either way I'd like to see this issu
  19. Greetings. I have a few bugs I'd like to note that started happening to me in the newest update (0.6.5) When exiting a rover, every single time the vehicle will throw itself upside down, often landing a few feet away from my current position, as well as resulting in my player being clipped into the ground below me for a short time. After this, my position resets itself to above-ground, and the rover is somewhere flipped over a few feet away. This seems to be happening with just "research nuts" (as I like to call them), and work lights. With the research nuts, sometimes when attachi
  20. Mouse/keyboard Steam What were you doing leading up to this bug?/Steps - I printed a large storage onto a medium size rover (fresh, no other connections on it). I then attached the new rover to my other medium sized rover, and drove them both. I hit a bump, and the large storage rolled right off the medium size rover and I can't pick it up and put it back or anything.
  21. As of the 0.6.5 update, I have noticed that my vehicles have become more "Slidy" along the terrain as if they don't have near as much grip even on small slopes, however I have only noticed this issue as the vehicles slide from left to right, not forward and back. I am unsure if this is truly a bug or not, however I simply wish to bring it to attention.
  22. I built a large Rover and getting in is fine, but when I get out the astronaut instead of teleporting in front of the Rover, teleports directly underneath the chair causing the Rover to flip up into the air and most of the time flip over. This happens both with the Rover alone and in a train. It takes several tries of getting in and out to connect the Rover to the base because it flips so far each time. It also sometimes does a 180° flip which can make driving in caves difficult. I absolutely love the new rovers but this is the only problem I have (besides needing more traction/torque). So far
  23. On radiated planet I found it near impossible to enter my crane. It took 30 mins. the verb was not working. It appeared but the circle didnt fill when i pressed "E" no matter how near or far i was. or where i was in proximity to the crane.
  24. When using the keyboard the key ‘e’ interacts with object and pulls out the excavator to be used. The bug is when trying to interact with an item or object, i.e. when getting in a river, the character model pulls out his excavator gun instead and gets into a fit bolstering and unholstering the gun every time ‘e’ is pressed.
  25. I have a base on the moon and after the update today, it is almost impossible to drive a rover. First, you have to mess around a lot to even enter the seat. Holding E does not work all the time, unless you first remove the seat and then re-attach it, then hold E and it works. The crane has similar issues, but without being able to remove it, you just have to click multiple places and keep trying to hold E (then putting your terrain shaper away) multiple times. Secondly, when exiting the vehicle, it throws the vehicle in the air, and shoots it backwards or flips it over. One time, it shot