Search the Community

Showing results for tags 'sound'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 69 results

  1. I was running around mining some minerals and my oxygen got low, so I started running back to my base. I know it is going to be a close call and the second I attach to the base and my oxygen refills, I die from suffication. You know that loud breathing sound your character makes when you almost sufficate, well that sound was still playing on my corpse and it would not stop. So ofcourse I try to loot the corpse and burry it in a very deep hole to maybe cover up/stop the noice. Unfortunately the sound kept playing and it never goes away.
  2. Ljorius

    Music/Sound

    i don't know how everyone else feels/experiences the music/sound inside a cave, but this sound is very depressive and/or creepy. That sounds makes you feel uneasy, the longer you are in the cave or area underground. like the music outside, something like that would be nice
  3. I have 0 sound bug since the new menu has been implemented. When I set sound configuration manually in game and click save and exit, game saves my settings and when I'm restarting game keeps resetting my settings. 2017-10-14 16-46-19.mp4
  4. Quarit

    Sound Bug

    Hello fellow Astroneers! About 2 months ago I changed the normal sound settings from 100 to 60 and saved the changes. Ever since then it always starts with all sound at 0. I changed nothing else and I'm playing on the latest stable version 0.4.10215.0 (The Excavation Update) on W7.
  5. The sounds sometimes cancels each other out. For example, i hear the smooth music and expand the base, the starts, the music instantly stops and on the second expansion the there is no sound at all.
  6. Some bugs that I have seen, including some I've seen listed but with more indepth results. RESEARCH At first there was no problem, but I did *something* and then all my research pods permanently floated. I could just move them around, and they would remain exactly where I left them, with no impact from gravity. However, collision impacted them. If I hit one research pod with another research pod they would bounce and then move (slowly, but almost frictionless.) Later, it became mixed. Some float, and some do not. Also, the ones I take from crash sites often make a sound to suggest it's continually trying to land on the ground, even though it remains on the ground. The sound disappears when I pick it up, and returns when I place it again. Researching pods was frustratingly slow to find some important features, such as "medium storage". I had to research well over 100 times before I found this. I still cannot build a habitat, but I have a fully loaded large shuttle. I am hoping research 2.0 removes all of these concerns. ITEMS I placed a hydrazine cannister on the ground, and it slipped into the earth and I could not find it. Many days later, a storm left me a miniature hydrazine cannister. (Thanks storm!) Very hard to repeat this problem, so cannot expand further. When I load my save game I often find a single granule of power in certain locations - backpack, rover, base etc. They supply no power so I drop them. They do not despawn. Today I invited a friend into my game, and he saw these nubs as a full pack of power. (We discovered this when he presented a different problem via screenshot). So if I picked it up, moved it, etc, I saw a single nub of power, he saw a full power pack. He put it into his backpack, and I still saw a single nub of power. However, the instant he used his terraform gun with inhibitor mod, it visually changed to a full pack of power. At this point, it prevented loss of power and he could inhibit indefinitely. We interacted with it a lot (passing it to each other, dropping it, placing it on base, repeat) and at some point it behaved like (and appeared as) normal power. At that point, all other nubs of power on the ground despawned. tethers, work lights, air filters can appear in your backpack upside down. This can be from creation, or from shift-click pickup. click and replace will return it to standard. ROVERS I've only driven small rover at this point. When it works, it's amazing. Wheels stay below me, sky stays above me, I can drive up hills, and even jump over them! But when it doesn't work like that..... Sometimes I press W and the rover drives backwards. I can't turn it around no matter how I press my keys or move my camera. I just have to drive in reverse. Sometimes, and especially when I load a research pod, if I press W, I just wheelstand right onto the back of the rover. Why? I cannot say. There are other quirks, but these are the biggest ones. SEATS When I was in reverse on the rover, I decided to just move the seat into the opposite end. However, when I took the seat off, the only place it would snaplock to is the place it came from. I could not place the seat in the other position. This problem transferred to Large Shuttle. I built an enclosed 1 seat onto it, it placed it where I wanted, but reversed - so that the flat edge was outside the spaceship and the door was facing the middle of the spaceship. I wanted to flip it around, but found it would only snaplock back to that same place. So I grabbed the 1 seat from the rover, and took off the enclosed one seat. I placed the rover seat onto the spaceship (it snaplocked to the same place, would go no other place.) Now I took the enclosed one seat, and placed it on the other side of the large shuttle. It went where I wanted it to go, facing the correct way (curved outside, flat inside). I took the rover seat back, and everything was great. When I reload, it's wrong again. SOUNDS I play with no music. I only hear sound effects. Sometimes when I'm digging out a wall the sound of the terraforming gun disappears. If I let go the mouse button and restart the terraform, sound returns. Sometimes storms give no cue, and you only realise a storm is coming when the rocks hit you. Speaking of rocks, the rock sound effect is about four times louder than anything else in the game. Correct to have it loud and overwhelming, but too much. As said earlier, some research pods "bounce" on the ground, if you listen to the sound. The worst sound glitch has to do with Ammonium. Sometimes when I place Ammonium on the Ammonium refinery (as if I was about to load it into cannisters), if I walk away it creates a location based sound near my habitat. The sound is a roaring pressure-based noise that is constant, loud, and gets louder as I get closer to it. If I remove the ammonium, the sound disappears. FLORA You know those plants that spike you if you get too close? I believe that I killed some, and then accidentally picked up and dropped two spores in the same location. Later on, two more of those plants had grown (working as intended) but I could not kill those plants no matter how much earth I dug out. MULTIPLAYER In all of these, I was host. 1. My friend's game crashed while he was running forward. His character stopped running, but continued walking very slowly. He filled out a crash report, and eventually his dude exploded. 2. My friend died from lack of oxygen while he was not only tethered but also had oxygen in his backpack. 3. My friend crashed approximately four times in the space of an hour. 4. Once when I was sliding down the ramp, when I hit the bottom I slightly entered the ground, and then could not jump out. I could not jump at all. When I used movement keys, I began to spin visually to myself and my friend. I would move very slowly in the direction I was holding, but still rotating as if on a merry go round. Eventually, I accidentally clicked a cannister from my gun, which dropped, I picked it up and that rescued me from my plight. This happened twice more in random situations, and using my backpack seemed to help. 5. My friend was in the cave using his inhibitor to test it, it was draining power from his backpack. This power was being replenished via tether lines and my base was solar powered. I was standing outside looking over my base at the time. I saw the power being sourced from my sediment plant instead of my solar panel. He saw power travelling along the tethers, except not the one he was attached to. This was not repeatable. Lastly, when I quit to desktop, Astro-Win64-Shipping.exe remains running. Also, this. https://steamuserimages-a.akamaihd.net/ugc/851598253161638766/0263287C93C92D21A425F36FA873A4956E7978A3/ This is how my friend saw my character at one point. You'll see also a pack of power on the ground behind us, he saw that as a pack of power, I saw that as a single nub of power.
  7. Good day, developers, I apologize in advance for my English from Russia. The problem in patch 199. Now when I launch the game I do not have a sound, I go to the settings, and there everything is at zero. Well, I change to 100 and after that I press "apply and continue", but the game closes and jumps out the error (the screenshot attached). The same problem when I try to change the screen resolution. Correct this bug, I can not play like this! Thank you.
  8. Summary: Description: If you turn off the effect sounds, you can still hear the echo. Platform: Steam Version / Build Number: Experimental 0.3.10199.0 Specifications: OS: Win 10.0.15063 Build 15063 CPU: Intel i7 2600 GPU: GeForce GTX 7470 RAM: 16 GB Drive: 250gb Samsung SSD 850 EVO
  9. Summary: 199 - Steam - No Sound Description: On Patch 199 Launch, no sounds in game boot, nor space station select, nor transit, nor exiting base. New Audio menu has; Music Volume 0 Sound Effects Volume 0 Voice Volume 100 Ambient Effects volume 100 Advancing Music Volume and Sound Effect Volume to 100 (which is painful with one mouse click per single increment.) has no change. On restart, Options Audio menu is reset to 0,0,100,100 Platform: Steam Version / Build Number: 199 Specifications: OS: Windows 7 Enterprise x64 CPU: Intel Core i7 860 2.80 GHz GPU: Nvidia Geforce GTX 1080 8GB RAM: G.Skill DDR3 32 GB Drive: WD 500GB Software Mirrored Sound: Realtek Onboard sound card I found that if I use the right arrow to advance the first two categories ... I can get sound after launch. I also have to save and resume ... then exit and the sound changes span reboots. Just not the best initial values then ... not a major no sound bug.
  10. Jonathan Rogers

    Sound

    Sometimes there is no sound in the game
  11. Is there supposed to be sound on the Xbox one version?
  12. demscout

    sound adjusting

    I try to adjust the volume of the game but there is no way as seen in this clip here. I would like to use it because I listen to playlist that I sometimes prefer over the in-game music ASTRONEER (Game Preview) 22-4-2017 18_18_12.mp4
  13. I'm on PC using a keyboard. I was just playing Astroneer, and I tuned the sound settings to my likings. But after around 5-10 minutes I felt like the sound was still really loud, so I checked on the Sound settings again and they were back to default. I don't know how to fix this or how it's caused.
  14. Multiplayer still crashes after 30 minutes. Options still don't save. Seems they remade No Mans Sky and duped us all. Good job, Astroneer; you got us.
  15. Summary: 131 - Steam - Audio Options do nothing. Description: The options to control volume doesn't work. I'll try to change the volume without hearing any change and there is no save option. After closing and reopening the menu any changes have reset. Platform: Steam Version / Build Number: 131 Specifications: OS: Win 10x64 CPU: Intel i5-3330 GPU: Intel 2500 RAM: 8GB Drive: NTFS 3TB
  16. Every time I launch the game the sound is reset and when I go into the menu to turn the music back off and close the menu then re open it the slider is all the way to the right again. I usually have my own music playing by this point so not sure if after changing the setting it actually resets or just the slider does but the sound for sure resets every time I launch the game. I'm playing on steam
  17. catastrophe in game

    a little bug, and a missed detail

    so i have very recently gotten the game, as in i got it today, but i have noticed two things as of now, when nearing the end of my link to a tether, the "gathering oxygen" (can't think of a better way to phrase that) sound starts to replay over and over, increasing in volume every time, it gets quite unnerving, unsure if its a bug or on purpose, but either way, letting you all know. the other thing i found, while in the main menu i noticed if you press the E key, it still plays the sound of equipping the terraformer, its not a big deal, just what i believe is a missed detail. i remembered something edit: during play with a dual monitor setup, the mouse does not lock into the the screen, and with the looking system, that gives me some trouble, having to unplug the monitor to play.
  18. updated menu controls much better(thanks guys) however i noticed that if you press X button on gamepad you get the deploying noises for the terrain excavator / manipulator. cheers
  19. barbarossa

    reversed stereo

    Hi, I am experiencing a strange sound issue. Basically, it seems that some sounds get reversed stereo over time. I was starting a new game with 119 and was happy, that all sounds seemed to be in place once again and I hoped it got fixed. When I now jump into this save, the stereo for some sounds are reversed again. But here comes the strange thing: Yes, I have double checked I wear my headphones right. And when I revers my headphones, it does not sound right either, as not all of the sounds are reversed. Regards This happens on the Steam version, Win8.1.
  20. Hi ! I'm on a desertic planet and I have a new audio bug when I get connected or disconnected from an air pipe. Please see the attachement Thanks PS : By the way, you'll see that I have a framerate around 10 fps, is it normal for now ? GameClip-Original (1).mp4
  21. This isn't a bad bug but it can be annoying. I keep resources in shallow pits. When I get a significant amount (25 or so) where the resource doesn't fall onto the others but is touching them when released there is a good chance the contact 'clicking' sound will get stuck and continue clicking, like a loud clock. Taking them out one by one will fix it. As soon as you pick up the resource that is stuck clicking it will stop clicking. I can keep it from happening by making sure the resource is positioned in such a way that the resource falls onto the others instead of already touching the others when released. So far this has only happened to compound and resin but then I haven't piled up a significant amount of the others. (v119)
  22. I bought and downloaded two copies of this, one for me and my son. It runs fine on my computer , but on my son's computer the sound will start to stutter and then the game will run slow and glitchy. He has a Lenovo with the extra audio drivers they install (mine is an ASUS) so I disabled them after reading that other games experienced issues with said drivers. However, that made no difference. Any thoughts or suggestions? It does seem specific to this computer, but there is not a lot on it since it's a newer computer. I have disabled all of the startup stuff except the anti-virus (same software on both computers), the Java updater, and Steam.
  23. [>--TraZoOs--<][CHL]

    I dont have sound

    help me plss I have a headphones USB and i dont have sounds in the game...my SO is w7
  24. DeviousSquire

    Sound Loop Bug

    Hello, found a audio bug where a sound file seems to be trying to start over and over again with escalating pitch It occurs when extending a node on a chain nearing the 50's I've included my system specs below and included a video of the of the sound occurring, placing the additional node seemed to stop it, alt tabbing out of the game for several seconds seems to stop it but if i continue to play the sound gets louder and louder Computer Information: Manufacturer: System manufacturer Model: System Product Name Form Factor: Desktop No Touch Input Detected Processor Information: CPU Vendor: AuthenticAMD CPU Brand: AMD Phenom(tm) II X6 1055T Processor CPU Family: 0x10 CPU Model: 0xa CPU Stepping: 0x0 CPU Type: 0x0 Speed: 2800 Mhz 6 logical processors 6 physical processors HyperThreading: Unsupported FCMOV: Supported SSE2: Supported SSE3: Supported SSSE3: Unsupported SSE4a: Supported SSE41: Unsupported SSE42: Unsupported AES: Unsupported AVX: Unsupported CMPXCHG16B: Supported LAHF/SAHF: Supported PrefetchW: Supported Network Information: Network Speed: Operating System Version: Windows 10 (64 bit) NTFS: Supported Crypto Provider Codes: Supported 311 0x0 0x0 0x0 Video Card: Driver: NVIDIA GeForce GTX 970 DirectX Driver Name: nvd3dum.dll Driver Version: 21.21.13.7633 DirectX Driver Version: 21.21.13.7633 Driver Date: 11 Dec 2016 OpenGL Version: 4.5 Desktop Color Depth: 32 bits per pixel Monitor Refresh Rate: 59 Hz DirectX Card: NVIDIA GeForce GTX 970 VendorID: 0x10de DeviceID: 0x13c2 Revision: 0xa1 Number of Monitors: 1 Number of Logical Video Cards: 1 No SLI or Crossfire Detected Primary Display Resolution: 1366 x 768 Desktop Resolution: 1366 x 768 Primary Display Size: 16.14" x 9.06" (18.50" diag) 41.0cm x 23.0cm (47.0cm diag) Primary Bus: PCI Express 16x Primary VRAM: 4096 MB Supported MSAA Modes: 2x 4x 8x Sound card: Audio device: Speakers (VIA HD Audio) Memory: RAM: 12287 Mb Miscellaneous: UI Language: English Microphone: Not set Steam Controller Cable and Base: Not set Media Type: DVD Total Hard Disk Space Available: 1173606 Mb Largest Free Hard Disk Block: 476061 Mb OS Install Date: Jan 01 1970 Game Controller: None detected VR Headset: None detected Astroneer Sound Bug.mp4
  25. BUG : No sound effect when placing Beacon in Storage deck. Version : 0.2.115.0 (Steam , Win10-64) World version : 0.2.115.0 Hardware : Mouse/Keyboard, Intel 4770K 4.4GHz, 32Gb 1600, nVidia 780ti, Samsung 840PRO 256Gb, 2560x1440 Steps to Reproduce : Create a Beacon in your backpack as usual then go and place it on one of the 2x4 storage decks. Instead of the usual "ker-click" noise that all other small objects make, the Beacon is totally silent. I believe it is missing a sound effect.