Search the Community

Showing results for tags 'rover'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

  1. I'm on pc, steam. Medium rover will not move.
  2. so I made a large rover with the intended purpose of playing with friends as we planned and went to put a three seat on but I could no get it to face the correct way is this intended or a bug I then went back to my older save and found all my seats had been turned around as well
  3. EXO DYNAMICS DOESN'T WANT YOU TO KNOW THIS ONE WEIRD TRICK HEH So I have actually been doing this for quite a while, but haven't opted to really tell anyone yet. But today that changes. First things first, this isn't a feature. Sometimes the rovers shake uncontrollably. Sometimes you will drive into the air. But when it works, it feels great. And it is a bug, so it will be patched at some point in the near future I'm sure. So this thing is fast. Really fast. You can build one with any two medium or large rovers, although large rovers don't hold a stable shape very well so I'll let you figure that out for yourself. And i recommend that you don't try it with different size rovers. Never ended well for me. And the way these vehicles perform could easily change in the future. The large rover used to be the stable one, and the medium rover used to be a nightmare, so keep in mind that this may not work quite the same in subsequent updates. I am mainly going to focus on the medium rover in this post but the way to make these monstrosities is essentially the same, but more on that later. First we are going to talk about the MODES. I can't believe that this thing has modes you can switch between so easily, it's great. Switching is done by flipping the rover over with e or by alt clicking. Keep In mind that this may not work every time, so just try again. The Modes Mode A In this mode, the two rover chassis clip into each other, giving the rover the appearance of a monster truck. It is fast and bouncy and climbs up even extreme inclines fairly well, in some cases it will keep going even after the incline has stopped. However, the turning is very wide, especially at higher speeds. Mode B In this mode, the turning is a lot sharper, but because the rover rides so low that it can easily get caught on rocks and sharp terrain changes. Pertaining to the Conjoining of Rovers It's simple really, all you have to do is connect the two rovers at both ends. I originally managed to do it with two winches and a tree, but here is an easier way to do it: Now from my experience, you may want to reload the game after making the rover so that it settles down, and/or you may want the host to sit in it before any clients do so that it doesn't break. I am interested in what other people think about this, and what other people do with this knowledge. I have used items and modules to create a number of interestingly shaped rovers and faces, and ame sure that there are plenty of other things that can be done. It is late and I must go now, so remember to have fun!
  4. Whenever I [relaunch the game, (Or travel far away and return), my rover(s) sink, I then have to partially dig them back out of the ground to continue using them...
  5. This one is a 2 part bug that may be connected? Has anyone else experienced vehicles disappearing? I have been playing solo in a new world since the last update, and had created a train of medium rovers to take underground to harvest research and whatnot. After attempts to co-op, which I’ll talk about later, we were a go and discovered that the “drive” rover in the train was gone. Everything else was still attached with the research onboard. Lost the rover, 1seat, power items, and medium storage, as well as the single pin items and tools on that storage. Searched everywhere on the “green level” but only found busted rovers and equipment that were originally down there. We even checked under the actual ground in that spot as things have been known to go submarine lol. Still nothing. Ended up building a large rover (with backwards 3seat attached) to replace what was lost. Tried a co-op game in my world with my brother and after a few attempts to join, he luckily said, “hey what if I create a new game from the menu and see if that brings me to you.” Luckily it did. In multiple attempts, we each tried to invite or host each other but after the host prompt in the top left went away, we were stuck in limbo in some wall/surface. I’m attaching a picture of this. After about 5secs the screen booted back to the “alpha note” prompt that’s shown while the game loads. Once you press ‘A’, you are back at the main space station menu without any saves available. We kept restarting the game to see if it would work, but it wasn’t until he had the aforementioned thought that he came flying in. I had been playing kitties before the co-op tries, and my rover was there. Not sure if it despawned due to the glitches that we fought to get on the same map? Either way just wanted to give a bug report for each situation. Sorry it’s so long, but didn’t know any other way to explain the sequence of issues.
  6. This one is a 2 part bug that may be connected? Has anyone else experienced vehicles disappearing? I have been playing solo in a new world since the last update, and had created a train of medium rovers to take underground to harvest research and whatnot. After attempts to co-op, which I’ll talk about later, we were a go and discovered that the “drive” rover in the train was gone. Everything else was still attached with the research onboard. Lost the rover, 1seat, power items, and medium storage, as well as the single pin items and tools on that storage. Searched everywhere on the “green level” but only found busted rovers and equipment that were originally down there. We even checked under the actual ground in that spot as things have been known to go submarine lol. Still nothing. Ended up building a large rover (with backwards 3seat attached) to replace what was lost. Tried a co-op game in my world with my brother and after a few attempts to join, he luckily said, “hey what if I create a new game from the menu and see if that brings me to you.” Luckily it did. In multiple attempts, we each tried to invite or host each other but after the host prompt in the top left went away, we were stuck in limbo in some wall/surface. I’m attaching a picture of this. After about 5secs the screen booted back to the “alpha note” prompt that’s shown while the game loads. Once you press ‘A’, you are back at the main space station menu without any saves available. We kept restarting the game to see if it would work, but it wasn’t until he had the aforementioned thought that he came flying in. I had been playing kitties before the co-op tries, and my rover was there. Not sure if it despawned due to the glitches that we fought to get on the same map? Either way just wanted to give a bug report for each situation. Sorry it’s so long, but didn’t know any other way to explain the sequence of issues.
  7. Hi, strange thing happened while I was far from my base, so not much information on it. WAS: I have a base. I have "train" of 4 connected medium rovers. Train cars: Medium rover with 1-seat and medium solar panel on top and medium turbine on front Medium rover with large storage with 2 medium storage placed on sides of large storage and a work light on of the medium storage Medium rover with large storage Medium rover with 1-seat and medium solar panel on top and medium turbine on front (copy of 1) ACTIONS: I printed a large rover with 1-seat on top and wanted to test it. So I took 1 medium solar panel and 2 medium turbines from train and put them on large rover. While performing this operation I disconnected train dividing it into two parts each having rover with seat and rover with storage. Then I went far from base on the large rover. Then there was a night with very few wind, so I stuck with no battery in the middle of nowhere. I exited the vehicle and was hiking around. Then I quit the game. After some time I launched game again, played a little more waiting for morning or wind, and quit again. After some more time I launched game again. This time I waited for sun and when vehicle received power I went back to base. When I came back there was only 1 medium rover with large storage. 2 rovers with seat and 1 rover with large storage with 2 medium storage on it disappeared. I drove around base, but there was nothing. Also no sandstorms happened while I was absent (at least such that I could see or hear). NOW: Present: number #3 from "WAS" list Disappeared: numbers #1, #2, #4 from "WAS" list SETUP: Steam Usually Steam Controller, but this session (which includes 3 game launches) I played with keyboard and mouse All session have been played on the same laptop Ask freely for any other information like detailed base setup or screenshots or system specs.
  8. while I was playing this game I came across a problem I built a rover on one planet but I cant move it so I had this idea what if after researching everything there is a massive shuttle you can park rovers in have extending platforms so you can put buildings on it now to make this item not useless to make planets only it can reach also I ran into the problem of not having enough space on rovers due to buildings so I thought what if there was something you could research that its like a portable base that extends that has multiple buildings now im not good at explaining by typing so if this confuses you feel free to contact my discord so that we may talk at trueghostly#6887
  9. Driving across Terran I stepped out of the vehicle to accomplish a task (I believe I was either gathering resources or building a ramp) when the game crashed. Re-start the game hours later and I find myself in the vehicle, trapped underground in the wall.
  10. So I built this rover and it won't charge. I manually charged it with power and it still won't move...
  11. I'm unable to go forward with my keyboard when absolute steering is on but i can go backward and turn correctly
  12. Having trouble attaching attaching stuff to the top of the rover and the front as well in multiplayer mode and add a compass of further tracking device to ping when half way across the plant. Also when player are to far part game keeps crashing and kicks us back to home screen
  13. Hi, I would like to forward 2 feedbacks about the keyboard config: When we change the keyboard config, the new key to go straight forward is not apply for the rover. In other words, the original key is still use for the rover and the new shortcut is used only for the player itself. The keyboard config is not saved when we leave the game. I must reconfigure the layout for a french keyboard ('AZERTY" instead of "QWERTY") on each restart of the game. Best Regards, Immé
  14. None of the rovers will let me drive them with an xbox controller. Moving the joystick will turn the wheels, but no forward motion. The battery depletes as if I were moving. I tried both a printed and a discovered single seat, neither had any impact. Steam; Windows 10 Dell XPS-13; 8 GB RAM; Core i5 6200U @ 2.3 GHz
  15. I play on Xbox One. Title says it all - the door on the enclosed 1-seat is permanently stuck open. Minor bug, but it definitely feels uncomfortable to be driving around with the door open, and it makes me worry about dying from storms!
  16. I have hosted a game and had a friend host a game and in both isntances, only the host can place objects on the top of the rover via normal placement (drag and drop). Right now as the host I have to place storage units and modules (like the shredder) onto the rover for them so they can use those. If they, for instance, take the 1-seater off the rover by accident, the only slots it allows them to place it on is the front and rear bumper locations. It is an annoyance and causes issues early in the game when we can't fully outfit rovers or need to move everything to an off-site location. Purchased on steam, keyboard and mouse, we have had 3 different hosts all with the same issues affecting everyone but the current host. It affects medium and large rovers and only the top slots, bumpers work and once the host places something, that unit can be used unless removed... then the host has to replace it on the top. Non-host can sue the vehicle bay to build on top of the vehicle but cant place modules.
  17. I took a large rover for a stroll on the planet Exotic, and had huge difficulties because of some plants on exotic that were slightly larger then others. These plants were very difficult to see as an issue, yet they seem to keep me from roving. It would be very nice if these could just be run over. See this in the video below. Version 0.9.0, Steam, Windows 10.
  18. Summary Rover disappearing into the ground where you parked it Description So whenever I take a break from playing I always park my rovers in my base, which I dug out the original soil and replaced with the gray soil from canisters. Once I load up my game back, I found that my rovers are gone(Happened to my medium and small rovers) at first I though I left it somewhere but I know I parked it in my base. For some reason I decided to dig where I parked my rover and lo and behold my rover was in the ground where I parked it. Not sure what is causing it but attached is a picture my of my medium rover stuck/glitched in the ground underneath my base(also I found out there was a cave system under my base, which is nice) Also of my Large Rover partly going into the ground. Platform Steam Version / Build Number Alpha(0.9.0.0) PC Specs OS: Windows 10 Home Single Language | v. 1803 | Build 17134.165 CPU: Intel i5-6300HQ 2.30GHz GPU: NVIDIA GeForce GTX 960M - 4 GB GDDR5 SDRAM RAM: DDR3L SDRAM 8GB Drive: Hybrid Drive 1TB
  19. I used a winch to get a broken rover what was marked as salvage and i took it back to my base to get scrap and there was no way i could actually put it in the shredder
  20. I've been playing with a friend for 3 days now and when we created our first medium rover we had a problem which was that i couldn't place anything on TOP of the rover but i could place anything only on the sides. Also it was impossible for me to build a rover i tried everything to see if it works but nothing happened. My friend on the others hand could easily put anything on top of the rover and could create one as well. We tried restarting the game, exiting and re entering and i died so i could "reset" my character. Notes: My friend was the host We both are playing from PC
  21. Please consider adding a mechanical parking brake to all rovers. One that doesn't require power to stop the rover when occupied. It is quite the experience to run out of power down a hill, and have absolutely no way to stop your rover from falling into a pit. A mechanical brake is common on most vehicles as a safety measure, since it requires no active power to engage. Please consider adding stabilization arms to large rovers with cranes, these will lock in place when the crane seat is occupied. There is still a problem with entering a crane seat and the rover starts sliding down a hill... and since you aren't "driving" it, there is no way to stop it, without exiting. The world isn't flat, and shouldn't be. But having no way to deal with inclines when in a no power scenario is a real problem.
  22. So, I spent the weekend playing around with the new update. I had a few thoughts and wanted to hear what everyone else thinks. Scrapper Its neat to be able to scrap up all of the debris that is laying about and turn it into a usable resource. This has actually been the first time I have build a trade platform in ages. With the overabundance of resources and limited amount of things to use said resources for there isn't much need to do this but hopefully that will be balanced out in time (probably after the 1.0 release). Since the scrap is scattered about and not all of it can be put onto a slot it is almost necessary to attach the scrapper to a rover and haul it around rather than try to bring the scrap back to base. The only trouble is the scrapper uses a tremendous amount of power. I put it onto a large rover and only put 1 medium solar panel on it. Even in direct sunlight the scrapper sucked more power than the solar panel could produce and at night I was at a standstill. I thought about slapping a medium generator on it but as expensive as coal is to trade I figured using coal for fuel to make scrap and then trading the scrap for coal would become almost a wash. At that point, why use the scrapper at all? I probably should have just stuck a couple small generators on it and gathered up some organic since it is plentiful above ground. Again though, Why spend time collecting organic and scrapping debris when I don't really need the resources anyway. Rovers I absolutely love the buggy (small rover) This is the best thing for exploring tunnels since 1 unit of power lasts an extremely long time. It is really maneuverable and has no issues going up a steep incline. This has become one of the first things I unlock. I'll use it for surface recon. Take off with a pack full of beacons that I can lay out to mark cave entrances, ship wrecks or resource deposits for quick and easy collection when I go out with my large rover train. Only improvement I could ask for is a double slot on the back that could hold 1 research node. It gets really old having to walk these back to the entrance of my tunnel every time I find a couple of them. The Medium and Large rovers seem to draw much more power than they used to (or just have smaller built in batteries). These have become almost useless under ground. Like the scrapper, maybe I just need to find a way to supplement their power supply but they just don't seem to be able to go very far without constant power. I took a train of 3 medium rover down into a tunnel. I went from the surface, down a ramp about 3 layers deep, turned around and the thing was out of juice. I can slap a couple power nuggets on it to get it back up but it gets tedious doing that over and over again. With the current issue of research falling through the ground down about 3 layers I can quickly gather up a pile of about 20+ research if I find a deep enough cave system. I just don't have a good way of quickly getting it back up to the surface. Power I really do like the new power system. It is definitely an improvement over what we had a short time ago. The only thing I really want now is a better way to stockpile more power. My primary power source at my base is almost always solar but unless I have 12+ medium batteries it doesn't last through the night. I'll put a few wind turbines up but I never know if they are going to actually have wind when I need them. Plus I would like to be able to store more power on my rovers without having to take up too many open spots. As it is now I just dig a hole and fill it full of power nuggets I collect in caves that I can plug into my rovers as needed but I would love a large battery that could store 20+ power nuggets worth of power. Gathering or generating what I need is easy. I just need an efficient way to store it all without it taking up a tremendous amount of room.
  23. Placed and unpacked a research Module on the forward half of a Large Rover, then tried using it, but it will not let me place the research artefact onto the Module. At first I thought it was because of the camera angle, but have tried from every which way and still no luck. The Rover has power, so it's not as if it shouldn't work. Anyone else had this happen?
  24. I play astroneer on Xbox and I have been having a problem in all of my saves, the beacon for vehicles are not there. This makes it harder to find my rovers, and in some instance I lost my rover on Barren because I died, and never found it. Is there something that I’m doing that is wrong, do others have this problem, or can this be fixed? Thanks!
  25. When loading in, the rovers are sometimes stuck in the ground, and have to be dug free. Sometimes just the wheels are sunken and it can be driven free, sometimes half the rover is sticking out of the ground upside down. This also happened on the starting platform where I couldn't dig it out. Loading in seems to "jiggle" the rover to a slightly different position, where it may be flipped or moved.