Search the Community

Showing results for tags 'panel'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. The creation aspect is fun but is to 'wonky' to get anything done with precision. So let's add Panels Different sized and preferably Triangle, square, rod/pole, windows even. Then make it so that the edges of the panels can be snapped together in 15 degree intervals to allow for various shapes. Being able to change panel colors would be an added bonus and will really get people to want to build cities! The new Scrap metal feature can help greatly in the creation of the items, maybe even give the scrap a higher value when being turned into panels. All panels should be in a deploy-able form
  2. I was playing with my friends last night and found this. I have no idea what it is and I haven't found it before. When the game began, it was the same but without the red and blue colors. It seemed to "light up" the more we played. I couldn't interact with it, so I'm assuming it's a bug.
  3. After digging up and dragging one of the giant crashed solar panels to my base, I had to save and restart before I could place it and connect it to my base for power. Once back in the game I found the panel stuck in the position I left it in without any way to move it. There is no terrain that I can remove to release it from it's position. Terra-forming (adding terrain) under or around it results in it being covered and although the winch will attach, it will not drag it. Unfortunately, the giant panel is laying right on top of my base... I have reproduced this bug by simply doing the sam
  4. Top of small solar panel often gets disconnected visually.