Search the Community

Showing results for tags 'multiplayer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 669 results

  1. Kyrios

    Severe Lag

    Hi there! So, my friend is the host for a session for me and my friend. We all play together and we had a lot of fun, that is until we started noticing major fps drops as we played the game further and further. The weird thing is that the host lags severely (10-20 fps constantly) when my other friend and I are on, but when just the host is on there is major lag. Please help 😧 I don't want it to get to the point where it is unplayable.
  2. I was playing with a friend on Steam (I'm the host). We were still on Sylva and had already activated all of the gateway chambers. We went to go activate the gateway engine (this was our first time doing this in the game). I made the geometric triptych, at which point, my friend was outside of the actual engine (He was standing on the outside of the forcefield thing around the engine that comes up when you make it). I placed the triptych in the slot to activate the engine after which, we both got the steam achievement for it. He then unlocked the suit and all other unlocks for activating the planet's engine. I didn't get any of the unlocks. I already tried closing and reloading the save but that didn't work.
  3. me and a friend started playing yesterday again and played about 6 hours. today we loaded up the world and the tractor got stuck in a hole as soon as he went into it to drive it out his screen went black and the game crashed we have (reinstalled etc.) now when he joins he gets a screen where it looks like the view you get from the space station in main screen. this lasts about one second after loading for 10 seconds and then it exists after it spins out of control. please find the screen shot attached. we are playing keyboard and mouse on steam I really hope you can help I believe a reload textures or world option would get around this problem. thanks Pieter
  4. I couldn't find a thread specifically about Xbox One multiplayer issues, so I'm writing here for cleanliness. Date: 09/02/2019 Platform: Xbox One Game: Astroneer v1.0.3 Summary: Frame rate and terrain issues on both host and client ends if multiplayer session. Description: Players 1 and 2 were already in a session, with P1 hosting. Player 3 (myself) joined later as a client. Upon loading I noted that the frame rate was quite jarring, with some control lagging. P1 mentioned that they were having considerable issues with frame rate too, so bad that it was affecting their eyes. We all also noticed that terrain collision was off, particularly with tethers positioning above the apparent terrain. After P1 gave up and left the session, I decided to try the solo mode. To my pleasant surprise the game ran perfectly smoothly and was very enjoyable. Additional info: I am aware of the v1.0.4 release on Steam, and hope that upon release to Xbox One (pending Microsoft approval I'm sure) this issue will be mitigated at least. I'm also aware that the current client/host layout means that host performance is expected to suffer slightly as it is performing more calculations for the service. However this then somehow also leaks into client performance. The resolution to this issues seems to lie within that domain. Thank you, The QuantumLlama
  5. Summary: Terrain not appearing; Not able to change/dig terrain. Description: While in a multiplayer game (I joined in on a friend), I started to experience some terrain bugs. These persisted into the next day that I joined the server. Youtube video linked for the bug. https://www.youtube.com/watch?v=66MCdf5AvsE As I am writing this, I see that Astroneer has updated on Steam to 1.0.4.0. If problems persist, I will update on this thread. Platform: Steam Version / Build Number: 1.0.3.0 Specifications: OS: Windows 10 Home 64-bit Version 1803 build 17134.523 CPU: Intel Core i5 4570 @ 3.20GHz GPU: 4095MB NVIDIA GeForce GTX 960 (EVGA) RAM: 16.0GB Dual-Channel DDR3 @ 1600MHz Drive: 931GB Western Digital WDC WD1002FAEX-00Z3A0 (SATA) Cheers and best of luck Astroneers!
  6. gatherium

    multiplayer bugs

    A friend loaded into my single player game i had him follow me down my mess of tunnels and apparently this hole that i was using, that was already created (i didnt dig it), wasnt there for him. when he tried to dig it, it would dig and reappear. if i went in the hole i would disappear. on my screen he would be really sort of laggy if he walked across that area. another bug that might be related is he has these floating ground bits from places that we have cleared out on the surface. he said if he dug them they would also reappear. note, this was in our multiplayer save that we started together while the previous state bug was on a game i had started single player and had some time on before he loaded into it. also i am host in both cases. once we went to the surface and i was showing him around on tractors, i lost a lot of frames. it went as low as 15 to 19 but stayed around 30 or so. i usually get about 40 to 50. not sure what was causing this. we did get in and out of tractors which caused stutters due to the saving game thing, maybe repeated in and out of tractors was causing less and less frames. not sure, just speculation. i wasnt experiencing these frames drops while playing on the multiplayer save we started together. so maybe it was caused by the base and everything going on, with the added person. so maybe i will get that performance issue when we add more things to our base in the multiplayer save and play more on it. just wanted to report these few bugs that ive experienced. otherwise the game is great so far. ive been playing for a while, but its even funner when a friend also plays. 1.0 has been amazing so far.
  7. Boris.the.Slav

    Mouse click unresponsive

    : So i had a problem where i cannot click on anything if i click on a resource it doesnt work. i cant play on my world i had to get a friend to test stuff and they could do everything just fine yet i couldnt do anything, but i can still drive a car as it takes no clicking stuff but i have no way of doing basically anything, anyone got a clue? I've had this issue before the release and it's still bugging me. It always seems to happen when I am hosting a game with my friend. Pls fix this.
  8. Jan Miller

    XBOX Multiplayer

    Hello, is it normal that Xbox Multiplayer does not work right now? And that the servers will be available soon?
  9. I`m running the game as host and day 2 of playing the game the fps drops below playable <30 fps - Day 1 Game runs fine 60+ fps, did some exploring and little base building. - Day 2 Game starts at 60+ fps, did some more base building and exploring with tractor and then the FPS drops begin. CPU max 60% GPU max 90%. Lower my resolution from 1440P to 720P no effect! All setting to LOW no effect, restart the game had no effect. Running game on i7 7700, 1060 3gb, 16gig, ssd, win 10(newest drivers) Are more people having this problem or is there a fix for this? This Dutch men really want to play the game but at this point it unplayable
  10. 1.0 is not a Full release in technical analysis. Still love the update though. (Amazing additions, and I understand the "Bug/Code" business, don't get me wrong.) Let us begin with Coder/Developer technical definitions, so none are misled by this common label language: Beta: Beta phase generally begins when the software is feature complete but likely to contain a number of known or unknown bugs.[4] Software in the beta phase will generally have many more bugs in it than completed software, speed or performance issues, and may still cause crashes or data loss. The focus of beta testing is reducing impacts to users, often incorporating usability testing. The process of delivering a beta version to the users is called beta release and this is typically the first time that the software is available outside of the organization that developed it. Beta version software is often useful for demonstrations and previews within an organization and to prospective customers. Some developers refer to this stage as a preview, preview release, prototype, technical preview / technology preview (TP),[5] or early access. Astroneer in my opinion, is still deep in Beta zone. On the Edge of Escaping the Dark Forest, but not quite there~ WHY? What do I base this on? - Functionality to a "Regular Gamer" - Universal definitions used by developers, coders AND gamers (See Beta Definition ABOVE.) - vehicles still phase through the ground - Objects still phase through ground or vanish - Multiplayer is impossible on lag - Solo game lags hard once the terrain has been altered - Objects and tools will clip through terrain - (New issue) Double visioned object ghosts. Seeing duplicates of objects or their name labels, floating in mirror image away from the tagged object. Losing interactions. - The new "Hold Item" has no release or place function. - Still have not fixed BEACON visibility from distances - This in my opinion is the last bag of fixes for this game to be complete. So to a degree, this is pretty darned complete for any game ramping up. But I have to say these have to be fixed so the common player does not encounter these issues, and thus give Astroneer a bad running name as garbage, when it deserves more! We want new NON Alpha-Beta players to not get the wrong idea, seeing Astroneer tagged a complete game, when it is on the back end of Beta-- so it does not get a bad label and name in the judging gamer community as trash. Save Astroneers good game & Name! UPDATE! This post is not a BUG report, it is a REQUEST to TAG the game as BETA- so NON BETA players do not come in, and bad mouth the Project. Plain and simple. (cc: Official Forums, Astroneer Wiki, Message Blog) Please Obi-wan, you're our only Hope! I hope someone actually reads this and takes it to heart. You are not the Size company that can handle a ton of negative publicity in the game community. "Normal Gamers" are judgemental, opinionated & fickle, about the wrong things. Be warned. Your inviting them to spend their money.
  11. Sonja Saurfeld

    bug whith gun

    The Gun in The Backback is in the Terrain and not in the menu you c´ant equipp the Gun and you c´ant pick any up of the Gun ! LG:MiGamer66
  12. Hi, will Astroneer be released on all devices? Nintendo, Apple, Android and Google(Google books)? And would all those devices have crossplay thru all those devices?
  13. Aidan Ramirez

    CANNOT JOIN FRIENDS!

    Whenever I play astroneer and I try to join my friend through invite, it will send me to the developer note and then say I lost connection. My game then freezes and the only way I can leave is through exiting the entire game.
  14. andrius.st

    Auto save crash

    I have just experienced crash where game exited to desktop without any error messages. At the time I and other player we were entering the same rover with two seats. I was entering front seat and other player the other seat. I was a game host and I believe the other player pressed E to enter before I did. This is a Steam version of a game v0.10.5.0. Log and dxdiag files attached. Please let me know if you need anything else. Many thanks. ga_log.txt DxDiag.txt
  15. marqsande

    Spawning on wrong planet

    When playing multiplayer, if you are not the host, sometimes when dying on a different planet than Terran you will still spawn on Terran even though you should spawn on the planet you die on. This is a problem because it means that the players affected by this needs to build a small shuttle (or something else that can fly) to get back to the other planet. Sometimes this happens in another way; if the guest dies on another planet than the host the guest will spawn at the same planet as the host.
  16. Me and my friend were playing and I got stuck on barren, he launched the home base space craft and when he arrived his craft merged with mine. When he attempted to get out he wasn’t able to. Also when he tries to join he doesn’t spawn in the satellite he spawns in space. Thank you for the time and I hope you can fix the issue soon
  17. Niels Zehaczek

    Multiplyer Problem

    Ich und ein Freund von mir spielen seit kurzem wieder Astroneer . Dabei viel uns auf , dass der Multiplayer im Vergleich zu früheren Versionen schlechter geworden ist . Wenn man zu zweit spielt sinken die fps von ca 30 auf 15 oder darunter . Zudem stürzt das Spiel dann auch sehr häufig ab. Es ruckelt auch enorm dadurch . Außerdem kommt noch dazu ,dass wenn man eine Verbindung plaziert hat ,dass dann das Spiel ein Standbild für ca 1 Sekunde hat .Es kommt uns auch so vor ,dass je mehr man Baut umso stärker ruckelt das Spiel. Und das obwohl ich eine Xbox One X besitze mit sehr hoher Rechenleistung . Außerdem können wir nicht auf unterschiedlichen Planeten gleichzeitig sein , dass ist dann zu viel für das Spiel ...... Leider .... .Das Spiele macht sehr viel Spaß und sieht gut aus . Es hat viel Potenzial ,aber diese Muliplayer Probleme mindern den Spielspaß für so ein grandioses Spiel . Um es in Sterne auszudrücken 3.8 von 5 möglichen Sternen. Es wäre sehr schön wenn Sie diese Probleme in den Griff bekommen ;D. (Mit 3 Spielern gleichzeitig zu Spielen ....... Sie können es sich sicherlich schon denken ....)
  18. My game slows down when I play multiplayer on xbox.
  19. Everytime after my friend creates a world, I am able to join. Everytime I disconnect from the world let's say to sleep I am unable to join his world. I either get "failed to connect to host" or "connection to host lost".
  20. First things first, I'm the host playing on PC 1) my friend is unable to collect resources even when she's digging stuff up and visually seeing the resources disappearing. 2) character model phasing through buggy seat sometimes. 3) terrain is split up at the edges sometimes, allowing me to see underneath terrain at different angles. 4) friend not having their characters saved, fresh new character being generated sometimes losing everything on them. 5) character randomly gets pushed into the sky and falls down.
  21. codey montgomery

    Multiplayer

    So I don’t tend to play this game by myself to much.. but just to ask will the game ever stop crashing when playing with more than 2 other people it’s getting a little crazy on how many time the game crashes..
  22. As soon as another play is invited to game, host gameplay slows down a lot. It gets worse if joined player is using the excavation tool; player joining is at normal speed.
  23. As soon as another play is invited to game, host gameplay slows down a lot. It gets worse if joined player is using the excavation tool; player joining is at normal speed.
  24. adelbert4

    Soil Centrifuge

    If I walk a distance away from the Soil Centrifuge while it's running, I'll be unable to get the resources from it when I return to it, keeping it stuck without me being able to interact with it, this is a problem only on the client side of the game, where the host can freely still pull resources off
  25. Summary: 0.9.2 - Steam - Tethers do huge lags Description: Being the host of a multiplayer session, after 9 hours on the same planet, every single time one of my colleagues put a tether in the ground, my computer freezes for a second. Platform: Steam / XBox One / Windows 10 Store Version / Build Number: 0.9.2 Specifications: OS: Windows 10 Pro x64 CPU: Intel i7 GPU: GeForce GTX 1070 RAM: Corsair 2x16GB DDR3 Drive: HDD 4To ----------------------------------------------------------------------- So, as descripted above, every time a tether is put in the ground to continue the exploration, my computer's fps drop to 0-1. The problem is that the more we explore, the worst the problem becomes. Now it is totally unplayable for me in multi. It may be due to the fact that the game recalculate the whole oxygen network, as well as the whole lightning. I've read that the problem is the same for many users. My config is good for that king of game, I should stay around 100 fps. So it is not a material problem. This just has to be optimized. I have no advice on how to do that. You guys know better than me your job. Anyway, no hard feelings, we are aware it is an alpha. It is just a remark to keep in mind for future updates. Apart from that, we want you to know that it is a great game with a great concept. Except this frustration, we already had a lot of fun and I recommend this game to my friends. Keep going and stay positive !