Search the Community

Showing results for tags 'multiplayer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 671 results

  1. I've been playing with my friends on a dedicated server I host for the past few weeks, and since the new update came we decided to create a new world on the same server (maybe this cause the issue, I don't know). But now that we built a base and wanted to add some color, we found out that after logging out or restarting the server the Terrain Analyzer "lose" the color, but it's not reusable since it turns white. This is a quite annoying bug since it happens every time, the ones in the picture were 2 different shades of green before we logged out, I save and close the server, next time we login they're white.
  2. Multiplayer has been experiencing some significant bugs for since I started playing the game (2-3 months ago) which make multiplayer barely playable and extremely unenjoyable. For reference, I am playing through Steam on PC with 1-2 other people also playing through Steam on PC. Most of the bugs I will list below generally trigger after leaving the planet I logged in on and I arrive on a new planet. Does not matter who the host of the world is. The current fix for most of these bugs is to leave and rejoin the game which becomes overwhelmingly miserable when it takes 3-5 minutes to load in each time and you are fixing a bug at least every time you planet hop, sometimes more. 1) terrain gun stops working all together. 2) terrain gun may still work, but may not close when backpack is being closed. 3) Can't leave the planets atmosphere once launching off of surface. need to land again and sometimes adding or removing hydrazine from thruster seems to fix issue. 4) Loading into game can take 3-5 minutes 5) Dynamite explosion may not work on something, only dynamite is exploding and not what you are trying to break. 6) Drove a large rover for multiple minutes.. upon exiting vehicle, the game rubberbanded me and the rover back to where I got in. 7) Opening a package within too close of proximity to certain items makes them go flying through the air for me, but other users on the multiplayer game can still grab the items which no longer exist for me. 8 - one of my friends purchased the game solely to play multiplayer and is unable to play at all due to crashing constantly. He will be submitting separate crash report. 9) medium storage platforms stop being able to be flattened. 10) hydrazine jetpack stops functioning, need to remove and re-equip to fix. I'm extremely disappointed in the multiplayer experience and would have liked to see these issues addressed before rolling out your cosmetic store.... Why would I buy cosmetics to show off to friends when I can't even play the multiplayer? Love the game, I 100% completed the single player, but this multiplayer experience in its current state is 2/10, would not recommend to anyone. -Jaf
  3. Eco Slammer

    Local split screen co op

    We need split screen on xbox one
  4. Sepehr Sanjari

    Session Not Found

    So I'm playing Astroneer on Windows 10 Store. My buddy is on the same platform and we can play BroForce and other games on the Game Pass all hassle free but no matter what ports we open/close/forward, no matter how hard we try, we always get Session Not Found on Astroneer. I've looked up a bit here and there and found that a lot of people are facing the same issue and have found no solutions. Any suggestions would be more than appretiated.
  5. I've been playing for a couple of weeks now, and I didn't have a problem joining a friend's world until about two days ago. At first, when I tried joining, I'd get an "invalid session" message. But now, I get the "joining host" message and see the loading screen for a minute or two before getting sent back to the main menu. Once that happens, previously joinable games appear as "Not Joinable." We're all on PC, using the same OS (Win 10), and our games are four people or less. No one has a problem joining a game that I host. I just can't join anyone else's game. 😕 Anyone else have this issue or know a workaround?
  6. Summary: Some weird features happen on multiplayer, network? Description: I don't know how to explain this at all, but it's funny. Platform: Windows 10 Store Version / Build Number: 1.12.95.0 Specifications: OS: Windows 10 Pro x64 | v. 1909 | Build 18363.836 CPU: Intel i9 9900K 5GHz GPU: Nvidia RTX 2070 RAM: Corsair 4x16GB DDR4 3000MHz Drive:
  7. Summary: In some locations, specially cave layers, the terrain always come back. Description: This is happening a lot on Nitrado Dedicated Server. Sometimes, the terrain just return from whatever he was sent. Platform: Windows 10 Store Version / Build Number: 1.12.95.0 Specifications: OS: Windows 10 Pro x64 | v. 1909 | Build 18363.836 CPU: Intel i9 9900K 5GHz GPU: Nvidia RTX 2070 RAM: Corsair 4x16GB DDR4 3000MHz Drive:
  8. Every time my friend gets in my game, he doesn't have anything he had in his terrain tool anymore. Please fix this for the next update.
  9. Description: In multiplayer, when a client tries to send a rocket with EXO payload (for salvage initiative) all items of payload drop on the floor, no points are credited but 500 octets are taken from inventory. Platform: Steam Version / Build Number: 1.11.62.0 Specifications: OS: Windows 10 x64 CPU: i7-4790k GPU: Geforce 1080 RAM: 16GB Drive: SSD
  10. Please create a function that allows you to specify multiplayer options for each save. Load Rename Copy Delete Back To Load Rename Multiplayer Option Copy Delete Back Additional options display when Multiplayer Option clicked Allow Not Allow
  11. looking for some help, spent hours with microsoft and xbox support and no luck. . . i downloaded the game on pc to play with my friend on xbox, we played for a good six hours with no problems. loved the game! but not i can not join or invite to a game at all. i get the invite and accept it and nothing happens. NAT is open and connected, tried reinstalling the game, restarted the computer, microsoft and xbox remoted in and checked all kinds of settings and even helped my make sure ports on my router were open. still have the same problem. . . please help!
  12. SNIP3W4TTS

    Saving Crashes

    Recent Crashing on a 16mb Save Game. Every time entering vehicle or shelter, before saving game shuts itself down. Sometimes can't even get into the game at all. This is what follows after a few minutes of poor fps. The top of my head itd be around 10 to 15 fps Playing on xbox one x Had no issues until this
  13. Okay, I have read some other posts about multiplayer problems etc. but mine somehow doesn't fall in any of those categories. I got Astroneer through the XBOX Game Pass for PC on a windows 10 machine. (With a AMD GPU I bought I got 3 Months free version.) My friend got it with a 1 Dollar for a month Game Pass also on PC. His game works perfectly, he can save games, he can Invite me etc. but he can not join me I'm unjoinable in his game settings. I can't save my game. When I want to save it theres a cut off warning label appearing but it's not saying anything. Then when I exit the world, theres no save. I tried another XBOX Game Pass (made another account and bought it again!) But it did also not work (I also reinstalled Astroneer multiple times). So it's not the Game Pass but my PC that is the problem. I got it running on another PC just fine I could save and everything! Next problem is, I can also not join my friend in COOP multiplayer. I got his name saying joinable but if I go on it and press join, nothing happens. We tried both being in a single player world etc. He can also invite me via this xbox gamebar thingy but if accept there, also nothing happens. So my game seems to be completely corrupted or something... I am not in a Windows insider program, I looked at all the firewall settings and Astroneer got all the checks there. (There is no Astro apearing as some other people said tho) I restartet everything over and over again, reinstalled astroneer deleted all the files in that appdata/local/...../wg folder etc... It has to be a problem with my machine but I got it a week ago and I freshly installed Windows with an OEM Key... I don't know where to look anymore. Anybody got any suggestions?
  14. My friends and I bought the game a couple of days ago on PS4 and wanted to play together, but playing multiplayer literally doesn't work. We can't join each other, and we cant invite each other either. It briefly worked one time but after that, we were never able to join each other or play together at all for that matter. Please help.
  15. Pretty simple. You post here, people who are interested will PM you (mind that you can invite multiple people into one PM). At this point let's be clear about that you just put yourself up to play, not to discuss (it'll become messy otherwise). Posts that do not adhere to the format below will be deleted. Example post: Platform(s): Steam Location: Germany Language(s): German, English Microphone: Yes (Discord) Looking for: 2 players Can play from: 15:00 UTC - 22:30 UTC, Friday to Sunday (optional, you're free to use whatever timezone you prefer, but I'd recommend UTC) Can host: No Comment: Usually available through Discord when online. This is an example post so do not actually PM me about playing. And here's the empty post to copy&paste:
  16. Most of the time in a playthrough with a friend I was unable to use the Research Station because the green button wouldn't press (though it still made the beeping sound), the only way I could fix this is by restarting Astroneer, but half of the time when I restart I couldn't join my friends game unless I also restart my steam. Thank you
  17. Driving a large rover without running over any noticeable rocks/obstacles would randomly flip in the air, even leaving the orbit of the planet. This happened twice (with fully loaded rovers: rtg's, storage, etc) during one playthrough with a friend, and I couldn't bring myself to play anymore (along with other bugs I encountered) please fix this, it is very upsetting. thank you for everything you do, i really love this game otherwise
  18. Using a mouse and keyboard; playing on Steam, multiplayer My group of friends (three people in total) have been playing on a shared file together, each of us working together. We had just gotten a Large Shuttle and multiple Hydrazine Thrusters, and I had packed up the Large Shuttle with supplies to start a base on Vesania, leaving from Glacio. Everything was going well, I did pre-flight checks to make sure I had all the materials I needed, and then I launched for orbit. And the controls locked. I was not getting the bubbles for landing back on Glacio, and I could not do the 'interplanetary launch' inputs. I was, in short, locked in orbit. After waiting twenty full minutes to see if the controls would come back, I tried exiting to the main menu and rejoining - which forced me to respawn, dropping me at the starting planet (Sylva) and leaving the entire Large Shuttle load of stuff in orbit around Glacio, now essentially lost forever. And to top it all off, we tried activating Creative Mode to get the stuff back, only to find it doesn't actually give you any special bonus things, like being able to print things for free or allowing you to spawn resources, it just lets you shape the terrain for free. So now we can't get any of that stuff back, and have to work back to the high apex point we had just reached, again. 1) Is there any way to fix/prevent this bug in the future? 2) Is there any way to get the stuff back? We already enabled Creative Mode once, so it's not like we're getting any kind of achievements now, so even cheaty things will be fine at this point.
  19. Hi All, Been playing this game on xbox (beta) on PC with 4 players and loving it, unfortunately, we have been having a consistent crashing bug in the game which is kind of game-breaking. Playing with 4 players, on the starter planet, Sylva, no issues at all, the game plays great. The first save game then started to constantly crash when we all went to Novus. This happened with only 2 out of the 4 players playing though, the host had no issue, and one of the other players had no issues either. The crash involved a quick stall on screen and then a crash to desktop with no message explaining what took place. Players could rejoin, some time would crash again immediately, or would be fine for a variable time, 1-20 minutes. Finally, in that save we ended up with a player crashing after they launched from Novus to go back to Sylva, then after trying many different ways we could not figure out a way for them to rejoin again, just kept on erroring when trying to join. So we had to start all over again. Second try, same thing, no issues whatsoever on Sylva, but this time when we all went to Desolo, 2 players starting random crashing again, again not the host. In addition in the second save we started with one of the other players hosting, in case that was the original issue, so it doesn't seem to be machine specific the crashing, and we found the same pattern of constant random crashing to desktop. We all got back to Sylva and stopped playing but its kind of wrecking a really enjoyable game, to the point that I think we won't/can't play further until this is resolved. Please help
  20. Astronium is the resourse without any good usage. It is mined near the centre of the planet so it can be used for advanced technologies in lategame. ASTRONIUM USAGE: - Astronium is used to build Alien techologies, which open, then you activate the centre of different planets. - Alien technologies can be built on Alien printer. You can Make Alien printer on Gateway portal satellite, using packed Big printer and Astronium. - All things that are connected to Alien technologies are getting appropriate color. THE LIST OF TECHNOLOGIES AND PLANETS: SYLVA - PORTABLE GATEWAY PORTAL (Inventory Item that can teleport you to the closest activated Gateway portal', requires Astronium for 1 usage) DESOLO - PORTABLE RTG (Inventroy item made from Nanocarbon alloy and Astronium, provides 1 energy per second) CALIDOR - SMALL GATEWAY PORTAL (Requires a lot of Astronium, packed in an Odd stone. Place an Odd stone to the ground and activate it to build a Small gateway portal, now it shown on Gateway portal map and you can teleport between it) VESANIA - ALIEN SHUTTLE (Small shuttle with big storage that is packed into it, requires a 3 thrusters to fly. Alien shuttle can land on Gateway portal) NOVUS - ELECTROMAGNETIC THRUSTER/JET PACK (Thruster/jet pack that requires no fuel to fly, has a very expensive recipe, including RTG, Hydrazine thruster/jet pack and a lot of Astronium) GLACIO - ALIEN HOVERPLANE (small aircraft with small storage and little fly height, has a Terrain tool attached to it, requires power source, oxygenator and multiple use thrusters to operate) ATROX - PERSONAL SEQURITY OUTFIT (PSO) (Small robot costume with Terrain tool and claw, that can help with carrying massive things, Has a bunch of slots for Portable RTG and 2 active slots for illumination items or Jet pack, requires Portable oxygenator (and 2 Portable RTG to provide energy) for comfortable use. Requires all types of Geometric triptychs and astronium to craft) GATEWAY PORTAL SATELLITE (after activating all planets) - STAR SYSTEM CHAIN (Big portal that let you connect your Star system to the Star system of your friend if he had built Star system chain as well) P.S - This is not the list of things that should be immediately added to the game. This topic has a bunch of ideas that can be developed by community. Thank you!
  21. stephen.cantonwine

    PS4 offline LAN Multiplayer

    I'm trying to make sure this game has a feature before I buy it. I want to know if I can play this game offline via LAN without PS+. If this is not a feature nor will ever be, I'll move on. Otherwise, I'd like to know when this will be coming down the pipe.
  22. Summary: 1.0.13.0 - Steam - Stuck when one player touches other players Description: Whenever a player touches another player, they become stuck; atleast how I and my friend experieced it. The only way to fix it is for one of the players to rejoin the game. Platform: Steam Version / Build Number: 1.0.13.0 Specifications: OS: Windows 10 Home x64 | v10.0, build 17763 CPU: Intel®️ Core™️ i5-4200U | 1.60 GHz (4 CPUs), ~2.30 GHz GPU: Intel®️ HD Graphics Family 4400 RAM: 4GB (no further info from dxdiag) Drive: Corsair Force LE SSD (222 GB)
  23. On PS4, connecting with a friend over high speed connection, the game plays fine at first, but over the course of 2 to 5 minutes the frame rate slows more and more. The slowdown that occurs for the joining player appears to be more of a frame rate issue. For the host player, it occurs as a smooth floating and a slowdown of movement and physics that gets immediately better when the joining player leaves the game. It feels like a memory leak somewhere because it runs great at the beginning. We had been playing multiplayer before the most recent patch in February/January (whenever that was, we haven't seen a patch recently)
  24. The game crashes when flying on a shuttle. This has not happened before, but after the last update it happens all the time. When I fly on a shuttle with a friend, everything is fine, but when I fly alone, the game crashes.
  25. Hello community and hello devs, I've just recently discovered Astroneer, love it and would like to continue doing so. Which is why I took the time to sign-up on this board and actually voice this issue. I'm talking about the framerate drops. I know that the most recent update 1.9.8. (I believe) was supposed to fix this issue on consoles. It did not however. Issue description: The game is unplayable on PS4pro at this point in time. I'm referring exclusively to the online co-op part of it. I've been enjoying some eight (8) hours of gameplay with a friend, building bases, figuring things out and just recently, traveling to the moon. My friend is hosting the game. He gets slight framerate drops in our main base back on earth (calling the starting planet that, as I forgot its name) but can still play. I however get 3-5 frames per 2-5 seconds on earth, which makes it unbearable and unplayable. Now, I've read that too many tethers can cause this, so we started removing a lot of them. Two things about that though: 1. It makes navigation a lot harder and 2. it's not helping the issue. I still can barely move on earth. When I am on the moon everything works fine. The base and tethering is very limited there though as we just landed there. I'm guessing it'll start getting choppy for me there too, once we start exploring and tethering more. Once I return to earth my game is done for. Another two facts: Once my frames dropped, the sound also gets chopped up and noisy and traveling between planets (earth and moon) won't fix the issue. I need to log out and rejoin to get stable framerate again. Question As I found others on reddit voicing this issue continuing after the most recent update I feel like I'm not alone. Is there dev feedback on this? Do devs know the update didn't fix anything? Do devs know what's causing the framerate drop? And Is there a fix you are working on? Thank you for taking the time reading this.