Search the Community

Showing results for tags 'loading'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 32 results

  1. Critical Bug - Game Doesn't Load Ever since the exploration update, I have been unable to load the game. I click play, the game "opens" in the sense that it goes to a black screen, and the icon appears on the task bar. That's as far as it goes. I don't hear anything. I don't see anything. It just never loads. I've tried verifying files. I've tried deleting and redownloading it. Nada. Anyone have any suggestions?
  2. I have Summer release 2019 running on Steam under Windows 7. I can load a small save, the one I made right after landing. But it hangs while trying to load my only other save representing 150 hours of play with many tethers on several planets, many large item etc. When it hangs, the only thing on the screen that moves is the mouse. The screen is frozen for Astroneer and all other apps. I cannot even CTRL ALT DEL, and cannot Sleep. Hard Power Down is the only way forward. I have settings in Steam for the app to always update. I turned all graphics setting to minimum. Like primitive clouds, ec.. This has happened off and on ever since I bought Astroneer right after 1.0 came out. Usually I could wait a day and by then another fix was released that fixed it I assume. It was always a situation of 'I hope I can play Astroneer today'. I do have an old graphics card and I get this warning, but AMD doesnt seem to have a 17.12.1 install for my HD5700: Gregoroamin
  3. It's unclear if this was removed from the menu intentionally or if it's a bug, but since it's not in the summer update release notes and is materially impacting how I play the game I'm filing a bug report. Please restore the in-game saved game menu to what it was before the summer update.
  4. Couldn't find any way to open a support ticket. My game crash on loading a saved game. I have searched and tried various solutions, they have failed or inadequate. That stack overflow error(if that's what it is) makes the game a waste of time for me. Between work, marriage and family life it feels disrespectful towards my hard earned free time. My specs are - OS: Windows 7 64 bit Motherboard: z370 aorus gaming 7 CPU: i7-8700K 3.7GHz RAM: 32GB DDR4 F1200 CL17 RAM Dual-Channels GFX Card: Nvidia Geforce 770 4GB I successfully host arma3 coop servers on this setup. I'd hope you'll help me to change my review into a positive one, I would love to do it! https://steamcommunity.com/id/Tuxu/recommended/361420 I've added my logs in a rar file in the mail I've sent to support@systemera.net from the mail I've logged into this website. Please redeem this game from its mess! Regards, Tuxu.
  5. TheGoldenDrakon

    Can't turn on game

    I'm encountering a problem with turning on the game after the official release of it. Every time I turn on the game the cinematic plays and I cant skip it, and after around 30 seconds(usually its after the scene with the spaceship) my computer just turns off(everytime). I cant skip the cinematic for some reason(as of writing this post) nor can I change the settings in case its my PC'c issue, although Radeon software says I have more then enough to run this game. When in late alpha I recall having high graphics settings but I couldnt change them while the cinematic played.
  6. hi Guys After the new update, I've started again, but now I can no longer create the score because the loading goes on for hours. Thanks for the fix. Darfino
  7. Summary: Game wont load past the spinning circles/planets Description: About a month ago, after playing the game for several hours during various builds my Astroneer decided I have played enough. Now, when I try to start the game via steam i get as far as the music playing after the planets and circles loading screen but then it simply closes without error. This is still the case after the most recent update (Update 0.8.0) I had some success before the most recent update by deleting the %AppData%\Local\Astro\Saved\Config\WindowsNoEditorGameUserSettings.ini , where on a couple of occasions the game loaded. On the occasions that the game loaded, i did note that after about an hour or so of playing I lost the ability to pick items up, such as research items/blobs. To cover all the bases I uninstalled the game and deleted the %appdata%\local\Astro folder too. Then reinstalled and had exactly the same issue. Platform: Steam Version / Build Number: Not sure how I would get the build number as the game wont load, I couldn't find these instructions on the forum post explaining "how to post a bug" - but I updated to 0.8.0 today. Specifications: OS: Windows 10 Home CPU: AMD A8-6600K APU with Radeon HD Graphics (8570D) GPU: Nvidia Geforce GTX960 RAM: 32gb DDR3 Drive: Samsung SSD Evo 250gb / Seagate Desktop 2 TB Internal HDD (st2000dm001)
  8. Bought the game yesterday, played for about 4 hours, went to bed, got home today and played another 2 before I had to go off again. Tried to load after I got back from what I was doing, and I got stuck in a constant loading screen, never froze, never crashed, just the constant 3 bars. I've tried deleting my saves and starting new, restarting steam, restarting my pc, uninstalling, verified game files, and even tried to start in windowed to see if that would help. Every time I start a new save game and exit, I get stuck. Running Windows 10, Steam, ASUS ROG GL70.
  9. RocketGrrl

    Crashes on Loading Screen

    I get as far as the Loading screen with the planets orbiting...after a bit, the cursor will (sometimes) change to a dot. ...then the window closes. I get nothing else, no crash report, no "Oops, the game crashed" windows, nothing. Just *bip*, and the window is closed. I wanna play this game, but I can't even try it. Windows 8.1, playing through Steam. DxDiag.txt Logs.zip
  10. TrueDespair666

    Loading save [Xbox One]

    When I load a save on my Xbox my character starts above the planet and I'm too far away from my base, so I'll die everytime.
  11. So when my little brother and I player Astroneer together ( on the same network ) and one of us loads a new " chunk " of land, the game will crash for who ever is the second player. It's not consistent at all, sometimes it'll play nice, other times instant crash when someone finds some research. The Host is fine every time the second player crashed. It seems like the 2 games aren't communicating with each other on where research is .... The other problem is when someone digs resources, the other will just see whatever resource just floating...... Here is the log from my little brothers computer ( second player ( I was hosting )) : Logs 1 Host : Logs 2 If anyone has had the same problem, Comment below or if you have a fix Logs 1.rar Logs 2.log
  12. So, I'll keep this short and to the point. I have astroneer for Xbox one and play anywhere. I mostly play it on my gaming laptop. Here lately astroneer isn't wanting to save properly. Example, I can play for hours and when I decide to quit I jump into my habitat, let it save, and then quit. Then I go back and instead of it showing my save file it gives me a save file that was 2 hours ago or something similar. So, I've been doing all kinds of things. Jumping in and out of the habitat, log out of Xbox live and back in, cut the internet off and back on. Turn my laptop off and back on, or even going to the main menu after saving and waiting. Nothing I do seems to make it actually save when I want it too, or load the proper save file. It's becoming very frustrating when I keep having to rebuild my base on planet exotic. As for tonight, I played for about 3 hours. I quit at about 10:20pm. Saved it and everything. I took a 30 minute break and come back. It quickly loads up and there it is, but instead of saying: Load May 20, 2017......10:20pm it shows me a save file that says: Load May 20, 2017.......8:48:31pm I've tried everything to get this game to save or load my save properly. I hate having to do 2+ hours of trying to set my new base up and then having to rebuild. It's basically pointless to even play the game anymore. So, yes, my laptop is up to date, my internet is fast "38 Mbs", the gave is up to date with version 0.3.10157.0 Any help?????
  13. I just purchased the alpha today after playing the trial (Window Market Place, PC, Windows 10) and when I started it up it kept crashing when the pod launches to the first world, I solved it by looking straight up into the sky line, but when I relaunch the game and load my save (Right when you land on the planet) It stutters then crashes. I am assuming this is a render distance issue. PC Specs O.S: Windows 10 Home Edition 64-Bit Version 1607 GPU: XFX BLACK Edition Radeon R9 390 Core: AMD FX-8120 Zambezi 8-Core 3.1 GHz RAAM: CORSAIR Vengeance 16GB
  14. 000_xxX_SpaceWizard_Xxx_000

    Floating items

    When leaving an item(such as a research, a gadget, matirials, rocks) that is effected by gravity on the ground and going away, when coming back and reloading that item, most of the time it will float above the ground a meter or two. This may seem like it's not a problem at all, but one time I saw a chair hovering near the top of a large hill, that I remember putting at ground level. This can cause importent items to fly so high you wouldn't even see them clearly and start thinking they disappeard. It happened to pretty much everything that wasn't stuck in the ground or safe at my base while I was playing on pc(steam), version 153 lots of people probably wrote about this already, so sorry for wasting your time.
  15. infestedchris

    Crash when loading my game

    This is what happen when I select my game that I am trying to load.
  16. Arospo

    Loading screen

    Hey, The loading screen has a few issues. The star in the center isn't a a perfect circle and the orbit lines have a break in them. Cheers
  17. I had an issue with my Truck/Rover on the Xbox One. Had a good size base, decided to expand, loaded up and blasted to the exotic planet to set up shop. Realized Resin/Composite not very common there so jumped home to collect more (plan was to wonder with my Truck since I had exhausted local reserves). Truck was attached to base with power line, setup with large solar panel, large storage, one seater, winch, 2 rovers attached as trailers with a regular storage on one with a few resources. But as I landed and the terrain shifted from low poly to high poly the truck was gone. Thought the game had eaten them, but then I could hear the truck motors going for a short time after landing. Thought it was just buried but shallow digging revealed nothing. I used a glitch where if you bury yourself you can pop behind the terrain. Floating in the void there you can see a lot of the nearby cave system and I saw my truck. Then took an hour and a half of digging, driving, dying, and exploring to get the thing back to surface. I was annoyed at the glitch, but it was a fun/goofy little adventure retrieving the darn thing. I was relieved to find the truck, it easily could have sunk to center of the planet if it hadn't hit the caves. Then I'd be reporting the thing just disappearing not sinking through the terrain. To speculate on the cause: the way the truck or the terrain reloaded must have put the truck in or under the terrain enough to fall through. Maybe caused by the way the terrain shifts from lower to higher polygons when landing and taking off. I like the visual effect of the terrain shifting as you take off and land or travel across the planet, but it does seem to cause breaks in the terrain.
  18. Thomas Campbell

    Xbox loading bug

    When loading on the notice screen(we'all build this game together, work in progress)the loading often stops and the game freezes, you have to return to the Xbox home screen and return to the game a couple times before it starts turning Again, it's not an immediate problem but it would be a lot better if startup times were quicker. Thanks
  19. flasekkou

    loading issues.

    Hi Guys Noticed this since day one. When I load a saved game i have noticed that it loads an older save first. I then have to exit out to the main screen, and then reload again. This time i would get my last successful save. Any reason why this is happening. F
  20. Bluegreenash

    game loading issue

    had this issue the other day, after selecting a save game from the space station screen and it switches to the disclaimer loading screen i found that if you press the "start/menu" button it invokes the pause menu (before the game loads) this means you start the game with it on the screen but are then unable to dismiss the pause menu. you are unable to press the "start/menu" button and are unable to navigate to return to the main menu, or select any option on the pause menu. I hope i made this clear enough.
  21. ShouldahadaV9

    Cant Load Saved Games

    The bug i experienced is on PC and prevents me from loading any previous saved games. I did not have this problem when i had 1-2 saves but now that i had 3 it has consistently done this. I've tried re installing and deleting saves but nothing is working. Below is a video of exactly what happens every time i load the game. https://www.youtube.com/watch?v=28WOY_zTBfA&feature=youtu.be
  22. When I closed the game I decided to save by going into the habitat and stayed inside. When I loaded the save again I was still inside of the pod but there was no option being displayed for exiting. Furthermore pressing tab or moving didn't do anything. I'm playing the game on windows 10, with an nvidia 970 and 16GB of ram. I'm using the steam version of the game. I hope this helps in solving the issue.
  23. Let me start off with the fact that i am not that good in giving a very accurate explanation to something that has happened. Ill try and explain how we have been trying to resolve this issues and how we have been experiencing them so far. First things first: Our setup. Me and my friend are running the game on windows 10. I bought the game for both me and my friend since he wanted to try it out. My friends internet connection is in a degree, very bad. Because of this, we are forced to make a pier to pier (dont know the proper wording of it) with the host being me. The first time when i created the world, other than the fact that we had some trouble connecting properly, went very smoothly. Both me and my friend have very good pc setups with me having double 980 graphics cards and 32 gbs of ram (yes, i know its overkill) and my friend having about the same setup but a bit cheaper. The bugs we have experienced: Like i mentioned before, we have been experiencing some bugs and design features that dont really work very well. For one, my friend who is dutch, thinks that the grammar in the game is slightly wrong and is at some times, very confused. He also had some problems with how multiplayer worked in the game, due to the fact that there is not direct turtorial/guide for it or even a option to go co-op other than joining someones world. I, myself had some problems on my own. From what i could tell, the game seemed very poorly optimised taht led into a memory leak. I can specify where though since i dont have the knowledge needed to locate the error/leak, but what i can confirm is that the game is progressively using more memory which leads into lag, lots of it. The other thing that me and my friend found is that, whenever me or my friend joined or loaded a pre-existing world, sometimes, the items on the backpack get out of scale at random and our of position. This bug gets even worse when the player who is not saved on the hosts side (in which, is another story on its own), looses his items and then finds them at the location where he was last seen. The items are positioned just like the backpack(meaning the positioning for a non-existing backpack data is kept) and sometimes, the bug i discribed before is also showing its apperance in this phenomenom (I have only seen that the objects that were on the main slots of the backpack got their size reduced. This does not count for the extentions). And then the last one, which is what we are having the most difficult time of all. Multiplayer connectivity and saving. Lets start with saving: Since i was the host and that i know the fact that the game saves everytime you tab into a "tab" object (habitat and vechicle), i said to my friend to tab into the truck that we had on a mining operation. What i found is that, the second i closed my game, his game crashed. At the time, i thought that it was nothing of the sort and that it would normaly work the next day. It wasnt the case as you would expect. Like i explained about the item out of scale and out of position bug, his player positon data was completly gone but not his inventory data. That and with the item scaling bug. I managed to collect what the invisible inventory had and somehow collected the small items that he had. After said bug got resolved by one way or another, we ran into some internet issues on his end. Which resulted in the next bug that we found. This bug happened when he tried to connect to the game i was in/world. He would be able to access his inventory/backpack in the shuttle to the home planet and he would at random, not be able to see terrain, glitch through the floor and at most of the times, crash due to either connection issues or memory leak. He tried loading his client side world and said that it had no problems which lead me to believe that it is mostly a internet side bug. I hope this helps as to discribing the bugs that me and my friend found. I am not the best english write but i do have faith that this message will reach to the developer sometime and try to recreate said bugs that me and my friend found. If any of you who has the game and experienced said bugs multiple times, please, comment below. It would help both me, my friend and the developers. With my best regards - Spyro.
  24. Hello! I bought your game recently and I was very excited to play it. Unfortunatly my game can't make it past the startup screen. If anyone could help me, no crash errors appear and there's only one log (Pretty weird) in the log folder. Here's the log and my specs. DxDiag.txt Astro-backup-2016.12.23-18.09.08 - Copie.log Thank you for your time and consideration. Cheers. -Skyflox
  25. Hi, When i start my game, after 10 secondes, the game stop responding and closes. I use the last version of the game.