Search the Community

Showing results for tags 'gpu'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 6 results

  1. I do think I have the required hardware to be able to run the game decently, but even during the tutorial my GPU starts overheating when I have any settings higher than "low". (See attached MSI afterburner capture, where I play with everything set on "medium" and with FPS capped on 50, doing nothing but standing still). My specs: Operating System Windows 10 Pro 64-bit CPU Intel Core i5 3570K @ 3.40GHz Ivy Bridge 22nm Technology RAM 8,00GB Dual-Channel DDR3 @ 668MHz (9-9-9-24) Motherboard ASUSTeK COMPUTER INC. P8Z77-V PRO (LGA1155) Graphics 2047MB NVIDIA GeForce GTX 660 Ti (EVGA) But that's not all... during multiplayer the lag is unbearable underground. My partner has constantly unplayable lag everywhere and has similar specs if not better than mine with an 6th generation i7, a gtx 980m and 12 GB ram. I host the game with a fiberoptic 50Mbits connection and my partner has a 10Mbits fiberoptic connection. We live in the same city. We do play "Plains of Eidolon" and "Orb Valis" in WARFRAME without any major hiccups - which is afaik a peer to peer connection, so I don't see how we can play a graphically and connection-wise more demanding game but not ASTRONEER. PLEASE look into this. I have not had a pleasant time with the game and it is almost half a year after full release. I gave every update a shot. I had patience but it is now running thin. And it's looking like performance is not a priority anymore judging from recent patch-notes. Performance is currently not ok on xbox, but is definitely not ok on PC either.
  2. I've got a low end notebook, but it meets minimum requirements. Here are some specs: Intel Core i3 2310M 2.1GHz Nvidia GTX 540m 2Gb of memory (actually uses part of DDR3 RAM) 8 Gb RAM 500 GB old HDD As you can see on my screenshot, GPU usage is 70-80% and 15 FPS (steam doesn't screenshot his fps meter). The problem is that GPU doesn't load more than 80%! I've lowered all possible settings to low, disabled everything in config files (Engine.ini, GameUserSettings.ini and others). Temperatures aren't a problem, nothing throttles. And the last thing, it's the very start of the game, I know complicated large bases tank FPS.
  3. Shado Wolfscar

    GPU Requirements

    Are the graphics that are supported by the game ever going to expand to cooperate with the s****y laptop GPUs? Because I absolutely love this game and would love to play it but i can no because it is a laptop mobile type card and the requirements say non-mobile type. Right now my current graphics are left with a constant green tent and makes it hard to see anything on top of the lag that i suffer. I am using a Lenovo T-500 with a mobile intel chipset GPU
  4. HI, everyone! I was hoping someone could help me troubleshoot this: Not my CPU but my GPU is having a hard time with the game and I know this is weird because it has no textures whatsoever, no fancy ambient occlusion or detailed models that could make gaming GPUs sweat bullets like this; meanwhile my CPU seems to be chilling at just 55ºC. If I play in full-screen afterburner tells me I reach temperatures over 80ºC (97ºC is my GPUs limit) and it has already happened twice that my screen simply turns blueish-violet (not a bluescreen). I still can hear the game, but I'm practically blind and I'm forced to manually cut the energy from my rig, as it seems it does not even register keystrokes anymore. I'm suspecting the GPU overheats and shuts down - even though I can run Skyrim with high res textures, ENB and all that jazz without trouble. (It has good ventilation too) The only way I can enjoy the game is going windowed and then making the window a bit smaller, and even then the temperatures creep slowly and steadily towards the 80ª. I tried the nvidia control panel. The game was not even listed for the GPU to apply all the fancy graphics options to the game so I tried setting it on the list but turned off all the options or set them at minimum - no difference. I even turned off the global setting to use the CUDA. So something in the game seems to be demanding hell out of my GPU. I'll attach some screenshots with my specs and the temperatures before and after playing a few minutes windowed.
  5. Wayfall

    Low GPU usage

    Hi I have really been enjoying the game but i'm just slightly irritated that even though i have unvysnced (vysnced in control panel so to allow Gsync) the game i'm still getting only 62-65fps with my GTX 1080 at 1440p. Looking at my GPU usage is see it never goes above 52% so pretty much i should be getting close to 90-100fps round about if my card was being fully utilized. Is there a known fix for this at all or is it just an improvisation issue due to it being in pre-alpha. Thanks!
  6. on Radeon RX480 Framerate Probrem not solved Framerate go down by moving 20 - 50 m from spawn point If moving 20 - 50 m from spawn point ,instantly game does NOT use GPU and CPU power . that's why massive framerate down. DxDiag.txt