Search the Community

Showing results for tags 'glitch'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 400 results

  1. I downloaded Astroneer about 1 week ago and about two days after I started playing my game it began crashing after I tried to save my progress with any habitat or vehicle. I’ve tried clearing my Xbox’s cache but nothing has worked. So now I haven’t really been able to play the game. If anyone knows how to fix this please help. Thanks
  2. 0.9.0.0- xbox one s- terrain loaded in incorrectly i started up a new save file and in my first play session i built an underground garage and parked my rover there at the end. When i loaded in the next day, my rover had fallen through the ground into a cave below and the surface particles were all floating where the ground used to be. (See attached photo) xbox one s
  3. The title pretty much explains it all. I was skidding down a mountain and I died because the mountain was so steep and I went too fast but when I died, instead of tilting itself up or being affected by gravity and falling down the hill, it glitched inside the hill. If possible, I will do a follow up with a video of me replicating this glitch.
  4. I've been playing with a friend for 3 days now and when we created our first medium rover we had a problem which was that i couldn't place anything on TOP of the rover but i could place anything only on the sides. Also it was impossible for me to build a rover i tried everything to see if it works but nothing happened. My friend on the others hand could easily put anything on top of the rover and could create one as well. We tried restarting the game, exiting and re entering and i died so i could "reset" my character. Notes: My friend was the host We both are playing from PC
  5. Just posted about Xbox saves, but there is something else I found that I don’t think is intended. ive been farming a considerable amount of soil, so all of the ground around my starting base is hollow. I leveled the ground to make a platform for my solar/wind farm. So the whole platform is completely hollow underneath but there is a ton of space leveled on top. The power farm is fine. i parked my vehicle next to the power farm , same platform, and when I logged in the next day the front wheels were dug into the ground. It was minor I just dug it out and re leveled the ground. next log in, again had the vehicle up there with 2 other medium platforms attached, and About 3/4 Of the vehicle was underground, only a piece was sticking out. Digging that out was really difficult. I think the hollow ground underneath caused a glitch of some sort.
  6. Host is on W10 Enterprise, client is on Windows 7 Home. Both versions are on Steam, 0.8.0.0. When the client is using the drill on a crane on the medium rover, the host cannot use their terrain tool (has a wide mod and boost mod on it). Sounds and visuals all work, but no terrain is destroyed and no soil is added to canisters. Attached .webm shows it happening. I can't use my tool while the client is drilling. I try elevate mode, and as soon as drilling stops, I am able to do it. Output.webm
  7. FranchiThePingu

    Flying chair

    You can still glitch it but it's harder they should really fix it because you have infinite oxygen in the chair and your almost invincible.
  8. Summary: 0.8.0.0 - Steam - Self guided flying one person seat Description: While playing on multiplayer I placed a chair on a vehicle. There was a slight delay upon entering the chair, during this delay I picked up the chair and seemed to have picked myself up. This allowed me to fly around the map in the mystical flying demon chair. When I tried to reproduce this the chair was only stuck in place and could not be moved. Platform: Steam Version: 0.8.0.0 Specifications: Client PC (Me) OS: Win 10 CPU: Ryzen 5 1600 GPU: GTX 1080Ti RAM: Corsair 2x8GB DDR4 Drive: Samsung 960 Evo 500GB The host has a very similar system with an Intel 8600k, we were both on fiber and had no noticeable network issues.
  9. NotARobot1024

    Glitched textures

    Some textures become glitched whenever I either hover over the item or click on it. Also the terrain tools cursor texture is glitched. Anyone know how to fix? (Windows 7, Mouse and keyboard, Steam, the bug has been in game since I purchased it.)
  10. Summary: 0.7.0.0 - Steam - Dynamite merges with the launchpad Description: I wanted to delete the starting launch pad in which you receive your starting modules, but upon placing dynamite on it, it acted as part of the launchpad. Hovering my cursor over dynamite, and even dynamite connected to the connected dynamite gave me the option to examine only. Restarting the game causes them to act as normal. Version/Build: 0.7.0.0 Specs: OS: Windows 10 Pro Insider Preview x64 | v.1803 | Build 17677.1000 CPU: Intel i5 4690k 3.50GHz GPU:Nvidia GeForce GTX 960 4Gb RAM:2x4gb DDR3 Drive: TOSHIBA MK2565GSX
  11. Summary: 7.0 - Steam - Medium Printer won't work Description: The medium printer, when fabricated and placed upon a medium or larger platform, often fails to expand to its full size or become usable. I was able to fabricate one that worked at one time (the one shown) but upon loading in the next time it wouldn't allow me to interact with it and start the printing process, even when connected to power and with sufficient resources. Platform: Steam Version: 7.0 Specifications: OS: Windows 10 Home CPU: Intel i7-7700HQ 2.8Ghz GPU:NVIDIA GeForce GTX 1050 RAM:16384 RAM Drive: NVMe SAMSUNG MZVLW512 (Picture shown shows me standing next to the printer, which won't allow me to interact with it even if I hover my cursor over it. I usually play with my Lenovo laptop hooked up through a cable to my TV and with a wired X-box controller)
  12. MysteriousShibe

    Small Rover clips through world.

    So I was casually stream some Astroneer, then suddenly I drove backwards in a small rover and clipped through the world, after getting out, I had quickly floated to the surface, though gone flying and died when I hit the ground. https://clips.twitch.tv/PiliableFragileRatRaccAttack Here is a twitch clip.
  13. Hi I was just playing astroneer in the rover update. And then this happened.. I mean WTF!! (sorry) Soooo weird.. and also the rover is still a bit broken, when I was driving the small rover I went trough the ground and got stuck in a cave. Help me fix all of this! pls! -Nikko Ps: I have a twitter :https://twitter.com/NikkoRivero737 and the update is awesome, bye. 816206086_Screenshot(36).png.64222d1bbac585717534702983c30383.png.html
  14. SmileyFish

    Vehicle Stuck!

    I want to know if there is a way to free a vehicle that glitched (fell through) the ground and landed in a cave thousands of metres deep, i fell through the floor/map and didn't stop i then died and lost my car and my stuff is there any way to free it or get it back.
  15. I am playing Astroneer on Steam with a mouse/keyboard (windows 10) with a GTX 980 SLI configuration. This was a load of a save created prior to the rover update. When I had a rover full of stuff to smelt and research I nearly made it to base when the ground disappeared in from of the rover and I fell down for a long time until the rover began to just hover there. I had to leave the rover which caused my guy to float to the nearest cave and when I made it to the surface I was on the wrong side of the planet as I didn't see the marker for my base in the sky anywhere. Kind of out of luck at this point I'll probably die and I'd be surprised if I ever see my rover again. Also just a recommendation there should be a way to better find your base (if there is a shortcut to make these show up apologies I am not aware of it) when far away the marker is often hidden due to the curvature of the planet which causes me some problems in normal game play. Thank you, Charles
  16. See In My Video, You Can Know What Happen~ Watch You're Ears~ Astroneer 2.mp4
  17. EzzieValentine

    Random death

    My little guy dies at random! I can be standing right next to the main habitat, like literally touching, and he'll just do his little spin and die. This wasn't so bad when I was still in the general area of the habitat, but I was half way across the planet and this happened and I got sent ALL the way back to the base! Is anyone else having this problem.
  18. Summary: 0.6.8.0 - Steam on Windows 10 Pro x64 - My power system goes super-sonic when I have a machine do something. Description: Probably a consequence of my liberal use of splitters, the power cables' animation seems to go absurdly fast when I turn something on. Here's a gif. If it's needed I can provide the exact details of my current power systems to aid in reproducing the bug.
  19. Summary: 0.6.8.0 - Steam on Windows 10 Pro x64 - Terrain analyzer loses saved color on world load Description: Just loaded a saved world and found that my two terrain analyzer aguments (magenta, blue) had lost their display colors. It should be noted that they still function as if they had those colors, they just no longer display the color saved into them. They were not on my player character when I quit/saved out of the game, they were on a Large Platform D. When I came back to the game just today and loaded my world, the augments were black as if they contained no color - after testing however, they retained their correct functionality.
  20. OpaqueAmanita

    Spaceship Debris Bug

    I was exploring the planet and came across what looked like a part of an old spaceship. It gave me the option to go inside. When I held down X (xbox one edition), it had me clinging to the side of the structure. Once I pressed X to exit, it put me inside the object. Once inside I discovered several materials, but had no way out. I tried pressing X, and was unsuccessful digging my way out (it had a metal floor). I ended up exiting to the main screen and losing my backpack contents.
  21. So when I save and quit and load back in a either man made, or deep cave I'll just float straight up through walls until I hit another cave or the surface. I think this is just a early access bug but if there is a way to fix it let me know.
  22. While playing (offline) I'll save multiple times either by going into the main pod or by going into vehicles. The game says "Saving" in green at the bottom. After a few seconds of waiting I exit out of the game by going to the main screen, pressing the 'A' button to get through the information, messages etc. Later on when I go back to load the same save it loads back up as something old (something from a few days prior) Meaning I lost all the progress I made, and the game didn't save. It seems to be off and on. The save I was using was only about a week old (I made a new one for the update) and it saved most of my progress up until I unlocked the large rover. As of now anything I do doesn't get saved.
  23. Just a small thing but I was playing with my friend and I couldn't research any tethers even though i had the right amount of bytes however after getting 1 more it was fine. Not a big deal but worth bring it up! Playing on Steam version
  24. I was just casually playing with my friend and occasionally items he'd put on his shoulder slots would not shrink down and so this was the result, we had oxygen tanks do it as well. Not a massive thing but worth noting Playing on the steam version
  25. Dartheblue

    Large Storage Detachment

    So i was Building a large storage onto a small rover and then whilst it was building i had to go but when i came back and booted it up, the large storage finished building and detached from the rover and was its own separate item. Image of the large storage in a hole Thanks for making such a good game though