Search the Community

Showing results for tags 'glitch'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 402 results

  1. Summary: 1.3.11.0 - Steam - Soil Centrifuge doesn't load soil, doesn't release resources when done Description: Downloaded the game update today from Steam. Then, re: soil centrifuge: 1. Existing soil centrifuge would not load from soil full (green light) canister. Connected, clicked into place, no action, light on canister remained green. 2. Control panel for soil centrifuge is ... weird. The lines are missing from the SOIL histogram, and all of the elements are at x0. 3. Built a new soil centrifuge. It worked! Loaded soil canister. Chose to make Graphite. Working! And then ... BUG! Centrifuge finished condensing Graphite, but wouldn't turn right side up. I can see it there, pointing down. Can't click on it, or remove it. And now the new soil centrifuge is locked up just like point [1.]. Platform: Steam Version / Build Number: 1.3.11.0 Specifications: OS: Windows 10 Pro x64 CPU: Intel Core i5-6600K GPU: EVGA GeForce GTX 1070 FTW RAM: G.SKILL Aegis 64GB (4 x 16GB) 2400 (PC4 19200) Drive: SAMSUNG 950 PRO M.2 512GB PCI-Express 3.0 (SSD)
  2. I was playing on xbox, controller, single player. You can go up these walls while moving next to them and constantly jumping. I have acquired power of lord zebra. Walls cannot contains me.
  3. Right now I have a tractor and a large rover but when I try to drill with drill strength 1, it just stops moving and goes into the ground. Please fix. I am on xbox 1.
  4. Observable boi

    The Phantom terrain bug

    Summary: 1.0+ (still present in 1.0.6) - Steam - Cant pass through a ground in multiplayer which continues to reappear if mined Description: The terrain continues to reappear no matter what in a specific range. Even after reloading both host's game the bug stays and doesn't let pass through. It appears in the place where the slope of the mine encountered the floor of the cave. Things can pass through the barrier (and host too), but the player cant. Tethers can be placed on the barrier, but standing on the barrier is very dangerous, because it seems the player accumulates fall damage in that case, which can easily kill even after standing for 10 seconds. It looks like the player is stuck in one place and is in the sliding animation all that time. It is possible to pass through the barrier in the short time while the ground did not reappear, but there is a high chance of dying of the fall damage after passing. Platform: Steam Version / Build Number: 1.0+ (bug is still present in newest update 1.0.6) Specifications: OS: Windows 10 Pro x64 | v. 1803 | Build 17134.590 CPU: AMD FX(tm)-8320 Eight-Core Processor | 3.5 GHz GPU: NVIDIA GeForce GTX 1060 6GB RAM: 16 GB (2x8) Drive: TOSHIBA DT01ACA100 SCSI | 931 GB ice_video_20190216-173202.webm that needs to be fixed.webm
  5. https://youtu.be/4FL6ADe7su0 I don't know if that YouTube link will embed properly. Just figured I'd reiterate this bug - the terrain regenerates in multiplayer (connecting to host - host is fine) when doing deep-cavern dives which subsequently makes mining deep planet minerals impossible. It makes me not want to play the game.
  6. W3tStrang

    Crashes on Xbox 1

    So I play on Xbox, and every time I go into as spaceship/rover/base, or try to save and quit, the game crashes and my progress is lost for that session. This happens EVERY time. PLEASE FIX!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  7. ICE_ICE_FAIRY (cirno)

    graphical glitch/bug.

    i dont really know how to describe it other than being like a painting. it's difficult to look at,but not to play. i dont even know if it's a problem on my end or if i just cant find someone else dealing with this.
  8. Summary: 1.0.15 - Steam - Some backpack assets getting stuck in midair Description: I joined my friend (who was hosting) on Calidor where I found that the oxygen/power bars and terrain tool were stuck in place in midair. Although they still functioned, when far away I could not view my oxygen or power levels. AFAIK there is no way to consistently reproduce this. A gateway warp appeared to fix the issue. Here's a screenshot of it in action: Notice my terrain tool and oxygen/power bars to the left of my backpack. Platform: Steam Version / Build Number: 1.0.15 Specifications: OS: Windows 10 Home x64 | v. 1809 | Build 17763.437 CPU: Intel Core i7-8700k 3.7GHz GPU: NVIDIA GeForce GTX 1050 Ti RAM: G.SKILL Ripjaws V Series 2x8GB 288-Pin DDR4 SDRAM Drive: WD Blue 250GB Internal SSD
  9. Summary: Game crashes after 10 minutes - 2 hours of game play following many hours (10+) without issue. Saving (vehicles/habitat/save and exit) no longer works. Game reloads back to same point regardless of crash or manual loading of save file. Two separate save files with same issues. Description: On my first play through I had 2 planets left to visit to activate all the relics. Part way through activating them on Atrox my game started crashing. Nothing in particular seemed to cause the crash in a reproducible manner since it would happen upon vehicle entry, during normal game play and at random time intervals. This was a minor inconvenience at first because I could just reload my save however after a few hours I noticed that my game would just reload back to the same point. That save file is now unusable because of the crashing and reloading to the same save point. After that i started a second play through. I was on the last planet I needed (Calidor) for relic activation and had 2 surface nodes plus the core left when my game suddenly crashed. Up to that point I had zero issues and the game crashed while driving my rover between nodes. When i loaded my game again I had lost the activation progress on Calidor AND another full planet and moon, so hours of progress. I had been saving consistently using rovers, habitats, shuttles and also by saving and exiting during this entire play through without issue. Following the crash it was as if a random portion of the save file just got erased. I now have the same issue in both save files - all attempts to save fail and the game inevitably crashes after anything from 10 minutes to 2 hours of game play. As it stands I can't progress and this massive loss of time is infuriating. I've also tried uninstalling/reinstalling which had no effect on my ability to save or the game's tendency to crash in either save file. Platform: Windows 10 Store Version / Build Number: 1.0.15.0 Specifications: OS: Windows 10 Home x64 | v. 1809 | Build 17763.437 CPU: Intel 15-7600k 3.80 GHz GPU: NVIDIA GeForce GTX 1050 Ti 4GB RAM: G.Skill Aegis 8GB DDR4 2400Hz Drive: Corsair Force MP500 M.2 120GB
  10. When I enter a shuttle, exo habitat or vehicle seat, the game will instantly crash to home screen during the games auto save. essentially making it impossable to save, even using the save and quit option causes the game to crash to home screen and not save. This started happening around he launch of 1.0, but was intermitant, As I progressed towards end game however the issue has progressively gotten worse. Now the game crashes multiple times a play session and anytime I attepmt to save. Thus making it completly unplayable as I cant make and save any progress. ERA, if you're reading this, Please make this a priority on you're fix list, I enjoy this game, but with this crash on save issue. I cannot enjoy you're game.
  11. Love this large rover glitch. https://www.youtube.com/watch?v=7aG3AaS625w
  12. Summary: 1.0.13 - Steam - Atrox terrain not generating properly Description: Terrain on Atrox on some saves seem to generate wildly, creating porous caverns that dip down a hundred meters into toughness 3 rock, leaving floating chunks everywhere. the terrain is completely unnavagable by foot or rover. while it looks kind of cool, its extremely irritating and problematic for gameplay. I'm certain this is a bug in the terrain generation algorithm that may need to be fixed. also, this is NOT a graphical glitch, this terrain is exactly how it appears. note, the highest point of these floating chunks is supposed to be the surface. (pardon the compressed steam screenshots.) Platform: Steam Version / Build Number: 119 Specifications: OS: Windows 8.1 home x64 CPU: Intel i7 8700kK 4.9GHz GPU: Strix OC 1060 6gb RAM: Hyperx predator 2933, 4x8GB Drive: WD Black performance, 3TB.
  13. Summary: 1.0.13 - Steam - Frozen/Stuck Planets Description: Planets on save file that I've logged numerous hours on are now stuck in place; not moving along their orbits nor spinning. As a result, there's no longer a day/night cycle when standing on a planet. If I stand on a planet absolutely still and not interact with anything, the planets, stars and sun in the sky will appear to try to start moving again, but very slowly and not smoothly (i.e. stutter/skip along). It's only on this particular save file that I've been working on since 1.0 was released that the issue has occurred. If I return to the main menu, start a new game or load a different save, everything is fine. Closing and reopening the game does not fix the issue on the one specific save. I've attached the save file in question (have logged well over 60 hours on). Platform: Steam / Xbox One / Windows 10 Store Version / Build Number: 1.0.13 Specifications: OS: Windows 7 Ultimate SP1 x64 | v. 6.1.7601 CPU: Intel i7-3770 3.4GHz GPU: GTX 1070 8GB RAM: Corsair 4x8GB DDR3 1600MHz Drive: Western Digital Black 1TB (WD1003FZEX) SAVE_1$2019.03.17-17.28.24.savegame
  14. Summary: Astronium dissapers on reload Description: When reloading the game from menu the astronium in the core will dissaper causing you to find a new vein Platform: Steam Version / Build Number: 1.0.13.0 Specifications: OS: windows 10 home CPU amd ryzen 5 1600 GPU: 4gb asus strix gtx 960 Ram: 16gb corsair Drive: seagate barracudta 2tb
  15. spgprivate

    Astroneer Crashing

    Hi Astroneer keeps crashing 10/15mins into a game....seems to be when get back into a vehicle...…. Ive attached PC details and event log summary: PC details: OS Name Microsoft Windows 10 Home Version 10.0.17763 Build 17763 Other OS Description Not Available OS Manufacturer Microsoft Corporation System Name SIMONPC System Manufacturer ASUS System Model All Series System Type x64-based PC System SKU Unsupported Processor Intel(R) Core(TM) i7-6800K CPU @ 3.40GHz, 3101 Mhz, 6 Core(s), 12 Logical Processor(s) BIOS Version/Date American Megatrends Inc. 1903, 05/12/2018 SMBIOS Version 3.0 BIOS Mode UEFI BaseBoard Manufacturer ASUSTeK COMPUTER INC. BaseBoard Product RAMPAGE V EDITION 10 BaseBoard Version Rev 1.xx Platform Role Desktop Secure Boot State On PCR7 Configuration Binding Not Possible Windows Directory C:\WINDOWS System Directory C:\WINDOWS\system32 Boot Device \Device\HarddiskVolume2 Locale United Kingdom Hardware Abstraction Layer Version = "10.0.17763.194" User Name SIMONPC\simon Time Zone GMT Standard Time Installed Physical Memory (RAM) 32.0 GB Total Physical Memory 31.9 GB Available Physical Memory 27.1 GB Total Virtual Memory 36.7 GB Available Virtual Memory 26.2 GB Page File Space 4.75 GB Page File C:\pagefile.sys Kernel DMA Protection Off Virtualization-based security Not enabled Device Encryption Support Reasons for failed automatic device encryption: TPM is not usable, PCR7 binding is not supported, Hardware Security Test Interface failed and device is not InstantGo, Un-allowed DMA capable bus/device(s) detected, TPM is not usable Hyper-V - VM Monitor Mode Extensions Yes Hyper-V - Second Level Address Translation Extensions Yes Hyper-V - Virtualization Enabled in Firmware No Hyper-V - Data Execution Protection Yes Event Logs: - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> - <System> <Provider Name="Application Error" /> <EventID Qualifiers="0">1000</EventID> <Level>2</Level> <Task>100</Task> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2019-03-08T20:24:47.414795000Z" /> <EventRecordID>3157</EventRecordID> <Channel>Application</Channel> <Computer>SimonPC</Computer> <Security /> </System> - <EventData> <Data>Astro-UWP64-Shipping.exe</Data> <Data>0.0.0.0</Data> <Data>5c760f6a</Data> <Data>Astro-UWP64-Shipping.exe</Data> <Data>0.0.0.0</Data> <Data>5c760f6a</Data> <Data>c0000005</Data> <Data>0000000001d1ba4a</Data> <Data>acc</Data> <Data>01d4d5ea8fd52f1c</Data> <Data>C:\Program Files\WindowsApps\SystemEraSoftworks.29415440E1269_1.0.9.0_x64__ftk5pbg2rayv2\Astro\Binaries\UWP64\Astro-UWP64-Shipping.exe</Data> <Data>C:\Program Files\WindowsApps\SystemEraSoftworks.29415440E1269_1.0.9.0_x64__ftk5pbg2rayv2\Astro\Binaries\UWP64\Astro-UWP64-Shipping.exe</Data> <Data>6aa34944-782a-4447-8581-82c4c35ef418</Data> <Data>SystemEraSoftworks.29415440E1269_1.0.9.0_x64__ftk5pbg2rayv2</Data> <Data>ASTRONEER</Data> </EventData> </Event>
  16. Recently I've encountered a bug in which the Chemistry Lab stops working. I think it was triggered by exiting/saving the game while having a Tungsten Carbide still in the process of production. Reloading the game, the Tungsten Carbide stops from completing, I could access the Chemistry Lab but after I run another process/production, the Chemistry Lab runs its animation but it never process anything. The materials is stuck onto the lab, the Chemistry Lab UI is stuck to processing. Moving the lab leaves an uninteractable unfinished Tungsten Carbide (see attached). Further into the game, the lab seems to be continuing its processing a bit, but gets stuck at a point and left the materials at a partly used state (see attached). This bug basically makes the lab completely unusable anymore.
  17. Summary: 1.0.9.0-Steam-Tear In Terrain Description: A small tear where I could see below the terrain. Although not pictured, I have fallen through bigger ones. Platform: Steam Version / Build Number: 1.0.9.0 Specifications: OS: Microsoft Windows 10 Pro x64 | v.10.0.17134 | Build 17134 CPU: AMD Ryzen 5 1500x 3.8GHz GPU: EVGA Nvidia GeForce 1050 Ti SSC 4GB RAM: Ballistix 2x4GB DDR4 2400Hz Drive: Western Digital Blue 1TB Hard Drive
  18. BeyBey

    Spawn Glitch

    Summary: 1.0.9.0 - Steam - Spawn Glitch And Die In Shelter Description: Die Together To Reach Cloud of Sylva, We Have Make Brigde To Cloud And If Cloud Experimental, My Monitor's Blank, And Die And Spawn In Shelter Together. Maybe You Can Watch This, And I Can't Out Of Shelter Before I Die. Btw I Have Trouble Connection For Joining Friends, Our Connection Is Fine But Sometimes Disconnected Every 30 Minutes Or Less. Platform: Steam Version / Build Number: 1.0.9.0 Specifications: OS: Windows 10 Home 64x CPU: Intel Core i5-4210U 2.40 GHz GPU: NVidia GeForce 920M 4 GB RAM: Corsair 1x8GB DDR3 1600 Drive: SSD 500GB
  19. Techterror12

    Tether Glitch

    Summary: 1.0.9.0 - Steam - was able to glitch tether to be active with no connection Description: when replacing a tether if done fast enough, you can glitch it out of range and it will still provide o2 (forgot to check for power). Platform: Steam Version / Build Number: 1.0.9.0 Specifications: OS: Windows 10 Build 1809 CPU: AMD Ryzen 5 1600X Six-Core Processor 3.60 GHz GPU: Radeon RX 550 Series RAM: x2 8GB DDR4 Ram 2400 MHz (Some Chinese Brand) Drive: Seagate 1TB HHD
  20. Summary: Glitchy Terrain on Exotic, Radiated and Glacial planets. Description: On the the planets in question when walking my character gets stuck constantly, even though there's nothing ion front of me to be stuck on. If I walk in a straight line my character will just stop for a second like I ran into something and then continue walking normally after being stuck for a moment. Happens the worst on the Exotic planet, only happens under ground on the glacial planet, it happens everywhere on the radiated planet. On the Exotic randomly my character will also fall through the terrain, teleport high up into the sky (even while far underground) and fall and die. Platform: Steam Version / Build Number: 1.0.9 Specifications: OS: Win 10 CPU: i7 8700k GPU: GTX 1080 RAM: 16g Gskill 3000mhz Drive: Seagate Barracuda 2 TB 3.5" 7200RPM Internal Hard Drive
  21. I suppose it doesn't depend on a system so i wont describe pc. Let me just say all is smooth and good on my xiaomi note pro. Steam version.' I was trying to activate gateway on Desolo when accidently left my rover on the center triangle of a chamber. When i powered the chamber the triangle moved up and pushed my rover so it flyes pretty high (and it was the biggest one). I thought i could make some fun with this effect which looked nice and trustworthy, so i stood up on a center and pulled the power line in The platform arisen but it didn't pushed me, instead of it i just stuck there, i can't provide any screen since all i see now is a mess. Got no way back so i guess i have to start the game over (and i had all the researches and decent bases on all the planets +(
  22. Description: My friend glitched out then crashed while we were on Desolo. When he tried joining back, he was prompted with the character creation screen. When he launched, everything we worked hard that was on his backpack, was gone. Just, completely wiped. Please help us! Platform: Steam Version / Build Number: 1.0.6.0 Specifications: OS: Windows 10 Home 10.0.17134 Build 17134 CPU: Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2208 Mhz, 6 Core(s), 12 Logical Processor(s) GPU: 4095MB NVIDIA GeForce GTX 1070 (ASUStek Computer Inc) RAM: 16GB Unknown brand RAM Drive: Seagate Firecuda 2TB 2.5" HDD MSINFO 2019-02-17 7-59 PM.nfo
  23. T_Dylan_P

    Problem with tractor

    When I get out of the tractor and then back in it stops driving. Like i loose all control over it, and it still has full power. If i get in and out a few times it usually fixes it.
  24. OK here is a detailed description of the problem The save won't load. when I try the game gets stuck and puts enormous pressure on my GPU (which usually easily runs this game). I have tried to reinstall the game but that does not help at all. I have tried to delete the cloud save What am I supposed to do here? Not to mention the countless other bugs. I mean the usually 20+ times you fall through the ground and have lost my items half of those times That all the rovers that take more time to get unstuck than it would just tethering there tunnels not loading for my friend in co-op that results in killing him rockets sometimes not working for my friend in coop. countless graphic-bugs (mostly with power indicators in battery turbines ext) but a looot of other stuff too. I'm sorry for this but. How can a game have tons of more bugs after a full release than before? I mean the beta testers can't have done their jobs very good. Okay, I can live with these bugs (Although they are very annoying) BUT when I can't load a save for no reason I get really annoyed. My friend and I have poured 70 + hours each into that world.... please fix or I'm rather going to play Tetris instead cause there you don't have to spend more than a third of you playing time to try and solve bugs. and another third to reclaim the progress you lot to those bugs. This may be a rant but I love this game but its so freaking sloppy like you threw the game out there to manage to release it on time. I'de rather wait than to get my progress smashed. many people seem to have this issue. What can we do to get our saves going https://forum.systemera.net/topic/51504-world-wont-load/ https://forum.systemera.net/topic/51513-cant-load-my-save/ https://forum.systemera.net/topic/51515-save-wont-load/
  25. I clicked on a location, and the shuttle appeared to begin landing, but it never did. The screen glitched at the 20 second mark. It worked when I clicked on another location. System: Xbox One X with 4K TV Version: 1.0.3 Video: https://xboxdvr.com/gamer/mis-1nf0/video/69474862