Search the Community

Showing results for tags 'crashing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 46 results

  1. mr,shrlock hamblod

    INSTANT CRASH

    First my sistem requirements are over whats needed (i am playing in windows 7) and the vertion is patch 201 [experimental] an after loading the load game page (sorry no other word to descrive it) after a few seconds it crashes i cant enter the game and there isnt any crash report it just goes (on windows) to the "problem solver" and it dosnt matter what i do it always closes i tried uninstaling the game and intaling it again pls help
  2. More frequent crashing in patch 200. Crashes to desktop. I think a common denominator is activating the terrain tool. Restarting from a crash like this puts the player back in the game standing outside the habitat as if they have died. The save files are not exactly unplayable as you can come back from the crash, but you won't get far before it happens again. Ran into a bug on a large shuttle where the door of the shuttle is facing into the middle of a large storage attachment on top of the large shuttle and lets the player out in the middle of the large storage piece causing the player to "swim" while trapped. No way out. Also, being trapped after exiting a vehicle with something attached to the front of the vehicle causes player to become temporarily trapped between the vehicle and the object. Player begins swimming for a few seconds and then dies.
  3. Just picked up this game this weekend on pc and started playing it with 3 friends. We were really enjoying it but we seem to be plagued with crashes when playing Multiplayer. While playing it would seem to crash randomly at times and every time one of us would die it would crash every time. We tried doing different hosts but the problem still continues. We did notice that who ever was hosting never had any crash issues, just those that joined their world. Is their any fix or something that we could be doing to prevent the crashing?
  4. I got this game very early into its pre alpha release and never had it crash until now The game works fine until you launch your shuttle or saved game, loads, freezes for a little while on the loading screen and crashes. When the game actually loads my saved game file I only get to play it a min or two and it freezes as i approach my base. I did notice however this morning that the ground was splitting like I saw months ago on youtube. Anyone else experiencing crashing ???
  5. Tom James

    Crashing in General

    On Xbox one while playing multiplier the game constantly seems to be crashing for the clients and the host get more crashes on average then in single player. The client seems to crash when away from the starter habitat or host. Crashing is quite consistent and very incovinient when playing multiplayer due to the excessive loading times of the game.
  6. I'd love!! to see one day walking around my base an awesome a big ball of fire coming my way as in burns in the atmosphere or it making its way to the moon just being able to identify what it may be before crashing into the surface. In hopes of it not hitting my base. It could be a spaceship, space cargo, meteorite, maybe an astroid! Anything! Maybe an alien ship And being able to actually watch it smash into the ground and terrain go flying all over with different gravity would be awesome!! Please consider adding this idea!
  7. the game keeps crashing on xbox one multiplayer, had the game for two days now it ok when it works, but when it starts to mess up it very annoying, as the second player re-joining after a crash i lose everything from my pack and glitch in and out of the ground then it puts me in random places. When do yous plan on having it finished? i enjoy the game when it works, really feel the games concept is a great idea, hope the game gets finished soon.
  8. Astroneer's multiplayer was working immediately after patch 182 was realeased, but sadly after I exited the game for an hour or two, multiplayer is not loading in anymore. I have tired repetitively to join my friends server since last night. Whenever I click join off of the players profile, my game goes into the loading screen that talks about bugs and then crashes immediately after. I absolutely love this game and I assume that this is happening to other players as well. I am playing Astroneer on Xbox One. Thanks, Alec
  9. Mike Brocaglia

    Repetitive crashing

    Hi, I'm having some really bad problems. At almost exactly a 30 minute interval, the game crashes. It seems that it only happens when I'm getting into a truck, but I've spending most of my time in my truck so I can't be sure. https://youtu.be/dX3LnbDOHnE
  10. Since the new update (which helped stop the serious lag on Xbox) I have noticed even more terrain glitching out, especially in the mountain areas where you can see defined edges like someone made it a cross section. There have been small to wide crack like parts in flat ground where one edge is lifted up and you can see a cave, but when you use the deform tool it still acts as if there is terrain there even though you can see its not. Plus I had a couple of game crashes, one while driving the truck and one as I entered the capsule to save the game.
  11. Hello! I'm new on these forums, but i'm requesting help on a error that appears when I launch Astroneer. It says "DX - Feature level 10.00 is required to run this engine" I have a 64 bit conputer I have a great graphics card I've un-installed and tried all that Thanks, I've been needing some help on this problem.
  12. Whenever I play on my friends game on Xbox I experience extreme lag and then it freezes then crashes
  13. vincentio124

    I don't own the game?

    Every once in a while (on my xbox one), randomly my game will crash and when I try to go back on it says, you do not own this game buy in stores or insert disk, is this happening to any one else?
  14. Crazygian

    Possible improvements

    So this game is really fun but It's frame rate and crashing takes away from it . It crashes when I try to join my friend sometimes. Vehicles disappear, sources appear for some of us but even then they are glitches and cannot be picked up. I continuously glitch through the floor and we contninue to spawn on the same planet even if we travel to others
  15. I went to go and play ASTRONEER and forgot to go back online on steam. Every time I tried to load a world the game crashed.
  16. Hi guys, When i start the game, there come an issue: Your NIVIDIA graphics driver has known issues. Please update to the latest driver version NIVIDIA GeForce 760 361.75 is recommend 335.23 is installed If i press "OK" the game start, but in the loadingscreen, where i must press a bottom, the game crash. Can somebody help me, please?
  17. jamesthe4

    Lag and Glitches

    First of let me just say this is an amazing game. I love the art style and the gameplay is brilliant. The exploring is absolutely fun. I love the lack of a HUD. There are no clues about what you are doing on this planet that you launch in to. I've been playing the game for about two days now and I still find new things and mysteries. The crafting system is unique and fresh. It's a pre-alpha so like they've stated there are going to be bugs. Bug bugs for me are the ones that make the game unplayable. When a game this wonderful has bugs that make it unplayable is quite unfortunate. So let me get started with the bugs I have come across recently. Jumping into a new world the game is smooth! I don't experience any lag or fps drop at all. However as you expand your settlement and add more "modules" (not too sure what to call them) the game seems like it can not handle it and starts to lag or experience a horrible fps drop. The worst example of this was when I went into a mine where I had placed tethers in to light the way. When I was in that mine I got into a rover and the games fps dropped drastically. I was glitching around to the point where it was in stop animation and BOOM! it crashed. The more I build the more it lags. Thought it was internet connection at first but unfortunately it was the game. When my game does crash and I load back in the items on my pack are floating. Not a big deal but hey just trying to list the bugs I'm experiencing. Also if a friend jumps into my game they have a tendency to glitch through the ground and kind of fly around below surface! Which I mean isn't too bad since it helps me find ore that I need to make stuff. But yet another bug. If I slide down a hill my astronaut will keep sliding after he leaves the slope. Which I don't know if it was intentional but it is really fun. Looks like he's ice skating. This glitch is kinda fun for me. So all in all these aren't major bugs minus the fps drop or lag whatever you want to call it. Overall, I love the game. It's fun and has a very high replay value. Can't wait to see this game grow! It's one of the few space games recently that I've been pleased with. Once this game is polished up, I won't be able to put it down!
  18. Let me start of by saying this game is a lot of fun playing with a friend. The only problem is is that the game is very unstable. It either crashes every five minutes or after half an hour if I'm lucky. The worst part is is that I lose the items in my inventory and have to pick them up, which is time consuming when I'm venturing underground and have to do it every five minutes. I understand the game is only in pre-alpha, but I thought the problem should be addressed. Maybe someone with the same issue found a solution to stall the crashing? There are specific in-game acitivities that induce the crashes, to me and my friends knowledge. EDIT: I play on PC and the crashes occur during Co-op mode only.
  19. Every time I get out of a vehicle I then fall through the world and can see every ore and little detail of the world. The game then proceeds to lag and crash. Please fix!
  20. 123hotdog1100

    Game keeps locking up

    The game keeps locking up and stopping me from doing anything but windows says its still responding please help
  21. I've put about 10 hours in this game and I've encountered a few big bugs, so I'll just post all of them here and try to write out as much detail as I can. Standard Xbox One without kinect Standard wireless Xbox One controller http://tinyurl.com/zqksjz4 Low framerate The framerate is perfectly fine when starting a new world, but it starts to gradually decrease(it doesn't completely tank to a low framerate altogether, except in one case that I will explain below) as I progress through the game. I think it is caused by 2 things. 1) Tethers: On my first world, I used a fair number of tethers so I could have oxygen in a wide area. I believe I used about 30ish tethers in my game. The structures I had were a Smelter, a Research Station, an empty structure base that didn't have anything built on it yet, and a node(by node I mean the extension that you can turn into a building pad: http://tinyurl.com/j4z466e). However, in this world I didn't really see a serious drop in fps, just a small frame freeze when exploring a cave and slightly lower fps, but nothing major. My second playthrough was with one friend, and I was the host of this session. We used plenty of tethers again, except this time a lot more, though I couldn't give a specific number. As we were placing them, the framerate gradually started decreasing again, this time down to around 10 and sometimes lower to around what felt like 5 fps(since I'm on Xbox, I can't give an exact framerate since we have no fps counter, I can only give estimates of what it feels like). In this world we had 2 habitats including the initial one, a printer, a research station, a vehicle bay, and a smelter. Leaving and reloading the world would be a somewhat temporary fix(but even loading back up, the fps was lackluster, around 20 to 25 fps), however the framerate would eventually turn back to its nearly unplayable state. All of this(and everything in the first world) was done in multiplayer and it was done during livestreaming via the Xbox One Twitch app, but I did reload this world again in singleplayer without livestreaming before writing this post to see if the fps was still bad, and the same thing happened. It would be semi-alright at around 20-25, but would slowly decrease. However, when I picked up a tether to move it, the game would freeze for a few seconds. When the game started moving again, it was playing at a very low 5-10 fps again. Note that the framerate IMMEDIATELY tanked as soon as I picked up the tether. (https://www.twitch.tv/z_lynx/v/107759288 | This is the link to the livestream, so everything is recorded from this section. I am playing in my first world up until the 43:13 timestamp. I start playing my second world in 2-player multiplayer at the 44:31 timestamp) 2) Higher Number of Structures: After dealing with the framerate in the previous 2 worlds, I created a new world, and this time I didn't use any tethers at all. I didn't have any fps issues for a while, but they eventually resurfaced as I started putting down more structures and started adding more nodes. At the moment, the framerate is even getting as low as my second world. I don't have video recording of a playthrough from start to present, but I can give a list of the structures and vehicles in my world in addition to a recording of my current base(which also captures the low framerate). My base contains 4 fuel condensers, a smelter, a printer, 2 vehicle bays, a trade platform, a research station, 9 batteries, 8 wind turbines, 8 solar panels, 1 rover, 2 trucks(1 with a crane and drill, the drill doesn't work by the way), and 1 spaceship. I don't believe the vehicles are the cause for me though, since I did go on a building spree without building vehicles, and as I was building more nodes I noticed the framerate getting lower and lower. This is the Xbox DVR recording of my base(http://xboxdvr.com/gamer/Z Lynx II/video/24698655). I also recorded my screen with my phone which records at 60fps(https://www.youtube.com/watch?v=6bbRjtpzOn8) Crashing I have had some problems with crashing. I've only crashed once while in game(https://www.twitch.tv/z_lynx/v/107757615 | I crash at the end of this video), however I ALWAYS crash when trying to join my friend(https://www.twitch.tv/z_lynx/v/107759288 | I crash again at the end of the livestream). I have only successfully managed to join my friend's host ONCE, and this was when I had just installed the game and . Afterwards, every time I accept an invite, I crash. I've tried accepting invites in multiple ways such as from the astronaut selection screen, while in a world, while the game is loading, and even while I'm mid-flight starting a new world. All end up with me crashing. Falling through world Sometimes I will fall through the world, most of the time it is when using the tool, but I have had an occurrence where I fell through the world 5 times in less than 2 minutes. This happened in my world where I didn't use any tethers(see above). It happened twice while I was trying to put items on the trade platform, twice while I was just walking around the base, and once when I respawned at my habitat from dying by falling through the world. So basically it seemed like the floor just randomly started losing all tangibility. I quit and reloaded the world after saving and everything seemed fine after that. Tether placement in multiplayer There's another issue with tethers we found, but this time it isn't framerate-related. When playing in multiplayer, the host is able to place and connect tethers without any problems. However, when another player who isn't the host tries to connect tethers, the tethers won't link to anything. Only the host can manipulate tethers it seems. ________________________________________________________________ These are the bugs I've had problems with. I hope this helps since it took me about an hour to write lol. I had to write all of this while getting my videos and my facts straight, and making this as clear as I could.