Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2,706 results

  1. My vehicle got stuck in a ditch so i tried creating ground underneath it but all this did was burry my vehicle in the terrain causing it to fall out of the map. could you please look into this as soon as possible?
  2. I want to finish my Steam achievements but cannot. I've played in Adventure mode only, never Creative. I got "EXO Dynamics Outreach Advocate" in single player Adventure mode long before I joined a server. On a public server I got "Interplanetary Road Trip" easily with the owner. It simply won't give me "EXO Outreach Participant". Nor will it give me "Let me Borrow This Just a Second." despite crafting a research module and using it, with repeated attempts after disconnect reconnect or trying on another server. I've tried on two public servers listed in Astroneer's discord including KP's Universe Steam server for 12 hours (it's offline now) and Ginapedia Nitrado server for 2 hours today. These are the last 2 achievements I need to get "EXO Dynamics Solar System Mastery." Frustrating! Steam ID 76561198343833824, Astroneer v1.14.74.0 OS: Windows 10 Pro x64 [Version 10.0.19041.508] CPU Intel i7-8700K CPU @ 3.70GHz, MSI Mobo GPU EVGA RTX 2080 Ti FTW3 Ultra RAM G.Skill TridentZ Series, DDR4, 32GB x2, 3200 MHz Drive: Samsung 970 EVO SSD 1TB M.2 NVMe Thank you for your time.
  3. I keep logging in to games to find items missing from my backpack. This happens when I'm on multiplayer games hosted by others or on a game by myself. I've lost soil canisters (all 4 that were on my terrain tool and in my backpack), drill mods, and (multiple times) my hydrazine jet pack (with fuel). I don't ever find these items lying around anywhere - they're just gone.
  4. Today, I used a diamond to unlock the geometric triptych for the Glacio gateway engine but neither the Steam achievement nor the in-game suit unlocked. I tried restarting the game but that also didn't help. I have three gateways unlocked on the planet and had been traveling back and forth between them just fine. The interior gateway also is operating fine, in terms of its teleporting function. There is just no achievement or suit that is unlocking.
  5. gamerdudebda

    Why am i in a void

    I had almost completed the game but it teleported me here and now i cant do anything 😥 ASTRONEER 2020-08-30 14-45-44.mp4
  6. Summary: Description: from a certain height the vehicle simply loses its "attraction" and has floated a few meters through the air / space. After that it stopped but for the player the attraction is quite normal, but all other objects just stay in the air. Platform: Steam Version / Build Number: 1.14.74.0 Specifications: OS: Windows 10 x64 | v. 2004 | Build 19041.450 CPU: Ryzen 2700X GPU: RTX 2080 8GB RAM: G.Skill TridentZ 3200 8GB x2 Drive: WD-Black NVMe PCIe 500GB -----------------------------------------------------------------------
  7. Cannot dig down in some parts of terrain even though I could previosly. This only affects the "remove" mode of terrain tool- not "flatten" or "expand". "Expanded" terrain in bugged area can still be removed. Bugged terrain can still be removed by "flatten" mode. SEE VIDEO. Steam, Astroneer v. 1.14.74.0, Mouse and keyboard. Singleplayer adventure mode. Been playing for 8 hrs, total. Cant say exactly what I did before bug- other than normal game stuff. Dont know how to reproduce. Exiting to main menu, desktop or killing self and respawning doesnt fix. UPDATE : Verifying game files in steam launcher seems to have fixed it. Bug-1.m4v
  8. Summary Progression unlocks aren't being unlocked properly. Description It seems that the cosmetic unlock and achievement for my final probe did not unlock when I attached the scanner to it, I had the dialogue that the probe was cataloged but nothing else. I also didn't seem to unlock the cosmetic for the exo delivery goal but I think my game had crashed during the final delivery of the third goal. Am I going to have to find it again in another playthrough to unlock it or is there anything else I can do? Platform Steam Version 1.10.9 Specifications Alienware 17 r3 (2016) OS: Windows 10 Home Edition 10.0.18362 CPU: Intel I7-6700HQ @2.6Ghz (3.5Ghz /w turbo) GPU: Intel HD Graphics 530 Nvidia GEFORCE GTX 980M 4GB RAM: 16GB (2x8GB) DDR4 2133 Mhz Drive: Samsung PM951 NVMe 256GB
  9. I play Astroneer on a dedicated server that I host. Everything works fine except when I use a drill attachment on the front of a vehicle. I can use the drill attachment on large rover, or medium rover and the results are the same. I will lose connection to the server and be sent to the main page. When I go to log back into the server the server still shows me logged in. When I login MOST of the time I am re-spawned at the same location I was dropped from. I have had it where I started completely fresh at my base and have to find my vehicle. I have also had the vehicle completely disappear when logged back in, never to be seen again.I have had this happen EVERY time I use the drill attachment within 5 minutes of drill activation. If I dont drill it seems to do fine. This has happened 10-15 times and 100% of the time I use the drill. Hope this is enough info.
  10. chauncy hartzell

    Soil Centrifuge stopped working

    I accidently moved the Soil Centrifuge while it was about to start spinning so I put back to resume it. but now its stuck with all 8 injectors full with no spinning animation... weird...yes i have power, platform ,storage and soil.
  11. Summary: The shuttle freezes short after selecting a landing spot on the moon Novus. It simply stays in the same spot in space relative to the moon, without any option to do. Description: After taking off from Sylva for the first time with a small shuttle and a solid fuel thruster, and trying to go to Novus, I can fly to the orbit of the moon, but when I select the landing spot close to the big alien structure on the planet, it does an attempt of landing and midway simply shutdowns the thrusters and stays static. The plannets still rotate and the game is running, but I cannot do any action ingame. I can press scape and exit normally without saving if I want to. I upload a picture of the current screen where you can see that shuttle is frozen but planets still move, and a pic with the menu opened. Amazing game btw!! Thanks in advance Platform: Steam Version / Build Number: From build.version file 1.14.74.0 Shipping 1.14.74.0-SHP Specifications: OS: Win10 64 CPU: Intel Core i7 7700HQ GPU: Nvidia GTX1070 Max-Q RAM: 32 DDR4 2666Hz Drive: Samsung MZVLW 512GB
  12. VloggPetter

    Backpack hologram shaking.

    Windows 10 - Mouse + Keyboard - Steam - Happens everywhere every time I open backpack. When I open my backpack, the hologram for the item that I can craft is shaking. It shakes until I start crafting it or until I press one of the two arrows to change hologram. The same thing happens to the hologram for the material/resource that is needed to craft the item if I don't have it. But it just shakes for about a second until it stops. But when it stops it is located somewhere around the place where it should be.
  13. The backpacks holograms are spazzing out but are stationary after making something. ASTRONEER_20200822193822.mp4
  14. doglover734

    Astroneer won't launch

    I play Astroneer from Steam, and my game wont launch. I press play, and it comes up with a pic of the Astroneer game, then launches, and I go through a loading screen with planets rotating, then it starts to load what looks like an alien planet in some kind of forest, then pauses and crashes then Steam acts like the game was never launched. Plz help I want to play this amazing game.
  15. I have been unable to get the "Can I Borrow This" achievement. I have researched in another 'neer's game multiple times but cannot get the achievement to unlock. It is the last achievement I need before the mastery "unlock everything" achievement, and it is driving me crazy! The two 'neer's games I have joined have assured me that they never played on creative mode, and I've even been able to unlock other achievements while playing in their game. Please help!
  16. The video speaks by itself, and every time this happens i have to dig out the tractor because its on the actual dirt, idk if this is a known issue or not, i just started to play... test bug astro.mp4
  17. Since yesterday, my resource canisters have not been displaying their contents properly, as seen in the image below: After enabling the output on the canister, waiting for one resource unit to be output and then disabling the output, it once again displays the content correctly, as seen below. This resets every time I load my save. Anyone have an idea how to fix this so that my canisters display their contents again and I don't have to reset each canister every time I load my game?
  18. i was looking for other nodes in my ship and when i found a spot to land by one. it was in some mountains and my ship ended up landing INSIDE the mountains.
  19. Summary: 1.13.129.0 - Steam - Items from canisters are bugging Description: I play on the keyboard and mouse. Steam. I was at the core of Novus collecting Astronium. (Everything happened on a dedicated server created by myself, I never had any problems with the server). I suffered a bug in the gravity of the core of Novus, after that I was thrown through the wall, ending up in an unknown cave, right after that I started dying from lack of oxygen, just before dying I left the server and closed the game (I was very stressed by what happened). Today when I tried to enter the server again I was simply disconnected (I already checked the internet, IP and other possible causes). Unfortunately I didn't get any photos or videos of what happened. Platform: Steam Version:  Version: 1.13.129.0 - Steam Specifications: OS: Windows 10 Pro Version 1903 Build 18362.959 CPU: Intel Core i5-7400 (Quadcore, 3.0GHz) GPU: NVIDIA GeForce GTX 1070 8GB, 256-Bits, GDDR5 RAM: 2x 16GB DDR4 3200mhz CL16 Drive: Seagate HD ST3500312CS 500GB
  20. The hat "Hydration Deflector" is obstructing the facelight on my Astroneer when running or standing on an incline. It's quite annoying considering it's a paid item. Is this some sort of unintended interaction? I can't use the item I paid for because of how annoying it is. Thanks.
  21. Description: In currently used save file, the game crashes to desktop whenever an action is taken that causes the game to save, such as entering a rover or habitat. This bug doesn't occur on a fresh save. I can't post crash logs as this version auto uploads them or whatever and there is no log folder stored on my PC by Astroneer. Platform: Windows 10 Store (or Xbox store if that's the same thing) Version / Build Number: 1.13.129.0 Specifications: Operating System: Windows 10 Pro 64-bit (10.0, Build 18363) (18362.19h1_release.190318-1202) System Manufacturer: Gigabyte Technology Co., Ltd. Processor: AMD Phenom(tm) II X6 1090T Processor (6 CPUs), ~3.2GHz Memory: 16384MB RAM Card name: AMD Radeon RX 5600 XT DxDiag.txt
  22. Hello there, When the Auto Arm pauses for like a minute because it has nothing to do anymore it won't pick up ressources again when needed. It just stops working and turns off although it still looks like its active. However, I can't tell whether this bug existed form the beginning on or came with a further patch.
  23. Coolkjc05

    Bug: Glitched Resource

    I was trying to make an auto machine and I put a medium resource canister (Graphite) into it and as I do that I disable output and at the same time the auto arm grabs the resource and stopped it mid way and now I can’t grab it nor can the arms grab the resource. Edit: It also Glitched the resource canister by filling it with not a full resource
  24. I was trying to make an auto machine and put the button on the platform and put the target pin to the platform and something happened and it’s just got stuck repeating even in my own inv or without an outside source.
  25. so whenever i try to join my friends co-op, it don't work. my firewall is fine (private public,) and it only do be happening on 1 world.we've only been on the coop for around 12 hours, and it do be workin' before. just now its broken. we are also both using STEAM. Plz help.