Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2,584 results

  1. So I flew off to tundra to try and get the tundra outfit. All ready to go. I experienced some small bugs along the way such as medium batteries havng their yellow bar outside of the actual battery itself but nothing mayor until I noticed the gateways I had activated 6-7 weren't activated. Only 2 gateways ever showed up, always the origin point gateway (the one I was at) and the one I had activated before that (I think).
  2. I have a large rover which I plugged into a gateway on Sylva. I had a RTG and a full medium battery on the rover. The gatway starts to unlock (pink bars going down), and I can see the battery on the rover depleting. The issue is the medium battery never gets used so the gatway won't unlock, it stays fully charged the whole time. Why does the medium battery not get delepeleted and unlock the gateway? im on Update 1.9.8
  3. There is a bug where the first thruster you print during the tutorial does not have the function available to open it. This means there's no "hold F to open" option on the box. While this issue is solved by just crafting another thruster, it still needs to be fixed. I, for one, speedrun this area of the game, Tutorial%. I would love to see this get fixed! Also, if this is fixable, please let me know!
  4. There is a bug where the first thruster you print during the tutorial does not have the function available to open it. This means there's no "hold F to open" option on the box. While this issue is solved by just crafting another thruster, it still needs to be fixed. I, for one, speedrun this area of the game, Tutorial%. I would love to see this get fixed! Also, if this is fixable, please let me know!
  5. Tomvs

    Stuttering

    Yo, guys! I have ingame stuttering after 10-15 minutes from the start of the game- first 10 minutes everythings perfect. Any suggestions how can i solve this problem? Processor: Ryzen 5 2600 Video: Geforce GTX 980 TI RAM: 16 GB Motherboard: MSI Tomahawk b 450
  6. Encountered a re-occurring bug after the quality of life update. The long term low framerate seems to be replaced with the game occasionally freezing for around 20 - 60 seconds depending on depth and planet. I was playing with one other player.
  7. Pretty long time all went well. But suddenly when i was driving with a tractor when odd rabid power spending started. I returned to my base. I took all of my items out but still. I restarted the game what fixed it for now but figured to still report this. energy bug.mp4
  8. So I haven't seen this happen on the other 3 planets I've been to(Sylva, desolo, vesania) except novus. I will be walking on novus and ill notice massive frame drops or my character just runs in place as if a wall is blocking him. I don't know what could be happening. Sorry if you have been getting this constantly and are working on it. Sincerely, Blue Video:
  9. hi guys recently started playing Astroneer on my ps4 & ive awoken slyva, desolo & vesania & i got all the cosmetics from awakening all those planets but last night i awoken glacio & i got the trophy on my ps4 but the tundra suit & palette are still locked. if anyone could please help me out it would be appreciated
  10. Hello Dev Team and Astroneers, After the recent update ( 1.9.8 ) i have noticed a constant bug. I've created a new world, played for while and i have decided that it is time to go and see another planet. I have printed the following: Small Shuttle, Landing Pad, 1st Thruster. Near the platform with the shuttle on, i have a Buggy, with no seat and a solar panel on the left side of it. After i have placed the shuttle / landing pad everytime i pass by my buggy my game freezes / crashes. To keep in mind that i have taken off the seat of the buggy with the Packer, maybe it helps on finding the error. I saw that many people complain about this and said they've experienced this from the recent update ( 1.9.8 ). Please do something, this is an amazing game, i have worked a lot on my world and i do not want to lose my progress, love the game! P.S. The 1.9.8 update that was suposed to free you mostly of the lag on console while playing multiplayer / singleplayer has no effect, is the same thing, feels like nothing has changed. Thank you for your time spent in reading this. XBOX ONE DIGITAL EDITION
  11. I don't want to make this a rant post but long story short I lost hours of progress on one planet because I tried to unfold a medium storage on a large shuttle. When I rebooted the game to see where it left me after it crashed I was on the previous planet preparing for what I just completed. There are no crash logs from what I could find and nothing to recreate it to confirm if its a bug or not. Is there anything I can do to prevent this from happening in the future? Is autosaving a part of the roadmap?
  12. While I was riding on a tractor with 2 trailers I was receiving energy from my small wind turbines. The trailer battery charge icon appeared overhead a lot times as with the sound affect while I was riding. Computer, Version 1.9.85.0 Astroneer Bug 1.mp4
  13. Bonjour , je souhaite faire par d'un problème survenu lors d'un de mes session de jeu autours des " Gateway Chambers ". En effet l'un d'entre eux sur glacio a été activer mais n'est pas accessible d'utilisation ni n'apparait comme activé sur la carte .Hors je ne peut le réactiver puisque la manip pour le faire a déjà été exécute . De plus sur cette même planète plusieurs des Gateway Chambers sont dédoublé sur la même position. Je me retrouve alors bloquer sur une partie "bugger" ou ma progression été très avancée. Je vous contacte donc pour savoir si il existe une solution pour tout de même pouvoir continuer cette partie puisque les Gateway Chambers dédoubler semble fonctionné comme un seul et correctement , mais l’élément me bloquant est celui qui ne veut pas fonctionné après activation.( pas de screen concluant inclut de ce problème car il m'est difficile de retournée a cette position pendant la création de ce message) Merci de votre lecture et possiblement votre réponse :).
  14. I was playing on vesania, ready to head back to sylva when i decided to package a research chamber that had a partially researched item from one of the research aids. I pressed pack and the game immediately crashed. I will test this on other planets in a minute and reply to this thread with the results. Also thank you for making, and continuing to support this game, it's one of my favorites : )
  15. @SES_Adam @SES_joe Large rovers still lose their momentum while using a drill &/or paver on Xbox after the holiday update. I thought this was fixed after trying it in creative mode, but it's still broken for adventure mode.
  16. I wanted to record the whole game, but after 10 hours, the archive was lost. I am very embarrassed to leave only some videos. I can't continue recording, so I can only play again. But how can I guarantee that I won't encounter this problem again? Fix it so I can keep recording. This is worse than losing your car full video is https://www.youtube.com/watch?v=xXvJp5gYteg
  17. So I'm running around on Calidor, and you know the little rocks all over the terrain. The tiny cube rocks, the same color as the ground. I keep getting stuck on those and it is really annoying. It pauses my running for like a second, more or less. Sometimes, I don't even see a rock! Unless there are even tinier rocks or they are like 95% in the ground, yet I still hit their hitboxes. I'm unsure if it happens on other planets
  18. This happened to me in the same world on PC and Xbox. (one time on each) So, I made a very very very tall ramp into the sky, on Sylva. The soil turned blue and the planet looked small. I noticed something in the air that wasn't a star. I got excited because I wanted to try to build a ramp to another planet, knowing that the Desolo that I see isn't really there. The thing I saw is very small but looks like the teleporters. Trying to get closer, I kept building and eventually hit an invisible barrier. I first assumed there must be a limit of how far you can get from the planet while still technically being on it. But it cut off and I could still place past it, just invisible, and it also wasn't with the curve of the planet at all. Rather than a ceiling, it was a tilted wall (cutoff). So I was able to keep going as long as I went right. Although, I didn't get far because I'm assuming that my player hitbox collided with the barrier and I became stuck. I could still do everything like dancing, terrain tool gun, backpack, etc. except for moving from where I was. I tried everything I could with what I had with the terrain tool, but nothing moved me, so I had to disconnect my oxygen until I suffocated and respawned at base. It's disappointing that I couldn't go further, although I haven't tried reaching a second barrier because I gave up after getting stuck twice. It takes like 3 or 5 minutes just to walk up the ramp, and that's if I don't fall off. Unfortunately, I could not find any screenshots of it, but the cut off barrier was completely straight and didn't seem like a barrier on purpose.
  19. Hi. I want to share an interesting story. Today I was testing winch and towing for the first time. It works really bad and I think it needs to be improved. It is not really towing... it is like stretching a bungee and waitinh what happens. Usually it is the load that jumps on top of the rover, but when I leave the rover it is usually rover flying away... Anyway, I was towing a field research unit and at some point the unit hit the rover and the rover flipped upside down on top of the research unit. I tried to flip it back, but instead, my astronaut left the rover and found himself inside the research unit... I could not get back outside, I was locked inside! Luckily, The rover had a trailer with batteries, so being inside the research unit, I managed to disconnect the trailer cable plug and connect it directly to the research unit. After some time the unit opened and I could leave. I think the easiest way to fix the bug is to make towing more predictable and stable, so it is actually towing, not playing with bungees
  20. I have completed nearly all awakened achievements, i got achievements but no skins, cosmetics etc. Also i found one probe i inserted probe scanner and nothing happened, probe scanner just disappeared. I did Awakening challenges in multiplayer, 1 probe and 2 awakenings in singleplayer. My PC is running win 10. Please help, anything you know about it will help. I am playing with same skins for long time and i would like to customize my astronaut a bit.
  21. If you need any money in order to try to fix the lag I can try to help. Because the lag is extremely bad ! Please help I made two other posts and the lag is real 25mb and 100 mb internet ( two different times and the internet is slow please help. My only guess is I need to be popular for this to get read or get any help. Because nobody is viewing or even trying to help. System Era has never fixed the lag since alpha.
  22. Razthon

    Battery glitch

    I had put a fully charged battery in my shuttle and then I went to a different planet and for some reason the battery texture thing messed up and I couldn't fix it.
  23. Hi, I found a bug on the control menu, you simply can't bind the "F" key on the use action. If you try to bind the key, leave the menu and comeback again, you will not see the row ( please look the screenshot attached to see what I mean ). Thanks in advance. Dovakeidy
  24. In some instances when you pull terrain near or below an object or vehicle, it will clip through and fall out of bounds.
  25. 1) Mouse and Keyboard 2) Steam 3) Getting things ready for trip back to the home planet. 4) Have a research chamber mounted onto the platform. Put research item into the chamber. Start the research. Pull off the research chamber from the platform to disconnect power and stop progress. Place packager onto the research chamber. 'Pack' the research chamber. Crash.