Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2,725 results

  1. Furkistain

    Wanderers Way Bug

    There is a problem at my game today I was playin astroneer and I find and activated 4 of the satellite and 2 of them yesterday but my game crashed and after I opended my game and activated the 7th sattelite but wanderer did’t apear and when I go to my base I realised that I havent got to suit colors then I reopened my game and it said that I need to activate Atrox again and I did and I only got the Atrox color and 2 more but I haven’t got 4 wanderer suit colors and wanderer suit and I don’t know what happend so please help me.
  2. PedroAsani

    Multiplayer now unusable

    Since the 1.12 patch, our multiplayer game has become unusable, and my son is upset that all the progress we had made is ruined. He doesn't want to have to keep starting over with every patch. Our save file is only 4.9Mb, but he still gets disconnected from the host before he has even joined.
  3. All of a sudden astroneer started continually crashing on me within 20seconds of me joining our dedicated server. It started about 15 minutes ago when the game randomly crashed while I was in a cave on desolo. upon restarting and reentering our server I noticed that all the mods on my terrain tool were gone! everything in my backpack was still there though, so this pissed me off tremendously as I had drill mod 3 already, so now I could go and waste resources on that again. So I started to go back to the surface to do so, and while in the process of that, BOOM another crash. the kind of crash is weird too, it just shuts off like that. No error message or whatever, just BOOM back to desktop, no warning, no error message, nothing. since then I have tried joining over 7 times, all ending in me crashing either before it was even fully loaded in, or within 20 seconds of actually making it in. We have restarted the server, I have validated the game files 2 times already, nothing seems to work. all the while my friend is happily running around in the server no problem. This really pissed me off as we have been playing a lot all of last week, and have come very far already, dodging and weaving our way through what is already quite a buggy mess if I'm honest. We crashed in space, in a rocket, with the thing being stuck up there, and us respawning at base, vehicles falling through the ground, multiple lost inventories, countless random deaths at the teleporters, planet cores that suddenly stopped providing oxygen and the list goes on! But at least it was somewhat playable and enjoyable, now I can't even do that anymore. I see you guys have big plans on bringing more and more content into the game, but I'd rather see you guys sitting down to fix the countless problems first, before making the scope of the game even bigger than it already is. Sincerely, Someone who is trying really hard to enjoy your game
  4. Every time my friend gets in my game, he doesn't have anything he had in his terrain tool anymore. Please fix this for the next update.
  5. While on top of a gateway on Calidor, I randomly get killed while on full oxygen and power (I know that doesn't matter here, technically). No hostile plants nearby since I am on the top of the gateway (none are near the base of it either). This happened to me multiple times in a row. Please fix this game-breaking bug!
  6. Look at this below. This is my first problem. And my second problem is: The character just walking on the spot frequently with lag. I think this bug seems to reappear because of a more severe lag than before a recent hot-fix update. But the exact reason is that the developers know. Please fix this bug.
  7. KOR_APUcard

    Debris just disappeared?

    I found this bug. Debris just disappeared. But why? [Before] I'm just tried attach package to this because I want know "Can I package this?". Yeah, It can't be packaged. So I went to another planet to make Explosive Powder. But... When I went back and came back... It is just disappeared! WTF Why this is happening? Why the some debris just disappearing when it touched after? That's odd...
  8. redstonerti

    Small camera drone bug

    The aero cam covers half the research button. It's hitbox is way too big
  9. Hey! I've had Astroneer for quite some time and just recently picked it up again. I loaded up one of my old saves from last summer (2019) and ever since I've been experiencing some strange duplication bugs - not in terms of items or anything, but in terms of, well, larger things.. I've attached the picture to this post. Duplicate Gateway Engine Platform: STEAM Version: Latest Specifications: OS: Windows 10 64x CPU: Intel i7 8700k GPU: GTX 1070 6gb RAM: 16gb - don't know the type Drive: Hard Drive - magnetic; also don't know brand/type The bug isn't too big of a deal, but I thought you guys might want to know about it. Love the game and can't wait to see where it goes!
  10. Description: In multiplayer, when a client tries to send a rocket with EXO payload (for salvage initiative) all items of payload drop on the floor, no points are credited but 500 octets are taken from inventory. Platform: Steam Version / Build Number: 1.11.62.0 Specifications: OS: Windows 10 x64 CPU: i7-4790k GPU: Geforce 1080 RAM: 16GB Drive: SSD
  11. Bonjour, Depuis quelque mois je ne parviens plus à démarrer mon jeu Astroneer, lorsque je le lance, la première partie du chargement se passe bien mais lors du chargement du système solaire la barre de chargement se bloque au milieu de sa progression et reste comme ça durant plusieurs heure sans que je ne puisse rien faire à part éteindre l'ordinateur de force, mais parfois le jeu se ferme quelque minutes après que l 'écran se soit figé. J'ai acheté Astroneer sur Steam en 2018 Lorsque le jeu était en early access, ma configuration est bonne pour la partie minimun, donc je ne vois pas d'où peut bien venir le problème. Je vous demande donc de m'aider s'il vous plaît, car je suis dans une situation difficile, je ne suis pas du genre à demander de l'aide au gens mais là je suis vraiment désespéré. Merci par avance. Cordialement.
  12. There is a bug when the small solars. When they are in your backpack, the solar panel head tends to float off the stand and not look like a normal small solar anymore. And when you take it out of your backpack, it still looks broken. The image is of one a took off my backpack. The panel head is so far away from the stand that it isn’t appearing on screen. It’s not that big of a deal but it is immensely annoying because it happens all the time with them.
  13. Hi guys, I've opened a hole beside my base and found a exists cave. The hole is big to permit I go down with my tractor. When I flatten the ground inside the existing cave, I got a BIG decrease fps rate. And I think that's possible because if I flatten the ground from the peak, I made a second ground and more poligons are created, and it added with existing polygons. I will try today, if I flatten the ground in lowest level of the relief and decrease polygons, if the FPS will be stabilized.
  14. Persistantham

    Terrain Tool Bug

    So there is a bug that continues to happen every time I play, after a short time playing the terrain tool gets stuck in digging mode. Trying to build terrain does nothing and neither does restarting the game. Anyone have a similar issue or a suggestion to help fix the issue.
  15. Mike Yodawski

    Bug with Packagers

    I believe I have discovered a bug with the packager items in the game. I only have the game on PC so I don't know if his bug appears in the console versions of the game. I had spent over 30 minutes on Glacio collecting and mining Titanite and Laterite. I had spent an extra 10 on getting back to my shuttle and then when I got back to my shuttle with my super miner (crane plus silo b with a ton of silo a's attached), the game black screened and then closed completely. When I reload the game, it loads me into Sylva, with nothing but the stuff I started my journey with. This has happened to me before on Desolo when I was trying to mine Wolframite. I don't know what is happening but it continues to crash when I put the packager on the crane to package it for transport. If the game saved when you entered and exited the crane, it would most likely not be a big issue. This is a small bug, but overall it has cost me around 3 hours of my own time.
  16. My astroneer is offline and i can't get any colors,costumes etc Please help
  17. My astroneer is offline and i can't get any colors,costumes etc Please help
  18. Temmy30403

    Levitating Node

    I can't post a screenshot (I'm on Xbox) but I encountered a strange bug. I was playing creative driving my buggy around on Sylva when I found one of the nodes, floating high up in the air. I was only able to get up to it because I was playing creative. If you want to see it, I uploaded the clip to my Xbox profile. (TeenTroller23) While this bug didn't inhibit my experience, I thought I should report it anyway.
  19. New here, apologies if already reported, I did search and didn't find quickly and this feels like it is new (as in, I swear this worked as expected until very recently) Bug: When filling in terrain via soil cannisters in my backpack they all drain simultaneously at the same rate as a single cannister. No matter how many cannisters are in my backpack they only output the same quantity of soil as a single cannister. Expected behavior: 1 cannister drains at a time until depleted, then the next, then next. Platform: PC / MS game pass (but I'll link to reports of people using PC/Steam below) Links to similar reports on Reddit (one has video evidence):
  20. DillyBar8

    Bug on Calidor

    Hi, i am currently trying to ignite all of the nodes on Calidor however when i went to light one, it activated and allowed me to travel from it, however i could not travel back to it. Once i traveled back by foot i noticed it wanted me to connect power to it again so i did. Now there are two dim nodes floating simultaneously, both not bright nodes. What should i do to fix this?
  21. Every since I updated my pc to the latest version, I haven't been able to save my game. Anyone got a fix to this?
  22. version: 1.11.62.0 platform:pc pc specs: cpu=ryzen 5 2600, gpu= radeon rx 560, ram= 16gb. i recently bought the game and have really been enjoying it, i went to novus for some hematite for iron, and the extra lithium can usefull i thought, but i have been noticing that walking/running on novus is just really stuttery, it feels like you keep on running into walls, but there are none, on a selfmade flat plane you can walk just fine, but when walking over the naturally generated terrain you just keep on getting stuck on nothing. i haven't had this problem on sylva or vesania(the other planets that ive been on). maybe it is just a one time and this stuttery movement will be gone when i get back to novus another time, restarting the game doesn't change it, i also don't know if this happens on any other planets, but it is kinda annoying. love the game so far btw, great game. hope this can be fixed, or explained if its just a game mechanic i don't understand, but it really doesn't feel like the movement should be like that on novus.
  23. Hello. I'm not certain as to why this is the case, but it seems that Novus in particular has a serious problem with terrain shaping; at least I'm guessing that's what the issue is. This problem happens for me and a friend both in every mode. Creative, Survival, Singleplayer, and Co-op. Attached below is me replicating the issue in singleplayer in Creative Mode (just going to ignore the double lighting bug there.) I will include specs as well. There are no necessary steps to replicating this, simply being on the surface at all makes this occur. The same happens below ground. I have verified my game integrity and reinstalled, including wiping the AppData folder. This seems to be permanant and makes visiting Novus quite painful. *On DxDiag - Astroneer appears in the diagnostics section, but only on my results. I do not know the relevance of this but it seems worth noting. *tl;dr specs: We both use Win 10 x64, DirectX 12, have NVIDIA GTX 10's (1070 for me, 1080 for them,) AMD processors, and have ~16 GB of RAM. Thanks for checking 👍 strange.mp4 DxDiagMine.txt DxDiagFriend.txt
  24. Created a container but it does not work i.e. the soil is not going into it. I also noticed that the container in the initial training mission differs from that in a regular game in appearance. It is long and white completely in the shape of a cylinder. There is no container full indicator. View canister in training mission: Steam Version 1.11.62.0 Windows 10 I can say about the tractor that after printing and deployment, it often flies into space, sometimes together with an astronaut. Build a planet rover is already scary)) Re-install and new launch game did not help.
  25. I created a exo request platform on Sylva and played with it enough to unlock all the cosmetic rewards and one care package. I then traveled to Atrox built a new base and a new exo request platform. Now every time I open the interface it tells me I have rewards to claim and when I send the rocket up it comes back loaded.