Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2,717 results

  1. Hello! I've been having this issue since yesterday, it happens that every time I try to join my friend's CO-OP game, I get stuck on the "Loading Solar System" loading screen, but this is not all, when the white bar of "Loading Solar System" reaches its limit, my friend is able to see that my character appears and can also see I can make emotes but not move, in my case I'm not able to see it because I still stuck on the "Loading Solar System" loading screen, even on some occasions I can hear the sound of the game and the sound my character makes when is making emotes (I press the emote buttons just to make sure my friend can see I can join to his game but also I'm completly stuck in the loading screen). I waited on the loading screen "Loading the Solar System" for about 5-7 minutes and at the end it said "Failed to Connect to Host". I tried EVERYTHING, reinstalling Astroneer and Steam, adjusting the Firewall, removing the loading screen videos from the "Movies" folder, restarting my PC obviously, trying to join CO-OP through Steam invite and directly into Astroneer CO-OP "Join Game" option. It should be noted that just before this error happened, my astroneer crashed and next to this the computer froze, then I restarted the PC and tried to join to my friends game and this error just started to happen. Please HELP!!:c
  2. THIS SIMPLE ACTION WILL CAUSE THE SHREDDER TO SPAWN EMPTY SLOTS ! DO NOT DO THIS ITS LIKE A FORK BOMB BUT WORSE! THIS GLITCH CANT BE STOPPED BY TAKING THE SHREDDER OFF THE PLATFORM! I ALMOST LOST MY MAIN SAVE(God bless the duplicate feature and backups. ) IF YOU ARE GONNA DO THIS BACK UP YOUR GAME OR MAKE A NEW CREATIVE ONE AND REPLICATE IT THERE! Yes I do need to shout its really import for you to be aware of this almost game breaking bug. Its also wh you back up your saves and personal files.
  3. So me and a friend have been playing for a bit on PC through steam with my friend being the host. As of 7/7/2020 i have been getting issues of when my friend enters a vehicle i have like a 30% to get kicked from the session. Any time i try to connect i always have to sit there loading for about 5 minutes while my character is just standing there loosing oxygen. Has any one else had these issues? and if so does any one have a fix?
  4. So im on a xbox s and im play astooner during the automation update I cant land on glacio and the landing zone disappear after i use them ounce on almost every. Planet What should i do
  5. i discovered that the music from the main menu is overlapping the in-game music as i explore the caves and the landscape. the main menu music is always running in the backgrund.
  6. I've been playing with my friends on a dedicated server I host for the past few weeks, and since the new update came we decided to create a new world on the same server (maybe this cause the issue, I don't know). But now that we built a base and wanted to add some color, we found out that after logging out or restarting the server the Terrain Analyzer "lose" the color, but it's not reusable since it turns white. This is a quite annoying bug since it happens every time, the ones in the picture were 2 different shades of green before we logged out, I save and close the server, next time we login they're white.
  7. Multiplayer has been experiencing some significant bugs for since I started playing the game (2-3 months ago) which make multiplayer barely playable and extremely unenjoyable. For reference, I am playing through Steam on PC with 1-2 other people also playing through Steam on PC. Most of the bugs I will list below generally trigger after leaving the planet I logged in on and I arrive on a new planet. Does not matter who the host of the world is. The current fix for most of these bugs is to leave and rejoin the game which becomes overwhelmingly miserable when it takes 3-5 minutes to load in each time and you are fixing a bug at least every time you planet hop, sometimes more. 1) terrain gun stops working all together. 2) terrain gun may still work, but may not close when backpack is being closed. 3) Can't leave the planets atmosphere once launching off of surface. need to land again and sometimes adding or removing hydrazine from thruster seems to fix issue. 4) Loading into game can take 3-5 minutes 5) Dynamite explosion may not work on something, only dynamite is exploding and not what you are trying to break. 6) Drove a large rover for multiple minutes.. upon exiting vehicle, the game rubberbanded me and the rover back to where I got in. 7) Opening a package within too close of proximity to certain items makes them go flying through the air for me, but other users on the multiplayer game can still grab the items which no longer exist for me. 8 - one of my friends purchased the game solely to play multiplayer and is unable to play at all due to crashing constantly. He will be submitting separate crash report. 9) medium storage platforms stop being able to be flattened. 10) hydrazine jetpack stops functioning, need to remove and re-equip to fix. I'm extremely disappointed in the multiplayer experience and would have liked to see these issues addressed before rolling out your cosmetic store.... Why would I buy cosmetics to show off to friends when I can't even play the multiplayer? Love the game, I 100% completed the single player, but this multiplayer experience in its current state is 2/10, would not recommend to anyone. -Jaf
  8. When I use the trade platform to obtain one of laterite and then at halfway I change it to wolframite, it gives me one wolframite and it also returns the scrap. With that in mind someone can use it to create drills with the tungsten obtained and organic (wich is very easy to obtain) and create more scrap with it.
  9. Summary: BackPack Printer Visual Glitch Description: On Calidor, if you open the backpack, the two slots of the printer rapidly moves on site, creatina a vibration-like moviment. Platform: XBox One Version / Build Number: 1.13.126.0
  10. I managed to make a repeating signal from button repeaters but after a while, any new button repeaters printed or even old ones, don't light up or fire any signals at all.
  11. Graphene keeps getting stuck in the craby fting lot of my chemistry lab, and the only way to get it out is by crafting a diamond. Even if I have another item selected, it will always craft the diamond. steam
  12. - Steam Every time I log into the game, all my terrain analyzers lose their color and return to the default light gray. I have not found any solution, these analyzers are junk now. Similarly, the viewing ports on the side of medium canisters lose their color, however, taking one item out and putting it back in seems to update the canister and the color of the item returns.
  13. my chemistry lab auto consumed some of the graphene when i scrolled over the option to make a diamond when i wanted to make titanium alloy. the machine assumed that because i had the resources to make the diamond that that was what i wanted (obviously not) and when i switched to something else i couldn't retrieve the graphene back from the lab, instead it forced me to make the diamond in order to make anything else. my suggestion would be to make automation of these processes, the making of individual items, optional or something that would require making a repeater and attaching it to the machine so this doesn't happen
  14. Sammo4

    Bug Reports:

    Two bugs I've noticed: When you have storage on top of a Auto Extractor and reload the game, the extractor won't restart mining unless you remove and replace the storage. The backpack, when opened, occasionally massively glitches the "production" slot holographic, moving it around violently until I switch it to another item with the arrows.
  15. Boppy_The_Gallant

    medium shredder bug

    I tried putting some power cells in my medium shredder (Because why not?), and now they are stuck there for ever and ever. not sure if other items will get stuck, but power cells sure do.
  16. I've had Astroneer for around a month, and have played around 20 hours on the same saved game. After I updated to the most recent update, it still ran fine, but after saving my world and logging off the second time after the update, I came back and my save file had been reduced to the size of 1 KB and I could not load it, rename it, duplicate it, or generally interact with it. I've made other save files since then and none of them have had any issues similar to this. I did not close the game prematurely before saving, I'm certain of that. I'd like to know if there's any way for me to fix my world and gain my 20 or so hours of progress back. I've restarted the game, uninstalled and reinstalled, scanned and repaired files, and restarted my computer multiple times. Any suggestions or fixes would be greatly appreciated.
  17. Despite never playing in a multiplayer world or hosting a multiplayer server I was given the "EXO Dynamics Outreach Advocate" achievement. I play mouse/keyboard on Steam, it triggered after I started a new character and played it for (presumably) 4 hours. Not game breaking or anything, but definitely a bit weird. Note: I did not receive any other multiplayer achievements, including the base level "EXO Dynamics Outreach Participant" achievement.
  18. I’m using the latest version on steam (I believe 1.12 but haven’t checked), playing with a keyboard and mouse on my pc (windows 10). This is sort of a specific bug but it happened 3 consecutive times. It happens when I have a package connected to the large rover (like a drill or paver that I packaged while they were mounted on the rover), and touched the rover while using the jet pack. If I flew over it or touched it in air while the jet pack was on, the game would freeze for a second and crash to desktop. These setting (large rover, package on it, touching it while using the jet pack) were the only ones I could recreate the bug with but it happened every time. Apologies for my English and if this is a known bug, I just didn’t get it until the last update (or maybe 2. If it helps I’m pretty sure a week ago I did not have this bug)
  19. Alright, Steam, keyboard & mouse. Really strange one, this is. I have done all the gateway chambers on every planet except Glacio and Atrox, and so far I've only encountered this on Galcio. I flew to Glacio, took all my stuff I needed off the rocket, and completed 3 gateways when I noticed one of the ones I had already gone to was "dim" or un-powered again. I carried on and powered a fourth one, only for a second gateway to go dim. So I went back to one of the un-powered ones and this is what was there. The same thing happened with the second one that went un-powered. For some reason the game decided to spawn in a new gateway on top of the one I already powered, and then the one beneath it became completely irrelevant, so I needed to power the new spawned in one in order for it to show back up in the odd stone as "bright."
  20. Summary: 1.13.126.0 - Steam - Resource Canister + Shredder Bug Description: First issue: The Resource Canister can get stuck outputting resources so the output has a partial resource and will not output any more showing 0/32. It will let you put in a different resource which you then cannot output. Second Issue: When you then shred this Resource Canister, the shredder spawn a large number of connectors instead of the standard graphics. Platform: Steam Version / Build Number: 1.13.126.0 Specifications: OS: Windows 10 Pro x64 | v. 1909 | Build 18363.900 CPU: Intel i7 8700K GPU: GTX 1070 Ti RAM: 2x16GB Drive: Samsung 860 Evo 1TB Dedicated Server on nitrado Looks to be same issue as the below post.
  21. I have only played 3 hours of the game and I can't build the buggy because it wont show up in the medium printer after unlocking it and I don't know how to fix Found: 28/6/20 Version: 1.12
  22. Posting this right after my last bug report. Steam, keyboard and mouse. I traveled from Atrox to Sylva, then realized I needed methane for something so I flew back to Atrox and decided to take my medium batteries with me. You can see in the pic what happened to them. Again, might be because of something in the latest update, or because it's an old world.
  23. Playing on steam w/ keyboard and mouse. I just got on my only world today, an old world that I first created before even creative mode was added if my memory is correct, but none of the recent updates have ruined the terrain. Every time I press Q to open my backpack, the holograms showing the materials required to craft something in the backpack start shaking violently, and if I don't move while my backpack is open, then they'll stop moving, but they don't recenter themselves. I'm assuming it's just something in the latest update that's messed this up, or it's because the world I play in is old.
  24. The attached video shows the bug pretty well. If there are 3 button repeaters A,B & C, A gets linked to B and B linked to A to form a self-triggering pair P. Whilst P is inactive, C works as expected, but if P is activated then C wont output its signal (if it was actived whilst P is active) until P gets deactived by breaking either AB link. Button Repeater Bug.mp4
  25. Summary: 1.13.126.0 - Steam - Recipe in backpack shakes Description: The MP4 I uploaded demonstrates the shaking, it disappears if I change the recipe but comes back as soon as I close and reopen my backpack. Another strange thing I noticed is that the shaking gets stronger the longer I have my backpack closed. Platform: Steam Version / Build Number: 1.13.126.0 Specs: OS: Windows 10 Pro x64 | v1909 | Build 18363.900 CPU: AMD Ryzen 3600 GPU: RTX 2070 SUPER 8GB RAM: Corsair 16GB 2133 MHz SSD: Samsung 970 EVO Plus 500GB shaky.mp4