Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2,717 results

  1. version: 1.11.62.0 platform:pc pc specs: cpu=ryzen 5 2600, gpu= radeon rx 560, ram= 16gb. i recently bought the game and have really been enjoying it, i went to novus for some hematite for iron, and the extra lithium can usefull i thought, but i have been noticing that walking/running on novus is just really stuttery, it feels like you keep on running into walls, but there are none, on a selfmade flat plane you can walk just fine, but when walking over the naturally generated terrain you just keep on getting stuck on nothing. i haven't had this problem on sylva or vesania(the other planets that ive been on). maybe it is just a one time and this stuttery movement will be gone when i get back to novus another time, restarting the game doesn't change it, i also don't know if this happens on any other planets, but it is kinda annoying. love the game so far btw, great game. hope this can be fixed, or explained if its just a game mechanic i don't understand, but it really doesn't feel like the movement should be like that on novus.
  2. Summary: 1.16.60 - Steam - Printer sound doesn't stop in multiplayer Description: The sound for a printer didn't stop after the print finished, but only for the guest in a 2-player game (happened when I was the host and when I was the guest). The sound effect never ended. Platform: Steam / XBox One / Windows 10 Store Version / Build Number: 1.16.60 Specifications: (both PC's that we play on are the same) OS: Windows 10 Home x64 | v. 2004 | Build 19041.572 CPU: Ryzen 5 3600 GPU: GTX 1650 Super 4GB RAM: 2x16GB G.Skill Ripjaws V DDR4-3200 Drive: Crucial P2 NVMe M.2 SSD, 500GB -----------------------------------------------------------------------
  3. A player in my party joined us after we started the BOO even after we submitted our first batch of squasholine (qty 8). After we reached our goal of 160, his count remained at 152 despite submitting additional squasholine items. We've tried restarting his game, rebooting his computer, and having the host (me) restart the game. We're using the Windows PC platform using keyboard & mouse and occasional xbox controllers. Anybody else seeing this issue? He's upset because he want the visor and the pumpkin shelter.
  4. The main menu track callled Starting Scene (and only this track) plays all the time when I'm in a astroneer world and doesnt stop even if another track is also playing. There are no steps to recreate this, It just happens everytime I play the game. I am playing the pc Steam version
  5. Just noticed this one today and it's the one bug that irks me. I will set down any item, be it mineral or packaged item, and it will disappear from game. This happens when I leave the area or space travel. Just wanted to report it in hopes an update could fix it.
  6. If you enter a tractor while sliding your character stays in the sliding pose.
  7. parasitic impostor

    sounds are super botched.

    I love to collect the different probe's with winches, but when I "collected" the voyager 2 probe all the sounds got heavily deep fried. even if you leave the planet the sounds will still be fried, please fix.
  8. My game runs well on low settings, I'm on a light laptop. I was able to do everything well while on Sylva, I was able to travel to the space station. But when I tried to travel to desolo my game froze while I was in the small shuttle and I had to restart the game. Upon restart I was back on Sylva next to my shuttle. This has happened every time I have tried to go to other planets.
  9. The sticky terrain bug, where astroneer character is constantly getting stuck on clear terrain, is back. It seemed to get better a couple of updates ago, but now after Creative update, it is back worse than ever. it is really noticeable on Atrox and Glacio. It seems to me that the character is set a few pixels too low, such that the character is actually moving through terrain. Constant jumping is needed to be able to "walk" forward.
  10. ofthen i always see this bug on colidor. and novus too maybe , no remember.
  11. Title says it all. When you drive a tractor/trailer all of the items in your backpack will become invisible. You can probably reproduce this by just driving a tractor/trailer yourself. This is just a visual bug. Thank you.
  12. I want to finish my Steam achievements but cannot. I've played in Adventure mode only, never Creative. I got "EXO Dynamics Outreach Advocate" in single player Adventure mode long before I joined a server. On a public server I got "Interplanetary Road Trip" easily with the owner. It simply won't give me "EXO Outreach Participant". Nor will it give me "Let me Borrow This Just a Second." despite crafting a research module and using it, with repeated attempts after disconnect reconnect or trying on another server. I've tried on two public servers listed in Astroneer's discord including KP's Universe Steam server for 12 hours (it's offline now) and Ginapedia Nitrado server for 2 hours today. These are the last 2 achievements I need to get "EXO Dynamics Solar System Mastery." Frustrating! Steam ID 76561198343833824, Astroneer v1.14.74.0 OS: Windows 10 Pro x64 [Version 10.0.19041.508] CPU Intel i7-8700K CPU @ 3.70GHz, MSI Mobo GPU EVGA RTX 2080 Ti FTW3 Ultra RAM G.Skill TridentZ Series, DDR4, 32GB x2, 3200 MHz Drive: Samsung 970 EVO SSD 1TB M.2 NVMe Thank you for your time.
  13. gamerdudebda

    Why am i in a void

    I had almost completed the game but it teleported me here and now i cant do anything 😥 ASTRONEER 2020-08-30 14-45-44.mp4
  14. doglover734

    Astroneer won't launch

    I play Astroneer from Steam, and my game wont launch. I press play, and it comes up with a pic of the Astroneer game, then launches, and I go through a loading screen with planets rotating, then it starts to load what looks like an alien planet in some kind of forest, then pauses and crashes then Steam acts like the game was never launched. Plz help I want to play this amazing game.
  15. Self explanatory. Whenever I use a medium printer once, for the rest of that time I spent in that one loaded instance of the save, the printer sound will never stop, even if the printer is removed or destroyed.
  16. when the soil centrifuge is set to auto and is making ammonium, after a while it will stop working completely and will need to be replaced with a new one. PC steam, mouse and keyboard
  17. My vehicle got stuck in a ditch so i tried creating ground underneath it but all this did was burry my vehicle in the terrain causing it to fall out of the map. could you please look into this as soon as possible?
  18. VloggPetter

    Backpack hologram shaking.

    Windows 10 - Mouse + Keyboard - Steam - Happens everywhere every time I open backpack. When I open my backpack, the hologram for the item that I can craft is shaking. It shakes until I start crafting it or until I press one of the two arrows to change hologram. The same thing happens to the hologram for the material/resource that is needed to craft the item if I don't have it. But it just shakes for about a second until it stops. But when it stops it is located somewhere around the place where it should be.
  19. Summary: The shuttle freezes short after selecting a landing spot on the moon Novus. It simply stays in the same spot in space relative to the moon, without any option to do. Description: After taking off from Sylva for the first time with a small shuttle and a solid fuel thruster, and trying to go to Novus, I can fly to the orbit of the moon, but when I select the landing spot close to the big alien structure on the planet, it does an attempt of landing and midway simply shutdowns the thrusters and stays static. The plannets still rotate and the game is running, but I cannot do any action ingame. I can press scape and exit normally without saving if I want to. I upload a picture of the current screen where you can see that shuttle is frozen but planets still move, and a pic with the menu opened. Amazing game btw!! Thanks in advance Platform: Steam Version / Build Number: From build.version file 1.14.74.0 Shipping 1.14.74.0-SHP Specifications: OS: Win10 64 CPU: Intel Core i7 7700HQ GPU: Nvidia GTX1070 Max-Q RAM: 32 DDR4 2666Hz Drive: Samsung MZVLW 512GB
  20. I keep logging in to games to find items missing from my backpack. This happens when I'm on multiplayer games hosted by others or on a game by myself. I've lost soil canisters (all 4 that were on my terrain tool and in my backpack), drill mods, and (multiple times) my hydrazine jet pack (with fuel). I don't ever find these items lying around anywhere - they're just gone.
  21. Today, I used a diamond to unlock the geometric triptych for the Glacio gateway engine but neither the Steam achievement nor the in-game suit unlocked. I tried restarting the game but that also didn't help. I have three gateways unlocked on the planet and had been traveling back and forth between them just fine. The interior gateway also is operating fine, in terms of its teleporting function. There is just no achievement or suit that is unlocking.
  22. Summary: Description: from a certain height the vehicle simply loses its "attraction" and has floated a few meters through the air / space. After that it stopped but for the player the attraction is quite normal, but all other objects just stay in the air. Platform: Steam Version / Build Number: 1.14.74.0 Specifications: OS: Windows 10 x64 | v. 2004 | Build 19041.450 CPU: Ryzen 2700X GPU: RTX 2080 8GB RAM: G.Skill TridentZ 3200 8GB x2 Drive: WD-Black NVMe PCIe 500GB -----------------------------------------------------------------------
  23. Cannot dig down in some parts of terrain even though I could previosly. This only affects the "remove" mode of terrain tool- not "flatten" or "expand". "Expanded" terrain in bugged area can still be removed. Bugged terrain can still be removed by "flatten" mode. SEE VIDEO. Steam, Astroneer v. 1.14.74.0, Mouse and keyboard. Singleplayer adventure mode. Been playing for 8 hrs, total. Cant say exactly what I did before bug- other than normal game stuff. Dont know how to reproduce. Exiting to main menu, desktop or killing self and respawning doesnt fix. UPDATE : Verifying game files in steam launcher seems to have fixed it. Bug-1.m4v
  24. The backpacks holograms are spazzing out but are stationary after making something. ASTRONEER_20200822193822.mp4
  25. Summary Progression unlocks aren't being unlocked properly. Description It seems that the cosmetic unlock and achievement for my final probe did not unlock when I attached the scanner to it, I had the dialogue that the probe was cataloged but nothing else. I also didn't seem to unlock the cosmetic for the exo delivery goal but I think my game had crashed during the final delivery of the third goal. Am I going to have to find it again in another playthrough to unlock it or is there anything else I can do? Platform Steam Version 1.10.9 Specifications Alienware 17 r3 (2016) OS: Windows 10 Home Edition 10.0.18362 CPU: Intel I7-6700HQ @2.6Ghz (3.5Ghz /w turbo) GPU: Intel HD Graphics 530 Nvidia GEFORCE GTX 980M 4GB RAM: 16GB (2x8GB) DDR4 2133 Mhz Drive: Samsung PM951 NVMe 256GB