Robert Sloth

Members
  • Content Count

    40
  • Joined

  • Last visited

Everything posted by Robert Sloth

  1. I regularly have 2-3 second long lag spikes (game completely freezes but all sound can be heard), but a few minutes ago I had a normal lag spike that went on for way longer than usual, then the music started to skip, then the game unfroze for like a second and a half before lag spiking again for 5-6 seconds before the screen went the shade of blue that you get when you first boot up the game and there is no loading animation and promptly crashed. Any thoughts? My computer runs astro at 20 frames even though my processor is 3.1ghz sp I'm used to lag. Update: ohhhkay so I just checked my in
  2. I would like to clarify this is an extended but refined version of another problem I had, found here. The problem that I am having is that I can indirectly crossplay Xbox One- Windows 10 on an Xbox friend's world. This working setup is me (win10), my friend who is elsewhere (xbox) and my friend 3 feet away on the same network (xbox). The nonworking issue method is when me and my friend are playing on the same network in the same home without our xbox friend elsewhere, where a 'Failed to join: Could not find session' message is displayed after waiting about a minute. I am signed out of the
  3. Ok, so I can play fOrTnItE but I don't have xbox gold. What. Ok, this is weird, but I think I have it from here.Thanks to SES_Marc for indirectly leading me to the Microsoft store while I was poking around in Family. Consider this discussion closed.
  4. UPDATE: multiplayer is still ded Thanks for your time, Gina. I also just remembered that Minecraft does not work either.
  5. Thanks for replying quickly! Will check if multiplayer works after trying my date and time.
  6. Try: -waiting -reinstalling -emailing SES Good for you for buying in early access btw. I uh... made retro and I'm really proud of it.
  7. PS: I am but a lowly middle schooler and would appreciate not having to mess with my parents' (oooh) router with port forwarding and stuff.
  8. well I looked at this. Try: -clearing data -reinstalling -updating -if your xbox is globally laggy commit hard reset
  9. Yeah, Astroneer does take a long time to load on my pc & on xbox. Is the wait like 3-5 minutes? If it's reasonably longer, you have a problem (that I don't know how to solve).
  10. Seconded, task manager is good for freeing up resources but be careful!!
  11. Hello fellow astronauts! I am posting this because: A; Almost all 'could not find session' articles are for steam or from 2016, those that are recent are complex and the ones I've tried don't work. B; Not sure what NAT type I need. Both our NAT types are moderate, no multiplayer services are not down, I am obviously win10 and my buddy XB1. Invites/join game from Console Companion do not work at all, no error message or anything. Screenshot included. What can I do to ensure that we can play together every time we want to? All help/redirection is appreciated! -Rob
  12. Thanks, @SecretGman! What autorun setting are you talking about?
  13. @CuriousCabbit As it turns out... I use the UWP Astroneer, not the Steam Astroneer. Thanks for the reply, though!
  14. Woo-hoo! So much help! Thanks, all! I'll try your strategies!
  15. Dang, @SecretGman! Did Astroneer work after you reinstalled it?
  16. So. Astroneer is broken, and rather badly at that. I had Astroneer working fine, then it refused to start so I reinstalled it. After erasing all of Astroneer's files of the face of the C: drive, (I have Astroneer from the Windows 10 store and I find a lack of articles for me) I reinstalled it and it worked. After having to go somewhere, I closed up my laptop and reopened it and it crashed, but then restarted Astroneer and it worked fine. After saving it up legitimately properly, getting into my habitat, saving, exiting to the main menu and then to the desktop, then returned home, connecte
  17. Oh! There's a crash report section? I couldn't find one, thanks @BeaheF!
  18. So. Astroneer is broken, and rather badly at that. I had Astroneer working fine, then it refused to start so I reinstalled it. After erasing all of Astroneer's files of the face of the C: drive, (I have Astroneer from the Windows 10 store and I find a lack of articles for me) I reinstalled it and it worked. After having to go somewhere, I closed up my laptop and reopened it and it crashed, but then restarted Astroneer and it worked fine. After saving it up legitimately properly, getting into my habitat, saving, exiting to the main menu and then to the desktop, then returned home, connecte
  19. Yes! SpaceX fans who play Astroneer! Two of my favorite things!
  20. Uuuh... no PM, I don't talk to strangers.
  21. I was going to sell the computer I got the error on anyway!
  22. The game 's loading background is a blue screen. One the spaceship-and-spaceman- art disappear, the Astroneer window is a blue screen. But hey, thanks, Wyvyrias!
  23. Hi! You're not stupid. To use the Terrain Analyzer, open your backpack, and look at the right of it. You will see your Terrain Tool [or "terraformer", as you put it. Hover your cursor over it and press A, it will pop out and you can see some slots. Put the analyzer on it, and mine a lot of terrain of one color. The little bar on the analyzer will fill up, and when it's full, any terrain created by building, leveling, etc. will be that color! Of course, you can have a whole bunch of colors by filling up the bars on a whole bunch of analysers! This could help, too: https://astro