Schlabbe26

Members
  • Content count

    19
  • Joined

  • Last visited

About Schlabbe26

  • Rank
    Member
  1. Schlabbe26

    Astroneer doesn't start anymore?

    So. Now I activated the Intel gpu again. No the Nvidia works fine it was just the safe mode that i wasn't able to get rid of. And now astroneer starts even though both cards are activated.
  2. Schlabbe26

    Astroneer doesn't start anymore?

    all the games have the same issue. And it is not just like that in games. It is on my Desktop as well. I think it is something like the Security Mode of Windows (What it is called like in german Safe mode maybe?. I don't know) but how do I get out of here :'D
  3. Schlabbe26

    Astroneer doesn't start anymore?

    Yes that's true But how do I get out of that weird Windows mode i'm in now? Weird Format, weird Resolution and if I try to get into the nvidia Control Panel i get a message that i am not using a Display that is connected to the nvidia gpu
  4. Schlabbe26

    Astroneer doesn't start anymore?

    Okay i fixed it somehow now. I deactivated the Intel card and after that it started fine. But now the Resolution of my Display is pretty weird but I am sure that I can fix that by myself I really thank you for your help and that you wasted so much time for me. I really appreciate that
  5. Schlabbe26

    Astroneer doesn't start anymore?

    What if i just deactivate the Intel graphics? Then astroneer has no other possibility than using the nvidia card?
  6. Schlabbe26

    Astroneer doesn't start anymore?

    Yes it works completely finde. Like i said before all my other games work and also ''very'' graphic demanding games like dirt 3, Warthunder, Minecraft (everything with nvidia)
  7. Schlabbe26

    Astroneer doesn't start anymore?

    But it would make at least some sense if the Intel card would be in use because after overclocking the nvidia didn't work for some time so maybe astroneer tried to use the Intel card and somehow doesn't change back to nvidia EDIT: I now tried to select the nvidia for astroneer one more time and after i started it (still doesn't work) i looked in the new created runtime-xml file and still it is: <Misc.PrimaryGPUBrand>Intel(R) HD Graphics</Misc.PrimaryGPUBrand> But why? I really selected the nvidia. Can i manually change that?
  8. Schlabbe26

    Astroneer doesn't start anymore?

    But it would make at least some sense if the Intel card would be in use because after overclocking the nvidia didn't work for some time so maybe astroneer tried to use the Intel card and somehow doesn't change back to nvidia
  9. Schlabbe26

    Astroneer doesn't start anymore?

    That's weird. In the System controls i can change the graphics card. But I already chose the Nvidia Card and so it should be activated
  10. Schlabbe26

    Astroneer doesn't start anymore?

    There also are some Astro-Backup Text-Documents and one normal Astro Text Document
  11. Schlabbe26

    Astroneer doesn't start anymore?

    This Folder is full of the same Reports: There is a runtime-xml-file and a UE4minidump Runtime-xml: <?xml version="1.0" encoding="UTF-8"?> <FGenericCrashContext> <RuntimeProperties> <CrashVersion>3</CrashVersion> <CrashGUID>UE4CC-Windows-2DEE43214AE9CB0E80C29EBB000801AF_0000</CrashGUID> <ProcessId>7020</ProcessId> <IsInternalBuild>0</IsInternalBuild> <IsPerforceBuild>0</IsPerforceBuild> <IsSourceDistribution>0</IsSourceDistribution> <IsEnsure>0</IsEnsure> <SecondsSinceStart>0</SecondsSinceStart> <GameName>UE4-Astro</GameName> <ExecutableName>Astro-Win64-Shipping</ExecutableName> <ExecutableVersion></ExecutableVersion> <BuildConfiguration>Shipping</BuildConfiguration> <GameSessionID></GameSessionID> <PlatformName>WindowsNoEditor</PlatformName> <PlatformNameIni>Windows</PlatformNameIni> <EngineMode>Game</EngineMode> <DeploymentName></DeploymentName> <EngineVersion>4.12.5-0+UE4</EngineVersion> <CommandLine></CommandLine> <LanguageLCID>1031</LanguageLCID> <AppDefaultLocale>de_DE</AppDefaultLocale> <IsUE4Release>1</IsUE4Release> <UserName></UserName> <BaseDir>C:/Program Files (x86)/Steam/steamapps/common/ASTRONEER Early Access/Astro/Binaries/Win64/</BaseDir> <RootDir>C:/Program Files (x86)/Steam/steamapps/common/ASTRONEER Early Access/</RootDir> <MachineId>FF8F675B49ED4806D4EB84887966EBF4</MachineId> <EpicAccountId></EpicAccountId> <CallStack></CallStack> <SourceContext></SourceContext> <UserDescription></UserDescription> <UserActivityHint></UserActivityHint> <ErrorMessage></ErrorMessage> <CrashDumpMode>0</CrashDumpMode> <CrashReporterMessage></CrashReporterMessage> <Misc.NumberOfCores>2</Misc.NumberOfCores> <Misc.NumberOfCoresIncludingHyperthreads>4</Misc.NumberOfCoresIncludingHyperthreads> <Misc.Is64bitOperatingSystem>1</Misc.Is64bitOperatingSystem> <Misc.CPUVendor>GenuineIntel</Misc.CPUVendor> <Misc.CPUBrand>Intel(R) Core(TM) i5 CPU M 460 @ 2.53GHz</Misc.CPUBrand> <Misc.PrimaryGPUBrand>Intel(R) HD Graphics</Misc.PrimaryGPUBrand> <Misc.OSVersionMajor>Windows 10</Misc.OSVersionMajor> <Misc.OSVersionMinor></Misc.OSVersionMinor> <MemoryStats.TotalPhysical>3949674496</MemoryStats.TotalPhysical> <MemoryStats.TotalVirtual>140737488224256</MemoryStats.TotalVirtual> <MemoryStats.PageSize>65536</MemoryStats.PageSize> <MemoryStats.TotalPhysicalGB>4</MemoryStats.TotalPhysicalGB> <MemoryStats.AvailablePhysical>0</MemoryStats.AvailablePhysical> <MemoryStats.AvailableVirtual>0</MemoryStats.AvailableVirtual> <MemoryStats.UsedPhysical>0</MemoryStats.UsedPhysical> <MemoryStats.PeakUsedPhysical>0</MemoryStats.PeakUsedPhysical> <MemoryStats.UsedVirtual>0</MemoryStats.UsedVirtual> <MemoryStats.PeakUsedVirtual>0</MemoryStats.PeakUsedVirtual> <MemoryStats.bIsOOM>0</MemoryStats.bIsOOM> <MemoryStats.OOMAllocationSize>0</MemoryStats.OOMAllocationSize> <MemoryStats.OOMAllocationAlignment>0</MemoryStats.OOMAllocationAlignment> </RuntimeProperties> <PlatformProperties> <PlatformIsRunningWindows>1</PlatformIsRunningWindows> <BuildIntegrityStatus>0</BuildIntegrityStatus> </PlatformProperties> </FGenericCrashContext>
  12. Schlabbe26

    Astroneer doesn't start anymore?

    Ah okay thanks
  13. Schlabbe26

    Astroneer doesn't start anymore?

    Okay I will try but can you please tell me how to set hidden Folders to be visible? (Got it)
  14. Schlabbe26

    Astroneer doesn't start anymore?

    Hmm... How do Windows updates effect the game?
  15. Schlabbe26

    Astroneer doesn't start anymore?

    Yes I read through this thread too, but i think this is not helpful for Windows 10 right? Only for Windows 7. Maybe it helps to add that when i start the game the picture in the appendix (not sure if that is the right word :'D) appears for half a second and then it closes and that is everything that happens Splash.bmp