CredibleGaming

Members
  • Content count

    7
  • Joined

  • Last visited

About CredibleGaming

  • Rank
    Newbie
  1. I have the same issue All of my trucks and rovers are gone after exploring the galaxy... I see them floating in space on the opposite side of the planet.. Its a known bug.. This is a great game, but I am done playing it seriously until it gets patched
  2. CredibleGaming

    Seat Belts

    In the game can you make it to where you don't come out of the vehicle automatically until after the vehicle comes to a stop on its back? There has been many times where I was adventuring and driven into a decent revine, where the vehicle flips in air causing me to be ejected mid flip, I die from falling damage, and my vehicle is left MANY miles from my base. I understand forcing someone out of the vehicle if it is upside-down, but can you make it to where it waits until the vehicle is on the ground and upside down before it boots us. Thank you.
  3. CredibleGaming

    Game framerate drops and starts stuttering

    I disconnected my Truck from the base and the frame rate seems to have improved significantly.
  4. Ok. So as I play the game after a while the FPS will drop to like 5 FPS and it starts to stutter. Like ill jump and my guy looks stuck in the game like I did a freeze frame. Even after quiting the game and reloading, the game is still stuttering. This happens after 12 to 15 hours of game play in a load. I will start a new game and the stuttering and such doesn't happen for a while. It is as if everything that I have rendered is still rendered and in view of my guy locking up my graphics card. I opened my task manager to monitor my CPU use and it dosnt go above 60%. I have a NvIdia 980 and an Intel(R) Core i5, 16G Ram running windows 10.
  5. CredibleGaming

    Rover and other vehicles disapear

    Windows 10 Steam
  6. Ok. I know it is actually a physics issue mr Dev people. I had built a huge truck for gathering resources, and a small rover for cave spelunking. While I was out gathering resources I came back to my base and saw my rover launch into the air when it was rendered. And when it came back down I saw it go down through the world and get caught in the cave below my base. I then dug it back out, and this time when I left I attached it to my base with a tether thinking that would help anchor it, but it didn't... I left to gather resources and came back to it being gone again.. I dug underneath where it was parked and did not find it this time. ALSO.. I had built a spaceship that was sitting there forever.. then when I came back from gathering resources the last time my rocket ship had disappeared as well. This ship had not launched or left the base at all. It had just been sitting there and hadn't disappeared the first time I left like the rover did.. However, I must add that it disappeared once I finished the cockpit and left causing it to re-render... Maybe the bug is tied to the cockpits and driver seats.
  7. I have found a bug in my game where if you smelt something like malachite, and you have some left over that didn't smelt a full bar, that excess will take over an inventory slot and will not melt into anything else even when you start another round of copper. To top it off, you cant even pick it up, its locked up. I have a minor situational bug as well where I have a connected vehicle bay that wont take power for some reason... but I can put a power generator on it and it will take a charge from that..