Zaphn

Members
  • Posts

    5
  • Joined

  • Last visited

Everything posted by Zaphn

  1. Hello all, today I wanted to play Astroneer on my save that i activated sylva, desolo, calidor, and vesania but when i went to load the game, it loaded to the system era screen, then the unreal engine screen, the got stuck on the spinning circles loading screen. Im on the Microsoft Store build of Astroneer and I've already tried uninstalling and reinstalling astroneer and the deleting movies things for the steam build doesnt work because I cannot find the movies folder. The current version of my game is the latest version as of June 7th, 2021. I've attached a video of me attempting to launch Astroneer. It usually stays on that screen for about 3 seconds. My computers specs are Ryzen 5 3600, Gtx 1650, 16gb ram, its a Hp Pavilion Gaming Pc with an added 8 gb ram stick. Thank you to all reading and supporting! 2021-06-07 23-56-38.mp4
  2. Hello all, today I wanted to play Astroneer on my save that i activated sylva, desolo, calidor, and vesania but when i went to load the game, it loaded to the system era screen, then the unreal engine screen, the got stuck on the spinning circles loading screen. Im on the Microsoft Store build of Astroneer and I've already tried uninstalling and reinstalling astroneer and the deleting movies things for the steam build doesnt work because I cannot find the movies folder. The current version of my game is the latest version as of June 7th, 2021. I've attached a video of me attempting to launch Astroneer. It usually stays on that screen for about 3 seconds. My computers specs are Ryzen 3600, Gtx 1650, 16gb ram, its a Hp Pavilion Gaming Pc with an added 8 gb ram stick. Thank you to all reading and supporting! 2021-06-07 23-56-38.mp4