00001H

Members
  • Posts

    36
  • Joined

  • Last visited

00001H's Achievements

Newbie

Newbie (1/14)

  • Week One Done Rare
  • One Month Later Rare

Recent Badges

2

Reputation

  1. Reply: (1) this is because the hydrazine exploded and destroyed your jetpack.Be careful next time! (2)It is because that you comsume 2 power(1 portable oxygenerator 1 hoverboard) but the backpack's output limit is 1 power.This way the oxygenerator stops because of insufficient power and the tether connects and now you got the power from the base the oxygenerator starts again,disconnecting it's power supply,and stops,and so on.
  2. The VTOL is printed using MEDIUM PRINTER NOT A LARGE ONE
  3. Thanks.PS:DDOESNT NEED THIS TO PAINT.MY BAD
  4. DO fix it. Some people may think "bugs that makes you cheat" are worderful,but they SHOULD be removed
  5. My post&image:https://forum.systemera.net/topic/82399-med-battery-power-indicator-offset-after-offworld-travel/ WORLD CREATION: JUST BEFORE JET UPDATE
  6. EDIT:fandom page edit is reverted
  7. After going to Atrox,the medium battery's power indicator is offset. STEPS TO REPRODUCE: 1.Print Medium Battery On Sylva 2.Fully Charge Medium Battery 3.Print Small Shuttle(I Used Hydrazine Thruster But I Think Both Are OK) 4.Put Medium Battery On "Oxygenerator Slot" 5.Launch And Go To Atrox 6.Take Out Medium Battery 7.Power Indicator Is Offset :( :[ =( =[ TESTING PLATFORM(SYSTEM SPECS): WINDOWS 7 Intel Core i7-7700 3.6GHz NVIDIA GeForce GTX 1660 SUPER 16 GB RAM
  8. The zebra ball is a marble.https://astroneer.fandom.com/wiki/Marble
  9. There is a way to change ANY terrain to hardness 0: Print,equip and activate an Inhibitor Mod Switch Terrain Tool to add mode Any terrain edited will remain its shape,but will change hardness to 0 This method can also be used to paint terrain(like in Creative Mode) when combined with a Terrain Analyzer. --On Fandom(https://astroneer.fandom.com/wiki/Terrain#Exploit),exploit added by me Can remove ground under starting shelter without drill mod this way
  10. https://forum.systemera.net/topic/81301-item-disappearring/
  11. @SES_Gina Update:Yeah. One bug:after completing the game and respawning the equipments aren't lost
  12. EDIT:The 1st resource on the "ready to be smelted" bar can't be taken when output slot has a full nugget.