maraker

Members
  • Content count

    2
  • Joined

  • Last visited

About maraker

  • Rank
    Newbie
  1. maraker

    Windows 10 Taskbar doesn't hide when playing game

    It is windows gesture bug. You can disable it like that way. Tested And work 1. Press Windows button + R to open the Run dialog box 2. Type gpedit.msc and press enter 3. From the Folders on the left select Computer Configuration> Administrative Templates> Windows Components> Edge UI 4. Once viewing the Edge UI options right click 'Allow Edge Swipe' and select Edit 5. From the top left corner click Disabled and then press OK OR 1. Open the run command window (Win + R) 2. Type 'regedit' and press ENTER 3. Navigate to 'Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\' 4. If it doesn't exists, right click the editor background and select Add> Key. Change the name to 'EdgeUI' 5. Navigate to 'EdgeUI' key, right click the editor background and select Add> DWORD (32bit value), change the name to 'AllowEdgeSwipe' and set it to 0
  2. It is windows gesture bug. You can disable it like that way. Tested And work 1. Press Windows button + R to open the Run dialog box 2. Type gpedit.msc and press enter 3. From the Folders on the left select Computer Configuration> Administrative Templates> Windows Components> Edge UI 4. Once viewing the Edge UI options right click 'Allow Edge Swipe' and select Edit 5. From the top left corner click Disabled and then press OK OR 1. Open the run command window (Win + R) 2. Type 'regedit' and press ENTER 3. Navigate to 'Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\' 4. If it doesn't exists, right click the editor background and select Add> Key. Change the name to 'EdgeUI' 5. Navigate to 'EdgeUI' key, right click the editor background and select Add> DWORD (32bit value), change the name to 'AllowEdgeSwipe' and set it to 0