JoeEvilJr

Members
  • Content count

    4
  • Joined

  • Last visited

About JoeEvilJr

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have finished the exo request automation quest, I recieved all the cosmetics from completing specific goals but I haven't recieved the color palette for finishing the third objective nor the achievement. I cannot even try to do the care package goal now as my request platform is inactive. Anything I can do?
  2. I've realized there's a step I forgot to get the final suit and costume pigment, so that was my bad. This thread can be closed/deleted.
  3. Summary Progression unlocks aren't being unlocked properly. Description It seems that the cosmetic unlock and achievement for my final probe did not unlock when I attached the scanner to it, I had the dialogue that the probe was cataloged but nothing else. I also didn't seem to unlock the cosmetic for the exo delivery goal but I think my game had crashed during the final delivery of the third goal. Am I going to have to find it again in another playthrough to unlock it or is there anything else I can do? Platform Steam Version 1.10.9 Specifications Alienware 17 r3 (2016) OS: Windows 10 Home Edition 10.0.18362 CPU: Intel I7-6700HQ @2.6Ghz (3.5Ghz /w turbo) GPU: Intel HD Graphics 530 Nvidia GEFORCE GTX 980M 4GB RAM: 16GB (2x8GB) DDR4 2133 Mhz Drive: Samsung PM951 NVMe 256GB
  4. Hey there, I've got the same issue that's popped up for many and seemingly gone unanswered. I had been playing Astroneer for days with no issues aside from the occasional crash, but after trying to modify the configuration file to improve performance, the resolution option on the main menu is blank and empty and the game won't scale to my screen properly anymore.I have a 4k screen but I had it scaled down to 1080 previously. I have tried to override DPI-scaling and it hasn't helped at all. I've also deleted my files from my appdata folder and re-install the game but nothing has changed. Anyone have any suggestions?