sirkkalap

Members
  • Posts

    18
  • Joined

  • Last visited

sirkkalap's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Hi, Have you checked that your network can serve the server connections? Maybe the problem is with connectivity since you can join, but not host a game. Other servers work ok when running on your computer?
  2. I also feel that the spinning gives extra rushed feeling to the game. It woud be more relaxed to me if the rotation speed would be a bit less.
  3. I sure hope that the Crane would have a separate socket for a work light. See the video, where I fail to drill because I can only have either light or drill installed. https://clips.twitch.tv/HelplessPiercingLeopardStoneLightning
  4. I have worked around this by opening the tool (E-key) and rotating the view by edge scrolling. Not that this is any way easy or convenient. It is a real bummer that right mouse button works so awkwardly. The issue can also be repeated by using a remote computer with remote desktop like chrome remote desktop. -Pete
  5. @Ljorius @Shadow Echo fair points all over. The quality and user experience needs more attention. I too have felt sorry for the latest updates and hoping for better stability and usability of the game. In my opinion you stated most issues above. Thank you for putting your thoughts hete.
  6. At 2:17 on the video. Not all mass seemed to return, rovers felt way too light after this.
  7. Yes, there are floating rovers and disconnected wheels around after loading PC 201 save games. https://www.twitch.tv/videos/176880340 It seemed to me that some parts (maybe wheels) get their mass back when I go away from the rover and then return (so that the physics bubble leaves and returns back to rovers.
  8. Description: After loading the game power items are visually empty. They populate back if connected to use. https://clips.twitch.tv/DreamyHonestOstrichAMPEnergy Platform: Steam Version / Build Number: 265 Specifications: OS: Windows 10 Home x64 | v. 1707 | Build 15063.540 CPU: Intel i3 4130 @ 3.4 Ghz GPU: GTX750Ti RAM: 2x4GB DDR3 1600Hz Drive: Samsung 850 Evo 500GB
  9. Description: Sediment processor (maybe others too) rotating generated items wrongly, when a medium storage is attached to keep the items. Platform: Steam Version / Build Number: 265 Specifications: OS: Windows 10 Home x64 | v. 1707 | Build 15063.540 CPU: Intel i3 4130 @ 3.4 Ghz GPU: GTX750Ti RAM: 2x4GB DDR3 1600Hz Drive: Samsung 850 Evo 500GB
  10. Description: Sometimes the rotation of tethers or beacon is 180 degrees rotated around z-axis (upwards-axis) when they are created to backback. Platform: Steam Version / Build Number: 265 Specifications: OS: Windows 10 Home x64 | v. 1707 | Build 15063.540 CPU: Intel i3 4130 @ 3.4 Ghz GPU: GTX750Ti RAM: 2x4GB DDR3 1600Hz Drive: Samsung 850 Evo 500GB
  11. It's a tool, you may use it for whatever you find it useful for. I use it to collect power and oxygen without digging holes in walls.
  12. Reproduced in 0.3.265.99. https://clips.twitch.tv/ColdbloodedDifficultChowderBCouch -Win10v1703x64/GTX750Ti/i3@3.4GHz/8GB/SSD-
  13. There seems to be many occasions where orientation is calculated wrongly. Starting with tethers (rotated 180 degrees sometimes when spawn to backback). Sediment processor (maybe others too) rotating generated items wrongly, when a medium storage is attached to keep the items. Some orbiting bodies having sections in wrong orientation: https://clips.twitch.tv/ColdbloodedDifficultChowderBCouch I am not 100% certain that these are 0.3.265.99 only issues, I think I have noticed the tethers wrong orientation in backback before (in "stable"). -Win10v1703x64/GTX750Ti/i3@3.4GHz/8GB/SSD- I fail to edit my post above, so I add my edit here: EDIT: I will post these as separate bug threads, as instructed here: https://forum.systemera.net/topic/7-think-you-found-a-bug-in-astroneer-and-want-to-share-it-read-this-first/
  14. Now that Ammonium is available in Experimental 0.3.265.99, how do you feel about the altered mechanics?
  15. I have noticed that exiting with ALT+F4 sometimes helps. -Win10v1703x64/GTX750Ti/i3@3.4GHz/8GB/SSD-