Alpha007

Members
  • Content count

    4
  • Joined

  • Last visited

About Alpha007

  • Rank
    Newbie
  1. I submitted a bug report through the feedback app. You guys can go an up-vote it for more visibility if you want too... https://aka.ms/AA6igwf
  2. I did some messing with this and digging around, I have not heard form the devs yet. I did find other reports of this issue on these forums, but they were not easy to find. Most with the issue seem to be running a Windows Insider build and some testing seems to point to an issue with XBox live game syncing. I was able to actually get a new save by installing the game on my XBox and starting new game. The game actually synced to my PC, but I can't update the same from my PC... which seems to confirm that the issue is related to the Insider Preview... I guess a "beta" os version and a "beta" game don't really mix too well...
  3. Seems that way. I am on Windows build 191101-1402. I traced the process while saving the game, I see no actions that would indicate that the game is trying to write any local files. I traced the process while changing settings and could see the game write those changes to a txt file at "C:\Users\<userid>\AppData\Local\Packages\SystemEraSoftworks.29415440E1269_ftk5pbg2rayv2\LocalState\Astro\Saved\Config\UWP\GameUserSettings.ini". What worries me a little is that I can see network traffic back to AWS around the time I saved the game, and I know the game doesn't load without a network connection. This leads me to believe that the game isn't saving locally, I hope that's not the case. I guess we just wait, maybe I will email the devs and see if I get a response. I post back here if I get anywhere...
  4. I have the same issue.