Iain123

Members
  • Content count

    4
  • Joined

  • Last visited

1 Follower

About Iain123

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Summary: Steam - Display of the research chamber flickers and/or turns off if analyzed & rubberbanding on Novus Description: I started a base on Novus and stumbled upon those weird behaviours. When I examine the display of the research chamber the display either turns off or just flickers: The second thing I experienced was, that I kinda rubberbanded on the whole planet. when walking it looked something like this: Platform: Steam - Windows 10 Version / Build Number: 1.5.8.0 Specifications: OS: Windows 10 Pro x64 | v. 1903 | Build 18362.418 CPU: Intel i7 3930K 3.20GHz GPU: NVIDIA GeForce GTX 1080 Ti RAM: 4x4GB DDR3 1333Hz Drive: OCZ Vertex4 512GB SAVE_1$2019.10.18-23.21.53.savegame
  2. Because workarounds are workarounds and not a solution
  3. Hey y'all Not sure if this was already mentioned, but I checked and found nothing about the topic: When I start my furnace and leave the stuff inside to smelt, it does not drop out automatically. Instead it melts "together" as one block of one same resource. What I realised was, that this only happens, when I leave the furnace to go back down to mine....but if I wait in front of it, it drops out automatically. It's pretty annoying, because sometimes the smelted stuff falls "into" the smelter itself....so I have to disconnect it from the plattform to retrieve the resources. I recorded the whole thing: or Cheers and thank you!