Will Campbell

Members
  • Content count

    3
  • Joined

  • Last visited

About Will Campbell

  • Rank
    Newbie
  1. Update: started a new save (which thankfully doesn't appear to be impacted by the previous cloud save) and everything is running smooth so far, main difference so far is I haven't attempted to activate the engines/gateways or been to the satalite Idk if unlocking those causes a significant memory drain but I'm going to avoid them for now and see if it remains stable Yeah I've done that once before during the preview/Beta or whatever, would really rather not lose my base on the full version 😬 Really hope they can figure something out cause I just about can't play anymore
  2. Yeah I've done that once before during the preview/Beta or whatever, would really rather not lose my base on the full version 😬 Really hope they can figure something out cause I just about can't play anymore
  3. So I've been playing this game on an Xbox one X and I've noticed that there's much more Lag when running at 4k and the game crashes almost every time I enter a vehicle or the hab, running it in HD helps but game still crashes around 25% of the time I enter a vehicle I've tried to be a responsible astroneer and not leave to much junk lying around and I've deleted all my tethers. Lag is tolerable in HD (which is a great improvement from previous versions) but 4K is close to miserable. Any chance of getting an in-game toggle for 4k to HD? Or even better a frame-rate prioritizer for Xbox? Having to switch my video output from system settings is kinda a pain