Jace

Members
  • Content count

    6
  • Joined

  • Last visited

About Jace

  • Rank
    Newbie
  1. I'll add that this doesn't affect resources that spawned naturally showing, and it doesn't affect resources that are still completely surrounded by dirt/rock.
  2. Summary: 1.3.13.0 - Steam - Exposed resources disappear when loading the game Description: When I start mining and it exposes new resources, if I save & quit the game and then reload it, the newly exposed resources disappear. Here is before the save: Here is after reloading the game: Platform: Steam Version / Build Number: 1.3.13 Specifications: OS: Windows 10 Pro x64 | v. 1803 | Build 17134.915 CPU: Intel Core i7-4790K 4 GHz GPU: EVGA GeForce GTX 1070 SC RAM: Crucial Ballistix Tactical 16 GB (2 x 8 GB) DDR3-1866 Memory Drive: SAMSUNG 850 EVO 2.5" 500GB
  3. Summary: 1.3.13.0 - Steam - Saving & loading while using chem lab glitch Description: Whenever I save & quit or save & return to the main menu while the chemistry lab is operating and then load back in to the game, the chemistry lab immediately dings like it's done, but there are two partial stacks of the end product inside. One is attached to the lab and moves with it, and one stays static. With solid stacks, you can run into the static stack to move it, but you can't interact with it otherwise. The chemistry lab can't be used again until you package/unpackage it, which is also the only way to get the partial stack that's attached out of it. I haven't tried every recipe, but it definitely happens consistently with titanium alloy and hydrazine. The only difference with a fluid end product is that you can interact with the partial stacks. After some testing, there are several partial stacks littered around that i can't do anything with. Dynamite has no affect on them. You can't package them. You can't pick them up. The only thing you can really do is push them by running into them. Platform: Steam Version / Build Number: 1.3.13 Specifications: OS: Windows 10 Pro x64 | v. 1803 | Build 17134.915 CPU: Intel Core i7-4790K 4 GHz GPU: EVGA GeForce GTX 1070 SC RAM: Crucial Ballistix Tactical 16 GB (2 x 8 GB) DDR3-1866 Memory Drive: SAMSUNG 850 EVO 2.5" 500GB
  4. When I start mining and it exposes new resources, if I save & quit the game and then reload it, the newly exposed resources disappear. Here is before the save: Here is after reloading:
  5. Is this happening for anyone else, or am I just lucky? This happens every time I do the steps above. I haven't done anything to my installation.
  6. Whenever I save & quit or save & return to the main menu while the chemistry lab is operating and then load back in to the game, the chemistry lab immediately dings like it's done, but there are two partial stacks of the end product inside. One is attached to the lab and moves with it, and one stays static. With solid stacks, you can run into the static stack to move it, but you can't interact with it otherwise. The chemistry lab can't be used again until you package/unpackage it, which is also the only way to get the partial stack that's attached out of it. I haven't tried every recipe, but it definitely happens consistently with titanium alloy and hydrazine. The only difference with a fluid end product is that you can interact with the partial stacks. After some testing, there are several partial stacks littered around that i can't do anything with. Dynamite has no affect on them. You can't package them. You can't pick them up. The only thing you can really do is push them by running into them.